4 posts
Page 1 of 1
Is it possible to import buses and/or effect channels into a song, from templates?

I've had a bit of a mindset change for my mixes now that I'm doing more than rough mixes. And I have a few new effects from the sale season. Long story short, I need to add a few buses and a few FX Channels to my 10-12 templates and I'm hoping for some short cuts.

Studio One 4.6.1 Pro, Mac OS 10.14, 3.6GHz 8-Core i9, 64GB RAM, Clarett 8Pre Thunderbolt, MOTU MIDI ExpressXT

Presonus, I’m still human! Please find a better security method, please. Or at least take me back where I was after.

And where the hell is my avatar?!? I get a little jelly seeing everyone else's.
User avatar
by Trucky on Thu Jan 23, 2020 10:08 am
You can use "Import Song Data" to accomplish this providing you include Bus and FX channels in the Arrange view.

Here's a video link with details to show you how:

phpBB [video]



PS: Check this link regarding your question about your avatar...
https://forums.presonus.com/ucp.php?i=profile&mode=avatar

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (1909), Studio One 4.6.1 Pro | Notion 6.5 | Universal Control v.3.1.2.54970
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.1.16522
User avatar
by BezowinZ on Thu Jan 23, 2020 2:29 pm
Trucky wroteYou can use "Import Song Data" to accomplish this providing you include Bus and FX channels in the Arrange view.

Here's a video link with details to show you how:

phpBB [video]
I've been avoiding including buses and FX channels showing in the arrange view. I guess I have some decisions to make. I'll probably just take the extra time to add the channels the long way.

He has some great vids. I've gone to and saved a lot of his vids on a variety of topics.

Trucky wrotePS: Check this link regarding your question about your avatar...
https://forums.presonus.com/ucp.php?i=profile&mode=avatar
Yeah, I've gone there. My avatar shows at the top of the page where you can log in and out. But my current image under Edit Avatar is blank despite me deleting and adding it back several times. I've done the log in and out thing. I even submitted a ticket, sent them a few images and gave them permission to log into my account. Still no avatar. They've since closed the ticket saying they would have to pass it on to the IT team. Or I could delete my account and create another.

Studio One 4.6.1 Pro, Mac OS 10.14, 3.6GHz 8-Core i9, 64GB RAM, Clarett 8Pre Thunderbolt, MOTU MIDI ExpressXT

Presonus, I’m still human! Please find a better security method, please. Or at least take me back where I was after.

And where the hell is my avatar?!? I get a little jelly seeing everyone else's.
User avatar
by Trucky on Thu Jan 23, 2020 3:19 pm
BezowinZ wroteI've been avoiding including buses and FX channels showing in the arrange view. I guess I have some decisions to make. I'll probably just take the extra time to add the channels the long way.


Just delete them from the Arrange View after you've finished updating all your templates. Easy workaround to accomplish what you asked for.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (1909), Studio One 4.6.1 Pro | Notion 6.5 | Universal Control v.3.1.2.54970
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.1.16522

4 posts
Page 1 of 1

Who is online

Users browsing this forum: AdrianSB and 16 guests