91 postsPage 5 of 5
1, 2, 3, 4, 5
iliravdyli wrote
musicchamber wroteCrashes on loading?
Crashes on Closing?
Crashes during a given process?

To get help on the forum, we need more info. Specs of your system would be a good start :)

Best
Scott


It crashes during a give process and sometiems it crashes on loading. I dont know what it is. Maybe it has something to do with some plugins.
Logic and reason runs perfect, but s1 keeps crashing.

Macbook Pro 15, 2017
2.9 Ghz i7
16gb ram
Mojave 10.14.6


Add that to your signature I suggest.

You really need to give full and specific steps to repro and the exact error message and symptoms. Even better screenshots, videos and whatever. I would also create a new thread so the discussion can continue here undisturbed. I don't see too many Mac crashing threads so it's likely to be with your system or specific project file, or maybe a plugin has gone belly up. It needs troubleshooting even if you have found a bug.

Just because it may have happened upon an update does not rule out an issue elsewhere. The issue may have always existed, it's just that the update made it bubble up to the surface.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by douglassherbert on Mon Feb 17, 2020 1:30 pm
Hello!
I can't comment on the previous poster, but since I installed the 4.6.1 update, I have been having multiple crashes (Stusio One will shut down) when I bounce a track (changing track from Stereo to Mono and bouncing selection). This doesn't happen with every track bounce, but enough to increase my process time per song by a significant amount! Also, when the bounce does work, sometimes it may take about 3+ minutes (on a 3 minute song).

Also, I spent about an hour uninstalling and then reinstalling the drivers for my Behringer UMC202HD audio interface (which had been working fine before the update).

Intel i5-4440 CPU @ 3.10GHz 3.10
12GB RAM
64-bit operating system, x64-based processor
Windows 10 Home
v1909
OS Build 18363.657
Behringer UMC202HD Audio Interface (driver v4.59.0)
User avatar
by Bbd on Mon Feb 17, 2020 4:47 pm
Please give us exact steps to try to reproduce your issue.
Also, try your process on a new song with now plugs to see if that works.
Then start adding the plugs you use one at a time to see if you can find the culprit.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by douglassherbert on Mon Feb 17, 2020 8:01 pm
Bdb,

Don't know if your post was directed at my issue, but:

Every Song is new

I'm bringing in stereo wav audio tracks that I use in a Live Performance set up in Cantablie 3 (Live Host Software)

I rename the Tracks in the New Studio One Song

I click the Stero/Mono icon and then Bounce the selection to Mono (the 1st track that I do will take between 30 seconds to 3 minutes)

After using this procedure for 4 or 5 tracks, Studio On will close

This error will repeat, without fail, for each New song that I create.

Doug
User avatar
by robertgray3 on Mon Feb 17, 2020 8:59 pm
douglassherbert wroteBdb,

Don't know if your post was directed at my issue, but:

Every Song is new

I'm bringing in stereo wav audio tracks that I use in a Live Performance set up in Cantablie 3 (Live Host Software)

I rename the Tracks in the New Studio One Song

I click the Stero/Mono icon and then Bounce the selection to Mono (the 1st track that I do will take between 30 seconds to 3 minutes)

After using this procedure for 4 or 5 tracks, Studio On will close

This error will repeat, without fail, for each New song that I create.

Doug


does it do it with other audio files or just the ones for this live show?

My feature requests (every vote helps!)

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by Bbd on Mon Feb 17, 2020 10:00 pm
douglassherbert wroteBdb,

Don't know if your post was directed at my issue, but:

Every Song is new

I'm bringing in stereo wav audio tracks that I use in a Live Performance set up in Cantablie 3 (Live Host Software)

I rename the Tracks in the New Studio One Song

I click the Stero/Mono icon and then Bounce the selection to Mono (the 1st track that I do will take between 30 seconds to 3 minutes)

After using this procedure for 4 or 5 tracks, Studio On will close

This error will repeat, without fail, for each New song that I create.

Doug


Thanks for that.
I recommend that you re-install S1 in a new folder so you can keep what you have intact.
Download it from your Presonus account.
Try this on a new song with no plugins.
Also, make sure your audio device drivers are all good. Check your anti-virus software as well.
I have not heard of this kind of issue. It has to be something on your side but finding that can be rough.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by PreAl on Tue Feb 18, 2020 1:27 am
Check windows event viewer (Google how if not sure) if Studio One exits unexpectedly and then copy/paste full error. It's easier to find it if you take note of the time it happens.

Edit - sorry it's Mac, not my expertise, there should be some similar log around. Update your audio interface drivers and firmware.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by douglassherbert on Tue Feb 18, 2020 8:08 am
Thank you! :+1

I found the information in the Event Viewer and will start a Ticket with PreSonus.

Doug
User avatar
by PreAl on Tue Feb 18, 2020 8:41 am
douglassherbert wroteThank you! :+1

I found the information in the Event Viewer and will start a Ticket with PreSonus.

Doug


Want to copy and paste it here?

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by allrics on Thu Mar 05, 2020 9:00 am
I almost went for the upgrade and now I am glad I didn't. My platform is solid and Ain't NOBODY GOT TIME FOR CRASHES.
User avatar
by jonnylipsham on Fri Mar 20, 2020 11:35 am
allrics wroteI almost went for the upgrade and now I am glad I didn't. My platform is solid and Ain't NOBODY GOT TIME FOR CRASHES.


You can install any updates and upgrades to a secondary folder so you can have both versions available, and therefore, you can switch back really easily if you have any issues. I have done this with all versions of Studio One going back to v.2.6.

Jonny Lipsham

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Gear:

Scan 3XS Audio PC (Octa-core Intel 9th Gen i7 4.5GHz 16GB RAM) Windows 10 Home Advanced | Studio One 4 Professional | Notion 6 | Audiobox USB | Studio 1824c | SludioLive 16 Series III mixer | FaderPort (2018) | Monitor Station v2 | Eris E5 monitors | HD7 & HD9 cans

91 postsPage 5 of 5
1, 2, 3, 4, 5

Who is online

Users browsing this forum: No registered users and 14 guests