17 posts
Page 1 of 1
Presonus hub says Fat Chan Coll V1 Version 1.0.1.55605 is installed but only 8 of 15 are activated. When I tell Pre Hub to authorizes the plugs it does and says they are all installed and activated.........but they don’t show in Fat Channel XT as expected. I have uninstalled and reinstalled many times with the same result.

The following plugins will not authorize or show in Fat Channel XT.......
Comp 160
Brit Comp
Everest C100A
FC670
Alpine EQ550
Baxandall EQ
Solar69......
even though Presonus Hub lets me authorize them and says they are!!

______________________________________________________________
Mac Mini i7, 6 Cores, 16GB, 10.14.6, UA Apollo 8 Quad, 3 Sat Quads, FaderPort V2, Atom, Console 1, Studio One Pro V4.X.

PC i7 Quad, Win7/64, RME FF800, UA PCI Cards:1 Duo, 1 Solo.
User avatar
by sirmonkey on Mon Dec 16, 2019 10:52 pm
Same here, but I'm not upset really, because.....
Fat Channel was a free add-on (the initial 8 plugins, that is). The others are actually
paid plugins/bundles. But when you go to install Fat Channel, the paid ones do indeed
show up in the install window. And so, I thought "Wow- I'm getting these additional plugs
for free! Must be a mistake, but I'll take them!"
But, no dice. So really, those additional plugins should not appear as if they are free.
However, there a loads of great compressors & eq's. And the free one's in Fat Channel
gives us loads of options anyway.
For now, I'm guessing that this is a small oversight. After all, why would Presonus provide
8 very good plugins at no extra cost, but then make a user feel that he's missing out on
something?
Unless I can get those other 7 plugins for free :twisted:

I sure as heck wouldn't say no to that! :punk:

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic, and too many plugins.
User avatar
by lixisoft on Mon Dec 16, 2019 11:43 pm
I may be wrong but I’m pretty sure I had these plugins installed and working before the recent upgrade to 4.6............thanks for the memory jog......too many plugins to manage. A good problem to have, thanks Presonus for another GREAT update. As a former Cubase, Cakewalk/Sonar, Pro Tools survivor, Studio One is an amazing value and continues to impress!!

______________________________________________________________
Mac Mini i7, 6 Cores, 16GB, 10.14.6, UA Apollo 8 Quad, 3 Sat Quads, FaderPort V2, Atom, Console 1, Studio One Pro V4.X.

PC i7 Quad, Win7/64, RME FF800, UA PCI Cards:1 Duo, 1 Solo.
User avatar
by sirmonkey on Tue Dec 17, 2019 12:50 am
Aside from the free Fat Channel plugins, Presonus also briefly gave away the P1B Tube
compressor, and the Classic EQ. So obviously I grabbed those.
That was like a 2-day random giveaway, and I was lucky and noticed it.
Maybe you did the same?
Also, the same happened when they originally gave away the (still free) Fat Channel
plugins... The others that you listed appeared on the install screen.

Anyway, between Pro-EQ , the main S1 compressor, and Fat Channel, plus other free and
paid stuff I have, I'm just loaded with very nice gear.

Now all I need is more patience and persistence to actually practice my guitar and make
more music. Is there a plugin for that? I would pay serious cash for that!

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic, and too many plugins.
User avatar
by kevinmckillion on Mon Oct 26, 2020 12:24 pm
screw that? I paid for the fat channel plug in by buying presonus audio interface. I have the artist studio one 5.1. I want all that I have coming free or paid for. First off.. Presonus Audio Interface is trash.. and now with this plugin issue, I hate Presonus!!! I want ALL MY MONEY BACK... I promise to let the world know how bad this Company is till I get cashed out or fixed
User avatar
by SwitchBack on Mon Oct 26, 2020 1:04 pm
Hi and welcome to these forums, I think... :?

That's not a great first post in this Users forum. Not sure if there's a question for us in there. What you wrote so far you have to take up with PreSonus, not with the users here :)
User avatar
by sirmonkey on Mon Oct 26, 2020 7:48 pm
It is easy to find what is included with Fat Channel XT. It took me 30 seconds:
www.presonus.com/products/Studio-One/fe ... Channel-XT

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic, and too many plugins.
User avatar
by ericteather on Mon Dec 14, 2020 2:54 pm
I have this same issue with FatChannel XT.....in Hub it shows as installed and activated, through Presonus Installation it won't show as installed and the Fat Channel limited (artist version) is what I got..... I've tried to uninstall and reinstall with no luck.....the same procedure with Ampire (also an add-on) works no problem.... something is wrong with how Fatchannel XT installs with P1 4.6.2....anyone have any luck with this?
User avatar
by Black_Haus on Tue Dec 22, 2020 9:51 pm
Same issue here. Fat Channel XT is missing 13 items.

When I try to install it says already installed.

Under the activate purchased items 13 plugins show up. I can click the "Activate" button and it runs through all of them but then the activate button stays lit up green as if nothing happened.

I would love to get this fixed. I need these plugins.

Had this issue v4 and now with v5 as well

Dell XPS 8930 - Win10 64-Bit i7 8700K 32GB RAM 512 SSD 2TB HD S1 2 Pro, S1 3 Pro & S1 4 Pro
HP Omen - Win 10 64-Bit i7 7700HQ 12GB RAM 1TB HD S1 4 Pro
Firestudio Project x 2, StudioLive 16.4.2, Audiobox 44VSL Yamaha HS8 & HS10
Roli Seaboard Block & Lightpad, Nektar Impact LX49+, Fender, Gibson, Marshall, Mesa Boogie, Avatar, ADA, SWR

https://www.zeroempire.net
http://constantcollision.com
User avatar
by robertgray3 on Wed Dec 23, 2020 2:58 am
Did you purchase all of them or did you get some as free bonuses? They gave away a couple a year or two ago, and if you took that offer it will ask you to activate the ones you don’t own occasionally, which you obviously can’t do.

Mac OS X Catalina 10.15.7
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by Black_Haus on Wed Dec 23, 2020 7:13 am
To be honest I don't remember.

They where registered in late 2019 (See bottom screenshot)

I am missing the Fat Channel Tube CB & the VT1 EQ as well

How do I get these installed and working?

Attachments
Screenshot (70).png
Screenshot (69).png
Screenshot (68).png
Screenshot (67).png
Screenshot (66).png
Screenshot (65).png
Screenshot (64).png

Dell XPS 8930 - Win10 64-Bit i7 8700K 32GB RAM 512 SSD 2TB HD S1 2 Pro, S1 3 Pro & S1 4 Pro
HP Omen - Win 10 64-Bit i7 7700HQ 12GB RAM 1TB HD S1 4 Pro
Firestudio Project x 2, StudioLive 16.4.2, Audiobox 44VSL Yamaha HS8 & HS10
Roli Seaboard Block & Lightpad, Nektar Impact LX49+, Fender, Gibson, Marshall, Mesa Boogie, Avatar, ADA, SWR

https://www.zeroempire.net
http://constantcollision.com
User avatar
by freddiealdridge on Tue Feb 02, 2021 3:42 pm
I'm having the same problem can't get anything activated to mixer sent it in they sent it back said nothing was wrong but still the same problem I'm considering something different be that works.
User avatar
by wahlerstudios on Tue Feb 02, 2021 3:51 pm
Have you checked the two articles in Knowledge Base?

"StudioLive Series III Fat Channel Plugins"
https://support.presonus.com/hc/en-us/s ... el-Plugins

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Black_Haus on Tue Feb 02, 2021 6:41 pm
I have looked at those.

I am just trying to get these installed to Studio One 5 on my PC not a mixer

Dell XPS 8930 - Win10 64-Bit i7 8700K 32GB RAM 512 SSD 2TB HD S1 2 Pro, S1 3 Pro & S1 4 Pro
HP Omen - Win 10 64-Bit i7 7700HQ 12GB RAM 1TB HD S1 4 Pro
Firestudio Project x 2, StudioLive 16.4.2, Audiobox 44VSL Yamaha HS8 & HS10
Roli Seaboard Block & Lightpad, Nektar Impact LX49+, Fender, Gibson, Marshall, Mesa Boogie, Avatar, ADA, SWR

https://www.zeroempire.net
http://constantcollision.com
User avatar
by wahlerstudios on Tue Feb 02, 2021 8:11 pm
I was responding to freddiealdridge, who asked about activating the Fat Channel plug-ins on a (StudioLive) mixer. ;-)

It may be that you look in a wrong place. The Fat Channel plug-ins do NOT show up as typical plug-ins. They are part of the (new) Fat Channel XT, which is some kind of "rack" for Gate, Limiter, Compressors and Equalizers.

Check the "StudioLive Series III Fat Channel Plug-ins Addendum" and the "PreSonus Plug-ins, PreSonus Hub, Ampire, Channel Strip Collection, Fat Channel XT, and VU Meter Reference Manual".

https://www.presonus.com/products/Fat-C ... /downloads

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Black_Haus on Wed Feb 03, 2021 3:54 pm
wahlerstudios wroteI was responding to freddiealdridge, who asked about activating the Fat Channel plug-ins on a (StudioLive) mixer. ;-)

It may be that you look in a wrong place. The Fat Channel plug-ins do NOT show up as typical plug-ins. They are part of the (new) Fat Channel XT, which is some kind of "rack" for Gate, Limiter, Compressors and Equalizers.

Check the "StudioLive Series III Fat Channel Plug-ins Addendum" and the "PreSonus Plug-ins, PreSonus Hub, Ampire, Channel Strip Collection, Fat Channel XT, and VU Meter Reference Manual".

https://www.presonus.com/products/Fat-C ... /downloads


Thanks, but nope I've got the Fat Channel XT plugin and it is missing the goods. I only have the Standard, Tube & FET compressors, the Standard, Passive & Vintage EQ's.


.

Dell XPS 8930 - Win10 64-Bit i7 8700K 32GB RAM 512 SSD 2TB HD S1 2 Pro, S1 3 Pro & S1 4 Pro
HP Omen - Win 10 64-Bit i7 7700HQ 12GB RAM 1TB HD S1 4 Pro
Firestudio Project x 2, StudioLive 16.4.2, Audiobox 44VSL Yamaha HS8 & HS10
Roli Seaboard Block & Lightpad, Nektar Impact LX49+, Fender, Gibson, Marshall, Mesa Boogie, Avatar, ADA, SWR

https://www.zeroempire.net
http://constantcollision.com
User avatar
by wahlerstudios on Wed Feb 03, 2021 4:34 pm
Hmmm, I'm not a specialist for Studio One, so I'm afraid I will not be able to answer your question. This is what I see, when I check the "Studio One Extensions". I just updated Collection Volume 1 with the "painting work" (red instead of blue), online, directly in Studio One ("Check for Updates"). There is also the "Shared Extensions", but I don't think that this is something to consider.

Attachments
S1_FC_XT_800.jpg

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6

17 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 41 guests