16 posts
Page 1 of 1
Excited about the new Ampire 3 and S1 4.6! Thank you Presonus!

I'm reluctant however to upgrade to 4.6 in fear of losing all of my Ampire XT custom presets. I saw in the video there's an Ampire XT Classics plug in to make XT presets compatible with Ampire 3.

What are the steps to do this? Should I upgrade to 4.6, then run the plugin or run the plug in first in my old S1 version? If I install 4.6 will it wipe out all of my Ampire XT presets before running the plugin?

Just need a little help in securing my Ampire XT presets and Metal XT amps.

Thanks!

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by Bravin Neff on Wed Dec 11, 2019 8:15 pm
User avatar
by bluesdelux on Thu Dec 12, 2019 8:49 am
Bravin Neff wroteSee this page from the common questions area of Knowledge Base:

https://support.presonus.com/hc/en-us/articles/360037652551-Why-are-my-old-Ampire-XT-presets-not-available-after-updating-to-Studio-One-4-6-


Thanks for the link! It's certainly helpful. I just don't know how the plug in works, does it open an instance of Ampire XT or does it work through Ampire 3 and opens the old preset from within Ampire 3? How will it affect my tone? Will I have the same parameters to adjust? Seems like Ampire 3 removed the "Body" parameter.

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by Bravin Neff on Thu Dec 12, 2019 9:08 am
bluesdelux wrote
Bravin Neff wroteSee this page from the common questions area of Knowledge Base:

https://support.presonus.com/hc/en-us/articles/360037652551-Why-are-my-old-Ampire-XT-presets-not-available-after-updating-to-Studio-One-4-6-


Thanks for the link! It's certainly helpful. I just don't know how the plug in works, does it open an instance of Ampire XT or does it work through Ampire 3 and opens the old preset from within Ampire 3? How will it affect my tone? Will I have the same parameters to adjust? Seems like Ampire 3 removed the "Body" parameter.


I can't answer your question fully, but I downloaded it and tried it. I didn't fully zero in on anything because it wasn't my main concern, but it seemed to work. If you read their information, they specifically say that you download it, install it, and *that's it.* You shouldn't have to do anything else.

What happens is that your projects will now open the new Ampire, not the old one. But in the presets listing (after you downloaded and installed it), there will be a folder called "Ampire XT classics." What they are saying is that if you are using older presets, those older presets will be recalled and your sound should remain the same.
User avatar
by bluesdelux on Thu Dec 12, 2019 9:49 am
Bravin Neff wrote
bluesdelux wrote
Bravin Neff wroteSee this page from the common questions area of Knowledge Base:

https://support.presonus.com/hc/en-us/articles/360037652551-Why-are-my-old-Ampire-XT-presets-not-available-after-updating-to-Studio-One-4-6-


Thanks for the link! It's certainly helpful. I just don't know how the plug in works, does it open an instance of Ampire XT or does it work through Ampire 3 and opens the old preset from within Ampire 3? How will it affect my tone? Will I have the same parameters to adjust? Seems like Ampire 3 removed the "Body" parameter.


I can't answer your question fully, but I downloaded it and tried it. I didn't fully zero in on anything because it wasn't my main concern, but it seemed to work. If you read their information, they specifically say that you download it, install it, and *that's it.* You shouldn't have to do anything else.

What happens is that your projects will now open the new Ampire, not the old one. But in the presets listing (after you downloaded and installed it), there will be a folder called "Ampire XT classics." What they are saying is that if you are using older presets, those older presets will be recalled and your sound should remain the same.



That's good to know! Thanks for the info, I appreciate it. I think I'm going to download a separate installation of 4.6 just to be safe, then migrate over I guess.

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by bluesdelux on Thu Dec 12, 2019 12:24 pm
So I installed version 4.5.3 (my current version) on another computer so that I could try to replicate updating to 4.6 to see what would happen to Ampire and my presets. My AmpireXT Metal pack does not work on the second computer. The default presets appear in the presets menu, but they won't load. That's weird. I was able to copy my other regular Ampire XT presets over from my other computer and they load fine with the only exceptions being those that use any Metal pack amp or cabinet.

I've removed and installed the AmpireXT Metal pack and restarted S1 multiple times and it does not work.

The only reason I think they won't load is that the Metal pack can be used on one computer only. Is that the case here Presonus?

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by matthewgorman on Thu Dec 12, 2019 12:47 pm
The only reason I think they won't load is that the Metal pack can be used on one computer only. Is that the case here Presonus?


Just users here in the forums. If you NEED an official answer then that should be done via a support ticket.

However, there are no separate limitations for expansion packs. S1, and all purchased content, can be installed and licensed on up to 5 separate computers. You can manage these installations via your presonus account.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by bluesdelux on Thu Dec 12, 2019 12:59 pm
matthewgorman wrote
Just users here in the forums. If you NEED an official answer then that should be done via a support ticket.

However, there are no separate limitations for expansion packs. S1, and all purchased content, can be installed and licensed on up to 5 separate computers. You can manage these installations via your presonus account.


Sorry about that, I know better! Thanks for letting me know that it should work though. I'll send in a support ticket. Maybe it's the operating system.

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by bluesdelux on Fri Dec 13, 2019 3:15 pm
bluesdelux wroteSo I installed version 4.5.3 (my current version) on another computer so that I could try to replicate updating to 4.6 to see what would happen to Ampire and my presets. My AmpireXT Metal pack does not work on the second computer. The default presets appear in the presets menu, but they won't load. That's weird. I was able to copy my other regular Ampire XT presets over from my other computer and they load fine with the only exceptions being those that use any Metal pack amp or cabinet.



I resolved this on my own. I can't explain why, but I installed the original Ampire XT Metal Pack plug in from my 1st computer on to the second computer which was giving me the issue. Downloading the plug-in from my account wouldn't work no matter how many times I uninstalled and reinstalled from there. I did notice too that the thumbnail for the Metal Pack icon has a question mark (missing link or artwork), so something is up. I tried to ask support about it, but they didn't give an answer. Anyone else with S1 Artist who purchased the Metal Pack have a question mark in place of the thumbnail image?

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by cpowell on Sat Dec 14, 2019 5:36 pm
How do I even get Metal Pack. I can't even find a way to purchase it. Can someone help point me in the right direction? Thank you.

Studio One 5 Professional
RME Fireface UFX
Tascam US-20X20
Tascam US-16X08
Softube Console 1
FaderPort 8
Neve R6 Rack
Neve Portico 511
dbx 560A
User avatar
by cpowell on Sat Dec 14, 2019 5:42 pm
I even went to presonus.com and searched using the term "Metal Pack" and I get 0 results in the search... What the heck? It is impossible to find?

Studio One 5 Professional
RME Fireface UFX
Tascam US-20X20
Tascam US-16X08
Softube Console 1
FaderPort 8
Neve R6 Rack
Neve Portico 511
dbx 560A
User avatar
by bluesdelux on Sat Dec 14, 2019 6:22 pm
cpowell wroteI even went to presonus.com and searched using the term "Metal Pack" and I get 0 results in the search... What the heck? It is impossible to find?


For me, it was included as part of the Artist Booster Pack I purchased separately.

Right now my Ampire XT presets work, but any preset that uses any amp from the Ampire XT Metal pack load without an amp or cab that was from that pack. Presonus says the plugin will bring your Ampire XT presets into S1 4.6, but they failed to mention the Metal amps are incompatible. It’s a bit of a rip off if you ask me since I purchased the booster pack separately. Hope they make these amps available to those who purchased the metal or booster packs!

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by cpowell on Sat Dec 14, 2019 7:14 pm
I have the pro version, how does one get the metal pack when having the pro version rather than artist?

Studio One 5 Professional
RME Fireface UFX
Tascam US-20X20
Tascam US-16X08
Softube Console 1
FaderPort 8
Neve R6 Rack
Neve Portico 511
dbx 560A
User avatar
by bluesdelux on Sun Dec 15, 2019 12:39 am
cpowell wroteI have the pro version, how does one get the metal pack when having the pro version rather than artist?

I heard it’s being discontinued. However, there’s 3rd party sellers out there. Do a google search. B&H photo, maybe Sweetwater or MusiciansFriend have it. But, if you upgraded to 4.6 Pro, it’s not compatible I believe. I don’t want to steer you in the wrong direction so make sure it will definitely work with your version and that you’re ok with it only being compatible with version 4.5 and under.
Like I said, when I installed a new copy of S1 4.5.3 on a second computer, the Metal Pack installer I downloaded from their site in my account would not allow my metal pack presets to load in S1 4.5. They were listed in the menu but not functional. It wasn’t until I copied the metal pack installer from my 1st computer over to my second one that the metal pack presets loaded. They definitely don’t work in 4.6. The pedal effects load but not the amps and cabs. So something changed with the metal pack installer in my opinion - a new version or restricted version(?)
If you have 4.6 pro, then you might find comparable amps in the new Ampire.
Here’s the list of amps and cabs in the metal pack for 4.5 and under.

Amp Models:
Metal Clean
High Gain
Angel Power
Metal American
Metal German
Gain Horse

Speaker Cabinets:
1 x 12 Metal British
2 x 12 Metal Custom
4 x 12 Metal American
4 x 12 Metal British
4 x 10 Metal German
4 x 12 Bass British

Hope this helps!

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by cpowell on Mon Dec 16, 2019 11:44 am
bluesdelux wrote
cpowell wroteI have the pro version, how does one get the metal pack when having the pro version rather than artist?

I heard it’s being discontinued. However, there’s 3rd party sellers out there. Do a google search. B&H photo, maybe Sweetwater or MusiciansFriend have it. But, if you upgraded to 4.6 Pro, it’s not compatible I believe. I don’t want to steer you in the wrong direction so make sure it will definitely work with your version and that you’re ok with it only being compatible with version 4.5 and under.
Like I said, when I installed a new copy of S1 4.5.3 on a second computer, the Metal Pack installer I downloaded from their site in my account would not allow my metal pack presets to load in S1 4.5. They were listed in the menu but not functional. It wasn’t until I copied the metal pack installer from my 1st computer over to my second one that the metal pack presets loaded. They definitely don’t work in 4.6. The pedal effects load but not the amps and cabs. So something changed with the metal pack installer in my opinion - a new version or restricted version(?)
If you have 4.6 pro, then you might find comparable amps in the new Ampire.
Here’s the list of amps and cabs in the metal pack for 4.5 and under.

Amp Models:
Metal Clean
High Gain
Angel Power
Metal American
Metal German
Gain Horse

Speaker Cabinets:
1 x 12 Metal British
2 x 12 Metal Custom
4 x 12 Metal American
4 x 12 Metal British
4 x 10 Metal German
4 x 12 Bass British

Hope this helps!


Thank you for all that effort giving me all that info. I really appreciate it. That helps me a lot. Many thanks.

Studio One 5 Professional
RME Fireface UFX
Tascam US-20X20
Tascam US-16X08
Softube Console 1
FaderPort 8
Neve R6 Rack
Neve Portico 511
dbx 560A
User avatar
by bluesdelux on Mon Dec 16, 2019 12:11 pm
Thank you for all that effort giving me all that info. I really appreciate it. That helps me a lot. Many thanks.

You're welcome!

I've been in touch with support (who have been very helpful and prompt!) about the Metal pack not being compatible with 4.6. They said "Metal pack (the presets anyway) used the legacy amps so those presets should be the same but if there are incompatibilities the new amps and cabinets (that you got for free) are better."

So, I'll have to find the best new amp to match my legacy amp preset when I use 4.6. More than likely, I'll just start fresh.

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2

16 posts
Page 1 of 1

Who is online

Users browsing this forum: illumin, patricemazmanian and 45 guests