199 postsPage 5 of 10
1, 2, 3, 4, 5, 6, 7, 8 ... 10
hansjeboer wroteAs mentioned by others, the shop and cloud tags should be (re)movable or hideable. They only clutter space.


I'm afraid we will see more and more ads, news, shops, clouds, social media, bells and whistles integrated into daws in the future. They can implement whatever they want as long as everything can be permanently disabled and out of sight. What about a "Leave me alone"-macro? :lol:

To me, the bug fixes are by far the best "feature" in this update.
User avatar
by krzysztofmilewski2 on Fri Dec 13, 2019 7:35 am
Hello, I have a problem with crashed Studio One v4.6. After 3-4 minutes of work my DAW is crashed. Please help me! (Audio Process Graph ERROR)

SCREEN:

https://ibb.co/gZCZyL6

Please, help me!!!
User avatar
by PreAl on Fri Dec 13, 2019 8:19 am
krzysztofmilewski2 wroteHello, I have a problem with crashed Studio One v4.6. After 3-4 minutes of work my DAW is crashed. Please help me! (Audio Process Graph ERROR)

SCREEN:

https://ibb.co/gZCZyL6

Please, help me!!!


Roll back, await next version I suggest. I hope you keep backups.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by bluesdelux on Fri Dec 13, 2019 8:22 am
sethstephan1 wrote
bluesdelux wrote
sethstephan1 wrote@bluesdelux

I didn't notice it, but it did the same thing for 3 completely different mixes that have never had a CPU issue. So I doubt that's it. And if it is, it's because of S1 somehow.


When you updated, did you overwrite your current version?


I did, but thankfully, S1 lets you DL older revisions and install in a different folder, so I’m good to go now :)

Hopefully the new version doesn’t have issues with new songs *fingers crossed*


Good to hear! Hope it all works out for you.

Studio One Artist 4.5, 4.6 and 4.62
Mac | High Sierra 10.12 | Atom | EZDrummer2
User avatar
by krzysztofmilewski2 on Fri Dec 13, 2019 8:24 am
PreAl wrote
krzysztofmilewski2 wroteHello, I have a problem with crashed Studio One v4.6. After 3-4 minutes of work my DAW is crashed. Please help me! (Audio Process Graph ERROR)

SCREEN:

https://ibb.co/gZCZyL6

Please, help me!!!


Roll back, await next version I suggest. I hope you keep backups.


Ok, what is this error? DAW or plugin? do you think the next version will be stable?
User avatar
by tomscheutzlich on Fri Dec 13, 2019 8:48 am
krzysztofmilewski2 wroteHello, I have a problem with crashed Studio One v4.6. After 3-4 minutes of work my DAW is crashed. Please help me! (Audio Process Graph ERROR)

SCREEN:

https://ibb.co/gZCZyL6

Please, help me!!!


Can't help without steps to reproduce or seeing full thread #33 from the log.
I can only guess that the audio device driver crashed, but don't know why.

Tom Scheutzlich
QA Lead, PreSonus Software Ltd, Hamburg, Germany
---------------------------------------------------------------------------
MacBook Pro (16-inch, 2019) i9 2,3 GHz 8-core + MacBook Air (13-inch, mid-2011) i5 1,6 GHz 2-core / Apple 27" thunderbolt display (2560 x 1440) / macOS 10.13 / 10.14 / 10.15 / 11 Beta Path / PreSonus ioStation24c / PS-49 / Studio 6|8 / misc external gear & vintage junk / too many 3rd party plug-ins
---------------------------------------------------------------------------
some audible fun stuff: https://soundcloud.com/317wurst/tracks
User avatar
by krzysztofmilewski2 on Fri Dec 13, 2019 9:07 am
tomscheutzlich wrote
krzysztofmilewski2 wroteHello, I have a problem with crashed Studio One v4.6. After 3-4 minutes of work my DAW is crashed. Please help me! (Audio Process Graph ERROR)

SCREEN:

https://ibb.co/gZCZyL6

Please, help me!!!


Can't help without steps to reproduce or seeing full thread #33 from the log.
I can only guess that the audio device driver crashed, but don't know why.


LOG number 33:

Thread 33:: AudioSubProcessor6
0 libsystem_kernel.dylib 0x00007fff524bea16 __psynch_cvwait + 10
1 libsystem_pthread.dylib 0x00007fff52687589 _pthread_cond_wait + 732
2 com.presonus.cclsystem 0x000000010402fceb 0x103f41000 + 978155
3 com.presonus.cclsystem 0x0000000103f516cd 0x103f41000 + 67277
4 com.presonus.cclsystem 0x0000000103fdbc54 0x103f41000 + 633940
5 com.presonus.cclsystem 0x0000000103fdbac9 0x103f41000 + 633545
6 com.presonus.cclsystem 0x0000000103f50972 0x103f41000 + 63858
7 com.presonus.cclsystem 0x000000010402f85b 0x103f41000 + 976987
8 libsystem_pthread.dylib 0x00007fff52686661 _pthread_body + 340
9 libsystem_pthread.dylib 0x00007fff5268650d _pthread_start + 377
10 libsystem_pthread.dylib 0x00007fff52685bf9 thread_start + 13
User avatar
by tomscheutzlich on Fri Dec 13, 2019 9:15 am
We'd need the whole log, I'm afraid. You may send it to me via PM.

Tom Scheutzlich
QA Lead, PreSonus Software Ltd, Hamburg, Germany
---------------------------------------------------------------------------
MacBook Pro (16-inch, 2019) i9 2,3 GHz 8-core + MacBook Air (13-inch, mid-2011) i5 1,6 GHz 2-core / Apple 27" thunderbolt display (2560 x 1440) / macOS 10.13 / 10.14 / 10.15 / 11 Beta Path / PreSonus ioStation24c / PS-49 / Studio 6|8 / misc external gear & vintage junk / too many 3rd party plug-ins
---------------------------------------------------------------------------
some audible fun stuff: https://soundcloud.com/317wurst/tracks
User avatar
by PreAl on Fri Dec 13, 2019 12:42 pm
tomscheutzlich wroteWe'd need the whole log, I'm afraid. You may send it to me via PM.


Seems like he's created a new thread for this:
viewtopic.php?f=151&t=37210

EDIT. It's fixed. Kontakt issue.
Last edited by PreAl on Sat Dec 14, 2019 6:57 am, edited 1 time in total.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by sirmonkey on Fri Dec 13, 2019 9:40 pm
Thank-you Presonus!

1.) New Ampire is awesome. I threw it on a few tracks that I had been fiddling with forever to
get "that certain sound". I immediately got something better than I had even imagined- right away!
What a great gift that I didn't even expect!

2.) I already liked the pattern editor when it was introduced. But now being able to go from a
part to a pattern is a major plus. I truly appreciate that!

3.) The shop & cloud tabs: I momentarily had a bit of concern about ads/solicitations/clutter.
But almost immediately, my concerns were alleviated.
The cloud and shop tabs are small, easily ignored, and not at all obtrusive.
I also like how you can use a list view, or the icon view.
The shopping stuff is there if you're interested, but it's not forced on the user, nor is it "naggy".

Very nice update... which to me is like an upgrade! Great job! :punk:

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic, and too many plugins.
User avatar
by Steve Carter on Fri Dec 13, 2019 11:15 pm
I think that the concern with the Shop and Cloud tabs was not the size of them but the order (left to right) in which they appear on screen.

I used to run with the Browser open at a certain width where I could click on any of the available tabs, which on the whole was all I needed. Now I need to increase the area of screen estate for the browser or scroll the Browser tabs to get to the Pool tab because Presonus have seen fit to add tabs (I didn't ask for and personally don't want or need) between two of the old tabs forcing the more useful Pool tab (ymmv) to the far right hand end.

Some might say a commercially motivated change (tsk tsk shame on you naysayers, however could anyone think that :shock: ) I prefer to see it as a temporary oversight that the developers will correct, either by putting the Pool tab back where it was (relegating the new tabs to the right where I will keep them hidden so as not to take up screen estate unnecessarily) or allowing the order of tabs to be user defined - PDQ, or else I might throw my toys out of the pram too...!!

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by sirmonkey on Sat Dec 14, 2019 12:03 pm
Believe me, I totally get concerns about "mission creep", which in this context is ad placement in the DAW. So far, I'm not bothered.
Having said that, I think everyone will be pleased if the tabs could be re-ordered
by dragging them, or maybe as a right-click option.

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic, and too many plugins.
User avatar
by mc57 on Sun Dec 15, 2019 11:54 am
The lack of a compressor pedal is perplexing. That's the 1st thing a guitar player needs.

In my case, I need an octaver. I hope Presonus is reading this.

Just as an example, IK Multimedia's Amplitube 4 offer not one but TWO compressor pedals plus the octaver I need and a myriad of other effects in the FREE version! Thank God for Amplitube!
User avatar
by garyshepherd on Sun Dec 15, 2019 3:03 pm
mc57 wroteThe lack of a compressor pedal is perplexing. That's the 1st thing a guitar player needs.

Not this one - never really used them.

Please note that I may express opinions that are different from yours but I do not intend to cause offence.
____________
iMac 27" 3.3 GHz Intel Core i5, 32 GB Ram, Mojave OS 10.14.6, 64 bit, Studio One 5 Professional (always the latest) , Reason 11, Melodyne 5 Editor, Digital Performer 10, Korg Legacy Wavestation and M1, Arturia minimoog V, Helix Native 1.93, Bias FX 2 Elite, Superior Drummer 3, EZkeys, EZbass, Alesis Q49, Audient iD14, Faderport 2018, Gibson Les Paul Standard, James Tyler Variax JTV-59 and other gear.
User avatar
by robertgray3 on Sun Dec 15, 2019 6:07 pm
mc57 wroteThe lack of a compressor pedal is perplexing. That's the 1st thing a guitar player needs.

In my case, I need an octaver. I hope Presonus is reading this.

Just as an example, IK Multimedia's Amplitube 4 offer not one but TWO compressor pedals plus the octaver I need and a myriad of other effects in the FREE version! Thank God for Amplitube!


I'm sure some kind of sustainer will be added down the road.

Amplitube always seemed useful but dealing with IK Multimedia is too rough for me. Maybe I've had nothing but bad luck with them but I've had support conversations with them where it takes more than a dozen emails back and forth for them to read my initial three-sentence ticket properly. It's almost like they get paid by the e-mail.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by IanM5 on Mon Dec 16, 2019 1:12 am
Waves GTR3 is my usual one. You can often pick it up crazy cheap in the neverending Waves sales.

Studio One Pro 4, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 8i6 (3rd Gen), Novation Launchkey Mini Mk3, Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)
Guitars, Mics, Synths, Upright Piano (tuned circa 2005), £50 drum kit, Wife (with Cello and Cello skills)
User avatar
by mattiott on Mon Dec 16, 2019 7:01 am
Have not updated to S1 4.6 yet.

But i´am a bit confused

Since version 4.6 there is Fat Channel XT to redeem in my Account as an Add On.

I wonder why is that because StudioOne already comes with the standard Fat Channel XT.

Is it a new version with new features etc ?

There is also the new Ampire to redeem in my account but i thought it will be installed with the 4.6 installer.

Has anybody an idea on this subject?

- Acer Aspire E17 Laptop running latest Windows 10 64bit Home Edition.
- Intel i7 Core-6500U, 2.5 GHz with Turbo Boost up to 3.1 GHz
- NVidia Geforce 940M With 2 Gb VRam
- 8 Gb DDR3 L Memory, 128Gb SSD, 1 TB HDD

- Studio One V.3 Professional
- Presonus Studio 192 Interface
- Novation Impulse Midicontroller
User avatar
by gilbertocardoso on Mon Dec 16, 2019 11:50 am
After upgrade to 4.6 my macros toolbar disappeared. Help !
User avatar
by robertgilliland1 on Mon Dec 16, 2019 12:26 pm
mattiott wroteHave not updated to S1 4.6 yet.

But i´am a bit confused

Since version 4.6 there is Fat Channel XT to redeem in my Account as an Add On.

I wonder why is that because StudioOne already comes with the standard Fat Channel XT.

Is it a new version with new features etc ?

There is also the new Ampire to redeem in my account but i thought it will be installed with the 4.6 installer.

Has anybody an idea on this subject?


https://answers.presonus.com/46545/why- ... udio-one-6

User avatar
by fede_sosa99 on Mon Dec 16, 2019 1:35 pm
Hey guys. I've just updated to v4.6 (Artist) and Ampire has disappeared completely. Do artist version does not have the new Apmpire included? What happened to old Ampire XT classics? I've tried to reinstall Ampire XT Classics and it doesn't appear anyway.

199 postsPage 5 of 10
1, 2, 3, 4, 5, 6, 7, 8 ... 10

Who is online

Users browsing this forum: No registered users and 48 guests