52 postsPage 1 of 3
1, 2, 3
Hi Studio One users,

here the official discussion thread for the latest version of Studio One.
For more infos look at the announcement thread. viewtopic.php?f=151&t=36866

Happy discussion!
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by TomTama on Tue Nov 19, 2019 12:46 pm
Is there an updated FaderPort manual with instructions on how to use these new features?

2013 Mac Pro 3 GHz 8-Core Intel Xeon E5, TB2, 64GB RAM, Mojave 10.14.6, Dell 43" 4K Monitor, Luna Display, 2X Apollo x8, Apollo x8p, UAD OCTO TB3 Satellite, UAD QUAD TB3 Satellite, UAD V9.11, UA OX 1.2, Studio One 5.0, Dangerous Dbox+, Dangerous 2-Bus LT, MiniDSP w/Dirac 2.0, Behringer PowerPlay P16-M & P16-I, Faderport 16, ATOM, Akai Advance 49, Focal Twin 6be, Focal Sub6
User avatar
by TomTama on Tue Nov 19, 2019 12:53 pm
Nevermind....I found it. What awesome new Faderport features!!!!!!!!!!!

2013 Mac Pro 3 GHz 8-Core Intel Xeon E5, TB2, 64GB RAM, Mojave 10.14.6, Dell 43" 4K Monitor, Luna Display, 2X Apollo x8, Apollo x8p, UAD OCTO TB3 Satellite, UAD QUAD TB3 Satellite, UAD V9.11, UA OX 1.2, Studio One 5.0, Dangerous Dbox+, Dangerous 2-Bus LT, MiniDSP w/Dirac 2.0, Behringer PowerPlay P16-M & P16-I, Faderport 16, ATOM, Akai Advance 49, Focal Twin 6be, Focal Sub6
User avatar
by Bbd on Tue Nov 19, 2019 12:59 pm
Agreed. FP users will be very happy with this update!
:+1

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by pierregauthier on Tue Nov 19, 2019 2:30 pm
Hi were can i find the update manual
User avatar
by TomTama on Tue Nov 19, 2019 3:30 pm
pierregauthier wroteHi were can i find the update manual


Open Studio One 4.5.5, click on Help, then click on Faderport User Guide.

2013 Mac Pro 3 GHz 8-Core Intel Xeon E5, TB2, 64GB RAM, Mojave 10.14.6, Dell 43" 4K Monitor, Luna Display, 2X Apollo x8, Apollo x8p, UAD OCTO TB3 Satellite, UAD QUAD TB3 Satellite, UAD V9.11, UA OX 1.2, Studio One 5.0, Dangerous Dbox+, Dangerous 2-Bus LT, MiniDSP w/Dirac 2.0, Behringer PowerPlay P16-M & P16-I, Faderport 16, ATOM, Akai Advance 49, Focal Twin 6be, Focal Sub6
User avatar
by pierregauthier on Tue Nov 19, 2019 3:46 pm
Thank you Tom.
User avatar
by themaartian on Tue Nov 19, 2019 4:21 pm
Can this mean that there's an FP8 xmas present I need to buy myself?

Hmmm. Inquiring minds...

Intel i7 3.4GHz, 16 GB RAM, 2 TB HD Win10 Home 64-bit PreSonus AudioBox 44VSL
Studio One 5 Pro NotionMelodyne 5 Studio SpectraLayers Pro 7 Guitar Pro 7
PreSonus FaderPort Nektar P6 M-Audio BX8 D2 Beyerdynamic DT 880 Pro
NI K9U XLN AK, AD2 AAS VS, GS, VA, EP, CP, OD Toontrack SD3, EZkeys, EZbass
User avatar
by jBranam on Tue Nov 19, 2019 10:43 pm
lol... only those FP users that have the multi-channel controllers. ain't much for anyone else in the update it seems :(


"Well I'm a common working man
With a half of bitter, bread and jam
And if it pleases me I'll put one on you man
When the copper fades away"


Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Win10 64bit
Macbook Pro 13 : 10th Gen Quad i5 : 512Gb SSD and 1Tb Glyph Atom SSD : 16Gb 3733 RAM : Catalina 10.15.5
iPad Air 3rd Gen : 64Gb : A12 Bionic : 10.5 inch
Presonus 192 Mobile : Audient iD4
Ultrasone 900 Pro : Blue Lola
Samson Resolv 50a : Ik Multimedia iLoud


Knot Hardly Productions
¯\_ { ͡• ͜ʖ ͡•} _/¯
User avatar
by Quietly on Wed Nov 20, 2019 7:48 am
jBranam wrotelol... only those FP users that have the multi-channel controllers. ain't much for anyone else in the update it seems :(


Must be the time of the year as the recent CB 10.5 update was also underwhelming. Good news this is free unlike CB.

People who can't dance always blame the band.
https://soundcloud.com/gerry-cooper-855281238
Studio One 5 Pro. Windows 10 64 Bit 4 GB Intel 2 Quad Q 9950 @ 2.83 GHz . Focusrite Scarlett 2i4, NI Komplete Kontrol S61, NI Komplete 12 Ultimate, Izotope Ozone 5 and 8. Yamaha HS 80 Monitors.
User avatar
by garyshepherd on Wed Nov 20, 2019 8:03 am
I have a Faderport 2018 - so this update is of no consequence for me.

Gary Shepherd

Please note that I may express opinions that are different from yours but I do not intend to cause offence.
____________
iMac 27" 3.3 GHz Intel Core i5, 32 GB Ram, Mojave OS 10.14.6, 64 bit, Studio One 5 Professional (always the latest) , Reason 11, Melodyne 5 Editor, Digital Performer 10, Korg Legacy Wavestation and M1, Arturia minimoog V, Helix Native 1.93, Bias FX 2 Elite, Superior Drummer 3, EZkeys, EZbass, Alesis Q49, Audient iD14, Faderport 2018, Gibson Les Paul Standard, James Tyler Variax JTV-59 and other gear.
User avatar
by cpowell on Wed Nov 20, 2019 9:14 am
When using the FaderPort to control plugins, you can now page through more faders to control more parameters. This is most excellent!

Studio One 5 Professional
RME Fireface UFX
Tascam US-20X20
Tascam US-16X08
Softube Console 1
FaderPort 8
Neve R6 Rack
Neve Portico 511
dbx 560A
User avatar
by ionian on Wed Nov 20, 2019 9:49 am
Did they fix that the faderport doesn't reflect the track display in the console? Or do you still have to use that bleep backward kludge with a seperate track list under remote and have to use the user setting on the faderport?

"For every man who has ever lived, in this Universe there shines a star."
- Arthur C. Clarke
User avatar
by jondkinney on Wed Nov 20, 2019 1:03 pm
The new FaderPort auto-fill plugin parameter banking is amazing. THANK YOU PRESONUS!

However...I don't think the Atom issue with velocity is fixed though.

[Impact XT] "Velocity Strength" is not remote controllable fixes.


That's still not working for me. I upgraded S1, upgraded UC, flashed the new firmware on my FP8 and Atom, rebooted, started a new session, add a track with Impact, record a part to midi, open the editor by pressing "edit" on the atom to open the midi editor and go into edit mode on the atom, then press "right" several times to get to the note I want to edit (you can shift + right to select multiple), pads 11 and 12 which are 2 of the 4 yellow highlighted pads with the words "Velocity -" and "Velocity +" respectively do not control a selected midi note's velocity. I can adjust it with the mouse, so I know I'm looking at the right thing. What am I missing?
User avatar
by Jemusic on Wed Nov 20, 2019 3:22 pm
Velocity adjustments all working correctly for me. So its not a bug on my system. Great new features with Ableton Live 10.1.5 as well. The ATOM manual has been updated as well.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by jondkinney on Wed Nov 20, 2019 8:06 pm
Jemusic - would you mind doing me a favor and taking a quick vid (something simple from a smart phone of the screen/hardware) workflow and how you're able to get that to work? I've read the manual and watched videos, but maybe I'm doing something wrong.

If you have time, I'd really appreciate it! If not, no worries. I'm going to file a ticket with Presonus, too. Thanks!!
User avatar
by Jemusic on Wed Nov 20, 2019 9:18 pm
I could do. I have got Screencast and can record my screen and a mic as well. It will just be a time thing fitting it in.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by jondkinney on Thu Nov 21, 2019 12:06 am
Hey Jemusic - here's my super rough vid of the issue. Sorry for the janky video recording, wanted to be able to show the screen and the hardware at the same time, so we're roughing it :)

https://www.icloud.com/photos/#0AnCbpUM ... _Vw-j1xFuQ

Let me know if you have any ideas as to what I might be doing wrong. Thanks!
User avatar
by roland1 on Thu Nov 21, 2019 7:46 am
Obviously there must be some kind of major feature update coming because there's nothing in this 2 month release cycle for anyone except those who have purchased the new Faderport X9000 with the built in coffee maker and beard trimming accessory kit.

I'll take anything related to MIDI and composing. Thanks. :)

I use: Studio One Pro v5 on i7 7700 win10 PC w16GB RAM and 4.61 on a Mac Pro Tower (Sierra) w/RME & Focusrite interfaces.

Author: Reality Checks for Everyday Life — Keeping it real in a world of illusions. I can also be found loitering at: http://RolandK.ca

Attention all shoppers: The people in commercials are paid actors.
User avatar
by Thomas on Thu Nov 21, 2019 8:32 am
jondkinney wroteHowever...I don't think the Atom issue with velocity is fixed though.



Hi!

Seems the Macros are not working for you anymore.
Are you on Mac or Windows?
Is your Studio One document path pointing to an existing folder?

You can try to delete the "Macros" folder in the Studio One Document folder. Before you start Studio One.

Thomas Mansfeld

Product Specialist / PreSonus Software Ltd

52 postsPage 1 of 3
1, 2, 3

Who is online

Users browsing this forum: No registered users and 46 guests