4 posts
Page 1 of 1
Hello,

I have an ongoing mix, but the studio one project files crashes when opening.

Attached is the crash report.

I'm on a MacMini 2018, MacOS 10.14.6, and studio one 4.5.3.53866

I don't know what to do.

Thanks
Alex

Attachments
ReportCrash_2019-09-16-222654_Alexs-Mac-mini.txt
(75.76 KiB) Downloaded 19 times

MacOS 10.14.1
Studio One 4.4.1
Metric Halo ULN8
User avatar
by Bbd on Mon Sep 16, 2019 1:39 pm
Contact Support please.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by garyshepherd on Tue Sep 17, 2019 4:40 am
Try opening another project that works - and then when that is working, open this problem project and see if it loads. This is what I have done with problem projects. Sometimes you just need to get Studio One fully open.

Sometimes I needed to recreate the project in a new one and transfer over the midi files and the audio files. The dreaded Scratch Pad seemed to corrupt the project - starting anew with the files from the old project (identified in the Browser). Laborious but it saves the project.

Gary Shepherd

Please note that I may express opinions that are different from yours but I do not intend to cause offence.
____________
iMac 27" 3.3 GHz Intel Core i5, 32 GB Ram, Mojave OS 10.14.6, 64 bit, Studio One 4 Professional 4.5.4 , Reason 11, Melodyne 4.2.3 Editor, Digital Performer 9.52, Korg Legacy Wavestation and M1, Arturia minimoog V, Helix Native 1.81, Bias FX 2 Elite 2.1.5, Pod Farm 2.59, Superior Drummer 3.1.2, EZkeys 1.2.5, Alesis Q49, Audient iD14, Faderport 2018, Gibson Les Paul Standard, James Tyler Variax JTV-59 and other gear.
User avatar
by tomscheutzlich on Tue Sep 17, 2019 10:53 am
In the log, I see "Termination Reason: Namespace CODESIGNING, Code 0x2" which points to an incompatible plug-in which you're trying to load.
If updating to Studio One 4.1.4 doesn't help,see this KB article for further instructions.

Tom Scheutzlich
QA Lead, PreSonus Software Ltd, Hamburg, Germany
---------------------------------------------------------------------------
MacBook Pro (Retina, 15-inch, Late 2013) / Apple 27" thunderbolt display (2560 x 1440) / macOS 10.14 & 10.15 Beta Path / PreSonus Studiolive 64 / Faderport 16 / PS-49 / Studio 6|8 / Quantum / Zoom UAC-2 / misc external gear & vintage junk

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 9 guests