10 posts
Page 1 of 1
Hi all.

I'm trying to recreate what Marcus Huyskens is doing here: https://youtu.be/m3bLgflx0hg?t=185

It's also described in the Reference Manual:

If the original tempo for an Audio Event is unknown, the Arrow tool Timestretch function can be used to manually fit the Audio Event to a specific length of time (bars and beats, etc). To do this, set the Tempo mode of the Track to “Timestretch.” Float the mouse cursor to the edge of the target Audio Event and hold [Ctrl]+[Alt]/[Cmd]+[Option] on the keyboard. The Define Tempo tool appears, allowing you to click on the edge of the Event and drag left or right to stretch it. In this case, the tempo for the original clip is set based on the musical length to which the Event is stretched, and all Events in the Song that use this original clip are updated.


When I hold the keys specified, the Define Tempo icon/tool DOES NOT appear anywhere. Is this still working or has it been superseded somehow? Did I miss a memo somewhere? (Please note I am speaking specifically of the Define Tempo tool. The time stretch tool works as expected.)

Any suggestions welcome. Thank you.

G

aka "gesslr" or "george napier"

12 core MacPro 5,1 | 64GB | OSX 10.14.6 | S1Pro 4.5.3 | MOTU I/O | Too Many Plug-ins |

http://www.soundwaremedia.com
FB: geo.napier3

PLEASE SUPPORT THESE FRs

Video follows edit mode
http://tinyurl.com/yc2gc9b3

Convert parts into patterns
http://tinyurl.com/ydb7yny9

Studio One Workspaces
http://tinyurl.com/ybgfjpoj
User avatar
by Bbd on Sun Sep 15, 2019 2:11 pm
Ctrl+Alt works on PC.
Sorry I don't have a Mac.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by nk_e on Sun Sep 15, 2019 6:11 pm
Thanks for replying!

On my Mac any combination of the keys referenced in the manual

cntrl+alt/option
ctrl+command
alt/option+command
ctrl+alt/option+command

does NOT result in the Define Tempo Tool.

It's crazy!

Any other Mac users with a similar experience? If so, is there a work around?

Thanks.

George

aka "gesslr" or "george napier"

12 core MacPro 5,1 | 64GB | OSX 10.14.6 | S1Pro 4.5.3 | MOTU I/O | Too Many Plug-ins |

http://www.soundwaremedia.com
FB: geo.napier3

PLEASE SUPPORT THESE FRs

Video follows edit mode
http://tinyurl.com/yc2gc9b3

Convert parts into patterns
http://tinyurl.com/ydb7yny9

Studio One Workspaces
http://tinyurl.com/ybgfjpoj
User avatar
by Jemusic on Sun Sep 15, 2019 6:33 pm
I just checked this on my Mac system and it works fine. I even recorded a loop without a click or anything and then I did exactly what was done in the video. It defined the tempo and stretched it perfectly.

On Mac I had to hold down Option and Command and also you need to get that other metronome like symbol (not the clock) showing also before you change the boundary. Try moving the mouse up and down a little until the clock symbol goes away and the define temp symbol shows up.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5.4, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by nk_e on Sun Sep 15, 2019 7:14 pm
Jemusic wroteI just checked this on my Mac system and it works fine. I even recorded a loop without a click or anything and then I did exactly what was done in the video. It defined the tempo and stretched it perfectly.

On Mac I had to hold down Option and Command and also you need to get that other metronome like symbol (not the clock) showing also before you change the boundary. Try moving the mouse up and down a little until the clock symbol goes away and the define temp symbol shows up.


Hey Jemusic. Always good to hear from you.

No matter what I do, that little clock symbol won't go away...unless it changes into a little speaker as I move away from the event edge. I've even checked my keyboard preferences to make sure there wasn't some weird long forgotten assignment in there.

It's pretty crazy and more than a little hair pull inducing TBH.

Thanks.

G

aka "gesslr" or "george napier"

12 core MacPro 5,1 | 64GB | OSX 10.14.6 | S1Pro 4.5.3 | MOTU I/O | Too Many Plug-ins |

http://www.soundwaremedia.com
FB: geo.napier3

PLEASE SUPPORT THESE FRs

Video follows edit mode
http://tinyurl.com/yc2gc9b3

Convert parts into patterns
http://tinyurl.com/ydb7yny9

Studio One Workspaces
http://tinyurl.com/ybgfjpoj
User avatar
by Jemusic on Sun Sep 15, 2019 7:15 pm
What exact version of Studio One version are you on?

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5.4, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by nk_e on Sun Sep 15, 2019 7:19 pm
4.5.3.53866 (Built Aug 29 2019)

aka "gesslr" or "george napier"

12 core MacPro 5,1 | 64GB | OSX 10.14.6 | S1Pro 4.5.3 | MOTU I/O | Too Many Plug-ins |

http://www.soundwaremedia.com
FB: geo.napier3

PLEASE SUPPORT THESE FRs

Video follows edit mode
http://tinyurl.com/yc2gc9b3

Convert parts into patterns
http://tinyurl.com/ydb7yny9

Studio One Workspaces
http://tinyurl.com/ybgfjpoj
User avatar
by Jemusic on Mon Sep 16, 2019 3:14 pm
On my Mac system even if I don't touch the mouse, if I press Command I get the time stretch thingy, if I press Option I get the clock, and if I hold Command and Option I get the metronome symbol.

This is a long shot but while I was using Ableton at some point I could not open the browser using the Option key ever. (Cmd/Option+B) After some exhausting tests I found the Option key was no longer working from my QWERTY keyboard. There is a test you can fire up to test to see if all your your keys are functioning.

A new QWERTY keyboard solved it for me.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5.4, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by nk_e on Mon Sep 16, 2019 3:30 pm
Thanks. I will look into this.

Cheers.

aka "gesslr" or "george napier"

12 core MacPro 5,1 | 64GB | OSX 10.14.6 | S1Pro 4.5.3 | MOTU I/O | Too Many Plug-ins |

http://www.soundwaremedia.com
FB: geo.napier3

PLEASE SUPPORT THESE FRs

Video follows edit mode
http://tinyurl.com/yc2gc9b3

Convert parts into patterns
http://tinyurl.com/ydb7yny9

Studio One Workspaces
http://tinyurl.com/ybgfjpoj
User avatar
by nk_e on Tue Sep 17, 2019 9:00 am
Well, this will have to remain a mystery. Tried two different keyboards, rechecked keyboard settings in system preferences, confirmed that the keys are working, etc. No Define Tempo Tool to be seen anywhere with any combination of keys.

Very bizarre.

Thanks for your suggestions jemusic!

G

aka "gesslr" or "george napier"

12 core MacPro 5,1 | 64GB | OSX 10.14.6 | S1Pro 4.5.3 | MOTU I/O | Too Many Plug-ins |

http://www.soundwaremedia.com
FB: geo.napier3

PLEASE SUPPORT THESE FRs

Video follows edit mode
http://tinyurl.com/yc2gc9b3

Convert parts into patterns
http://tinyurl.com/ydb7yny9

Studio One Workspaces
http://tinyurl.com/ybgfjpoj

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 20 guests