5 posts
Page 1 of 1
I have a FabFilter TP Limiter and all was working before the latest update. Now my before limit is 2.7 and my after is 2.2.
The limiter is set to 3.3, which has always kept it at 3 or better.
Is this an issue ?
I tested with an a few older files that I have not touched in several month.
Studio One Pro 4.5.2
Thanks

Intel NUC mini PC kit NUC7i5BNH
7th Generation Intel Core i5-7260U; Socket : Soldered-down BGA
250GB PCIe NVMe - M.2 Internal SSD
PreSonus Studio 68 USB Audio Interface
8 Gig Ram
Windows 10 Home
Studio One Professional 4.5
Rode NT1-A
User avatar
by cristofe on Mon Aug 19, 2019 2:22 pm
Have you unibstalled/re-installed the plugin? Have you posted this problem on FabFilter's forum?

https://soundcloud.com/cristofe-chabot

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by Jemusic on Mon Aug 19, 2019 2:53 pm
Is your limiter in its normal full operating mode or has it gone back to demo mode. I have had a few issues with some of my 3rd party plugins reverting back to demo mode (or not working at all) after a Studio One update. Seems like with some plugins, the Studio One update is messing with licences etc.. May not be in this case but worth checking.

If its so, then the solution is just reauthorise the plugin and it goes back to normal. Un-installing and re-installing may not be necessary but it would not hurt either.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by michaelpeloso on Tue Aug 20, 2019 3:51 pm
OK So I reverted back to a 4.0 and its still not working right. Its just not Limiting.
Attached are the two images After I ran Detect Loudness.

Attachments
TP.PNG
S1.PNG
S1.PNG (10.29 KiB) Viewed 177 times

Intel NUC mini PC kit NUC7i5BNH
7th Generation Intel Core i5-7260U; Socket : Soldered-down BGA
250GB PCIe NVMe - M.2 Internal SSD
PreSonus Studio 68 USB Audio Interface
8 Gig Ram
Windows 10 Home
Studio One Professional 4.5
Rode NT1-A
User avatar
by PreAl on Wed Aug 21, 2019 7:21 pm
Full uninstall.
Then install latest version.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 12 guests