3 posts
Page 1 of 1
Allright i have a track im working on which i desperately dont wanna loose. My problem is using FL Studio VST multi inside.Studio One.. when i apply Pro EQ on the master and tweaks a good EQ & save the file.

I cannot load the project afterwards is it FL or do you think it is Pro EQ that hangs the system. I am willing to provide any information.

Hope there is a remedy,
----------------------------------------------------------------------------------------
Took the time to recreate a song with the beforementioned plugins & i doesnt look up hahaha i must be doin something the wrong way.

System Microsoft Windows 10 Pro
Version 10.0.18362
CPU Model Intel64 Family 6 Model 79 Stepping 1
CPU Speed 4.10 GHz
CPU Cores 12
RAM 16.00 GB
Disk CT250MX500SSD1
User avatar
by Jemusic on Mon Aug 19, 2019 3:12 pm
For me one of the most obvious things would be to create a Studio One session without FL Studio being involved and see what happens. I bet everything works normally. It will at least isolate the issue down.

I have never been a fan of using a gigantic program being rewired inside Studio One. Personally I think you are asking for trouble. (I would never go out on stage with two big programs running like this) Why are you running FL Studio inside Studio One. If its instrument parts or processing, try doing that in FL Studio outside and separately only and import the results into Studio One.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by marcuskarlson on Mon Aug 19, 2019 11:18 pm
Yes i agree ive restarted the project from scratch within SO now. & i will only use FL for certain plugins. Feels good to restart.. ;)

System Microsoft Windows 10 Pro
Version 10.0.18362
CPU Model Intel64 Family 6 Model 79 Stepping 1
CPU Speed 4.10 GHz
CPU Cores 12
RAM 16.00 GB
Disk CT250MX500SSD1

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 10 guests