15 posts
Page 1 of 1
I read a few other comments about problems with Tripleplay. I contacted Fishman support several days ago but they haven't gotten back to me and maybe won't.

When recording with Tripleplay as a vst, the cursor stops and goes rather than moving at a constant rate across the track. Same thing when I play back the tracks. When I loop the playback, the stop and go is not always in the same place.

When I send to Notion, and play it there, it's out of time. I hear the note play before it should.

If anyone has found a solution to this, please let me know.

What I'm using:
2.2GHz Intel Core i7-8750H 6-core processor and 16GB of DDR4 RAM
1T SSD
Studio One 4.5 Pro
PreSonus Studio 68 interface
Fishman Tripleplay
East West Midi Guitar Series - Orchestra
User avatar
by Tacman7 on Fri Aug 16, 2019 4:11 pm
What's the cpu usage showing in S1?

I can't see how a midi input could be changing the playback speed unless it's overloading the cpu and having a tough time keeping up.

Can it be set to not send out bend messages?

I've seen those give a computer some trouble.

Try a real low demand vst in a new (empty) song just to see what's going on.

Studio OnePro 4 64bit Win10 i7 7700k 16gb ram
1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Melodyne Studio
Where 'IS' Shitcreek? and
'WHY' would you go there without a paddle?
User avatar
by Jemusic on Fri Aug 16, 2019 4:38 pm
How does the controller install. (software driver I mean) Is there some form of USB driver to make the computer see it as a controller etc.

Have you set up your external devices correctly with it as a controller keyboard etc..

Looks a very interesting and cool guitar controller.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by gerardbechard on Fri Aug 16, 2019 4:51 pm
Tacman7 wroteWhat's the cpu usage showing in S1?

I can't see how a midi input could be changing the playback speed unless it's overloading the cpu and having a tough time keeping up.

Can it be set to not send out bend messages?

I've seen those give a computer some trouble.

Try a real low demand vst in a new (empty) song just to see what's going on.


CPU barely shows anything.

This only happens when using Tripleplay on my guitar. If I use the very same East West instrument on my keyboard, everything works fine. I send it to Notion, and that works fine too.
User avatar
by gerardbechard on Fri Aug 16, 2019 4:53 pm
Jemusic wroteHow does the controller install. (software driver I mean) Is there some form of USB driver to make the computer see it as a controller etc.

Have you set up your external devices correctly with it as a controller keyboard etc..

Looks a very interesting and cool guitar controller.


Yes, there is a usb drive that you use with Tripleplay. It's a wireless controller that communicates with the unit on the guitar.
User avatar
by Jemusic on Fri Aug 16, 2019 6:43 pm
What other USB devices are you running. Maybe they are conflicting or interfering with the USB receiver in some way. Try turning your normal WiFi off perhaps and see what happens.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by IanM5 on Fri Aug 16, 2019 11:39 pm
I can't solve your problem but I can empathise with it.

I had all manner of problems with my Fishman on two PCs and with three different DAWs. Some of the problems were similar to yours. I think it was mainly the USB drivers that caused the problem but it's hard to prove. Ultimately I returned it for a refund.

Now I use a purely software solution - Jam Origin MIDI Guitar. I was sceptical that a software solution could work well enough but it tracks quickly and accurately, is polyphonic and is much cheaper than the Tripleplay. It's happiest with the single coil bridge pickup on my Strat but also works very well with the humbuckers on the Les Paul. I've got a friend who owns a Tripleplay and chooses to use the Jam Origin for most things which is how I found out about it.

I think there is a new, cheaper Fishman unit on the way that is not wireless but for now I'm happy with Jam Origin.

(and no, I have no connection with the company!)

Studio One Pro 4.5, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 2i2 (2nd Gen), Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am!)
User avatar
by pawelhebda on Fri Aug 16, 2019 11:58 pm
Tripleplay uses standard Windows/Mac USB MIDI driver. I'm using it every day with PC or Mac and and it works perfecly. No additional software required. Fishman soft is only usable to set up the pickup. Everything is stored in device so no add soft is required.
User avatar
by gerardbechard on Sat Aug 17, 2019 8:00 am
Jemusic wroteWhat other USB devices are you running. Maybe they are conflicting or interfering with the USB receiver in some way. Try turning your normal WiFi off perhaps and see what happens.


USB plugged in:

Tripleplay
Studio 68
Faderport V2
wireless mouse

I never tried turning off wifi but will give it a try.
User avatar
by gerardbechard on Sat Aug 17, 2019 8:03 am
IanM5 wroteI can't solve your problem but I can empathise with it.

I had all manner of problems with my Fishman on two PCs and with three different DAWs. Some of the problems were similar to yours. I think it was mainly the USB drivers that caused the problem but it's hard to prove. Ultimately I returned it for a refund.

Now I use a purely software solution - Jam Origin MIDI Guitar. I was sceptical that a software solution could work well enough but it tracks quickly and accurately, is polyphonic and is much cheaper than the Tripleplay. It's happiest with the single coil bridge pickup on my Strat but also works very well with the humbuckers on the Les Paul. I've got a friend who owns a Tripleplay and chooses to use the Jam Origin for most things which is how I found out about it.

I think there is a new, cheaper Fishman unit on the way that is not wireless but for now I'm happy with Jam Origin.

(and no, I have no connection with the company!)


Do you record with Jam Origin in Studio One without any problem?
User avatar
by gerardbechard on Sat Aug 17, 2019 8:05 am
pawelhebda wroteTripleplay uses standard Windows/Mac USB MIDI driver. I'm using it every day with PC or Mac and and it works perfecly. No additional software required. Fishman soft is only usable to set up the pickup. Everything is stored in device so no add soft is required.


Do you record with it in Studio One? It works fine if you use it to play live.
User avatar
by IanM5 on Sat Aug 17, 2019 11:24 am
gerardbechard wrote
IanM5 wroteI can't solve your problem but I can empathise with it.

I had all manner of problems with my Fishman on two PCs and with three different DAWs. Some of the problems were similar to yours. I think it was mainly the USB drivers that caused the problem but it's hard to prove. Ultimately I returned it for a refund.

Now I use a purely software solution - Jam Origin MIDI Guitar. I was sceptical that a software solution could work well enough but it tracks quickly and accurately, is polyphonic and is much cheaper than the Tripleplay. It's happiest with the single coil bridge pickup on my Strat but also works very well with the humbuckers on the Les Paul. I've got a friend who owns a Tripleplay and chooses to use the Jam Origin for most things which is how I found out about it.

I think there is a new, cheaper Fishman unit on the way that is not wireless but for now I'm happy with Jam Origin.

(and no, I have no connection with the company!)


Do you record with Jam Origin in Studio One without any problem?


Yes. the only problem is that it tends to highlight my clumsy and inaccurate fingers! It picks up all of those not-quite-muted strings and other stuff you don't notice with sustained sounds so I do have to do a bit of editing out of a few very short notes (they are very easy to spot after a while).

Studio One Pro 4.5, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 2i2 (2nd Gen), Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am!)
User avatar
by BobF on Sat Aug 17, 2019 11:53 am
I haven't used mine with S1 ... are you sure it's paired with the receiver?

-

-------------------------------------------------------------
Studio One
Win10Pro x64 (1803) i7-6700 @3.8Ghz / 32G / 43" 4K
UMC1820 / Event PS8 / FaderPort 1 / KKS61MK2
Maschine MK3 / Waves Gold / Nomad IS3 / IKM Max / K11U
User avatar
by gerardbechard on Sat Aug 17, 2019 6:48 pm
BobF wroteI haven't used mine with S1 ... are you sure it's paired with the receiver?


If it wasn't paired, it probably wouldn't work at all.

Maybe you could try recording something with Tripleplay as a vst to see if the same thing happens to you. Could be my unit is not working properly.
User avatar
by pawelhebda on Sun Aug 18, 2019 12:33 am
gerardbechard wrote
pawelhebda wroteTripleplay uses standard Windows/Mac USB MIDI driver. I'm using it every day with PC or Mac and and it works perfecly. No additional software required. Fishman soft is only usable to set up the pickup. Everything is stored in device so no add soft is required.


Do you record with it in Studio One? It works fine if you use it to play live.


I’m using Tripleplay only for recording.

15 posts
Page 1 of 1

Who is online

Users browsing this forum: ralphkersten and 18 guests