Page 1 of 1

Solo Safe bug in 4.5.2 [wrong shortcut]

Posted: Thu Jul 18, 2019 8:03 pm
by Robdp
Hey all,

Just adding this here so it can been seen and fixed if devs haven't seen it already...
https://forums.presonus.com/viewtopic.php?p=209033#p209033

If you look in the 4.5.2 discussion thread me and another guy have found the same issue...

I've had "Shift +s" mapped to Solo track for about 4 years as I wanted PT similar key commands and to match the "Shift +M" = Mute track function that was existing in S1 already...

Now in the latest 4.5.2 update, the Shift + S now Solo safes a track and there is no way to get it to work how it used to..

Would love to have this bug fixed as its a pretty important one for me and something I use thousands of times a day.

Thanks

Re: Solo Safe bug in 4.5.2

Posted: Thu Jul 18, 2019 11:03 pm
by Nip
Only way to Solo Safe I know of - is holding mouse in console a little longer.
Quick click - just solo.

You are sure you make key command short enough, not to make repeat?
Some keyboard drivers start repeating really quick.

Re: Solo Safe bug in 4.5.2

Posted: Thu Jul 18, 2019 11:10 pm
by Robdp
Nip wroteOnly way to Solo Safe I know of - is holding mouse in console a little longer.
Quick click - just solo.

You are sure you make key command short enough, not to make repeat?
Some keyboard drivers start repeating really quick.


Not sure I understand what you mean?

Re: Solo Safe bug in 4.5.2

Posted: Thu Jul 18, 2019 11:17 pm
by Nip
If possibly a repeat of command would interpret as a long press of button.
It should toggle - but odd to repeat a toggle with maybe 10 Hz.

Just a wild guess....

It takes just a second to hold with mouse -. then solo safe activates, instead of solo.

I'll try to reproduce next time at daw...

EDIT - I can confirm - if reassigning shift+S to solo - it does solo safe instead.
If default S command - it works.

So seems it is implied that shift + the solo feature - do solo safe.


I would not call it a bug - since solo safe does not have it's own key command - but would be nice for everybody if it did.

Re: Solo Safe bug in 4.5.2 [wrong shortcut]

Posted: Fri Jul 19, 2019 6:47 am
by Bbd
FYI, this issue has been reported.

Re: Solo Safe bug in 4.5.2 [wrong shortcut]

Posted: Wed Aug 21, 2019 5:55 pm
by Robdp
Any idea when this one is gonna be fixed????

Re: Solo Safe bug in 4.5.2 [wrong shortcut]

Posted: Wed Aug 21, 2019 6:20 pm
by robertgray3
Robdp wroteAny idea when this one is gonna be fixed????


Considering they typically group multiple bug fixes and incremental features in each minor update, probably somewhere within 1-3 months.

The only time I’ve seen them release a very fast update to fix a bug was when there were major bugs that impeded a very large group from using ge software, such as the recent offline plugin authorization timeout issue.