62 postsPage 1 of 4
1, 2, 3, 4
Dear Studio One community,

The maintainance update Studio One 4.5.2 is online!
Here the announcement thread. https://forums.presonus.com/viewtopic.php?f=151&t=35662

Happy discussion!
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by darrenporter1 on Thu Jul 11, 2019 10:07 am
wow make a comment like this and then lock the topic.... nice move...

Remember:
you can always install as much S1 versions as you want. Just install in different folders and open what you like. So there is absolutely no reason for waiting for forum feedback. ;)

Just do it!


Those of us who live in the real world know better than to follow that bad advice. :roll:

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Presonus 1810, FaderPort 8, Console 1, JBL 306P Mk.II Monitors, TASCAM US16x08
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by garyanderson5 on Thu Jul 11, 2019 10:20 am
● Master bus pre/post metering incorrect.

Not sure if this is the same thing but master fader updating from peak to k12-14-20 is still not working on Windows 10 here. Fader will not update even stretching the mixer pannel up and down to refresh the gui, its fixed in one position close to k12.

Maby some one using Windows could confirm this incase it's my system set up in some way thanks.

No other issue's so far and the few bugs i had are fixed exept for the above mentioned fader issue.

Great update thanks. :thumbup:

Windows 10 64-Bit, i9 9900k @5GHz OC, Gigabyte Z390 Aorus Master, 32GB Trident Z C14 RAM, 500GB Samsung 970 EVO PLUS, ADATA XPG SX8200 PRO 2TB Studio One 4 Professional 64-Bit, Steinberg UR44.
User avatar
by karstenvogt on Thu Jul 11, 2019 10:28 am
Any news on deep Komplete Kontrol integration?
User avatar
by Bbd on Thu Jul 11, 2019 11:27 am
Much thanks Ari and Development Team!
There's a lot of good fixes in this update.
:+1

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by Robdp on Thu Jul 11, 2019 1:16 pm
What happened to the solo function?

In the arrangement page, I used to press Shift S for soloing a track and the buttons would go yellow, now with the update it goes green. Has something changed here?????

Producer/writer
Mac Pro 5,1 - OSX 10.11.6 - Studio One v4 - Apogee Symphony - SSL Sigma - Cranesong Avocet - Faderport 1 - Console One
User avatar
by patricemazmanian on Thu Jul 11, 2019 1:44 pm
Robdp wroteWhat happened to the solo function?

In the arrangement page, I used to press Shift S for soloing a track and the buttons would go yellow, now with the update it goes green. Has something changed here?????

False
Re-read the manual
"Solo Save"

https://s1manual.presonus.com/Content/M ... lo%20shift

S1 pro 4.6 x64 - Melodyne - Notion 6 - Win8 - jBridge 1.65 - Motherboard ASUS Z87-K - i7 4770K 3.5Ghz, 32 Go RAM - GeForce GT 610 1024MB - Audio interface RME Hammerfall multiface II - Faderport - ADAT Interface Focusrite Scarlett OctoPre - MIDI Interface Motu MIDI Express 128

http://mazmusic.free.fr/
User avatar
by patricemazmanian on Thu Jul 11, 2019 1:46 pm
Thank you to the entire presonus team.
:thumbup:

S1 pro 4.6 x64 - Melodyne - Notion 6 - Win8 - jBridge 1.65 - Motherboard ASUS Z87-K - i7 4770K 3.5Ghz, 32 Go RAM - GeForce GT 610 1024MB - Audio interface RME Hammerfall multiface II - Faderport - ADAT Interface Focusrite Scarlett OctoPre - MIDI Interface Motu MIDI Express 128

http://mazmusic.free.fr/
User avatar
by Robdp on Thu Jul 11, 2019 3:52 pm
patricemazmanian wrote
Robdp wroteWhat happened to the solo function?

In the arrangement page, I used to press Shift S for soloing a track and the buttons would go yellow, now with the update it goes green. Has something changed here?????

False
Re-read the manual
"Solo Save"

https://s1manual.presonus.com/Content/M ... lo%20shift



In the manual it says "press Shift and Click". I knew that already...
What I'm talking about is the key command that I've been using for 3 years which is "shift + S" used to simply solo any track I was one. Since I just updated doing that now solo safes the track, I'm not sure how to change this back?

Producer/writer
Mac Pro 5,1 - OSX 10.11.6 - Studio One v4 - Apogee Symphony - SSL Sigma - Cranesong Avocet - Faderport 1 - Console One
User avatar
by garyshepherd on Thu Jul 11, 2019 6:28 pm
Most of the crashy issues with Scratch Pad now seem to have been fixed - although I don't think I will ever risk using them again.

Gary Shepherd

Please note that I may express opinions that are different from yours but I do not intend to cause offence.
____________
iMac 27" 3.3 GHz Intel Core i5, 32 GB Ram, Mojave OS 10.14.6, 64 bit, Studio One 4 Professional 4.6 (always the latest) , Reason 11, Melodyne 4.2.3 Editor, Digital Performer 10.01, Korg Legacy Wavestation and M1, Arturia minimoog V, Helix Native 1.82, Bias FX 2 Elite 2.1.6, Superior Drummer 3.1.2, EZkeys 1.2.5, Alesis Q49, Audient iD14, Faderport 2018, Gibson Les Paul Standard, James Tyler Variax JTV-59 and other gear.
User avatar
by Bbd on Thu Jul 11, 2019 6:39 pm
Robdp wrote
patricemazmanian wrote
Robdp wroteWhat happened to the solo function?

In the arrangement page, I used to press Shift S for soloing a track and the buttons would go yellow, now with the update it goes green. Has something changed here?????

False
Re-read the manual
"Solo Save"

https://s1manual.presonus.com/Content/M ... lo%20shift



In the manual it says "press Shift and Click". I knew that already...
What I'm talking about is the key command that I've been using for 3 years which is "shift + S" used to simply solo any track I was one. Since I just updated doing that now solo safes the track, I'm not sure how to change this back?


Windows:
"Shift+S" is by default assign to Zoom to Selection on my side anyway. Maybe you had created a custom keyboard shortcut?

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by PreAl on Thu Jul 11, 2019 7:44 pm
Well done. Keep up the bug fixing!
Hope you needled though the last release thread Presonus and ticked 'em off, and please keep improving the plugin scanner (any bugs still outstanding?), and for gawds sake update the Atom manual.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by roland1 on Thu Jul 11, 2019 7:56 pm
Thank you, code warriors, for not making us wait too long for these fixes.

I feel somewhat better now in using Studio One, knowing that I won't be encountering as many bugs and issues as before.

I know. I know. You were expecting me to gush and use words like "heroes" and "patriots" and "greatest in the world" and be all like crying and stuff, but...I'll save that reaction for 4.8.

:D

I use: Studio One Pro v4.53 on i7 7700 win10 PC w16GB RAM and Mac Pro Tower (Sierra) w/RME & Focusrite interfaces.

Author: Reality Checks for Everyday Life — Keeping it real in a world of illusions. I can also be found loitering at: http://RolandK.ca

Attention all shoppers: The people in commercials are paid actors pretending to like the product. It's easy to forget that fact with the music blaring and their happy smiles flashing.
User avatar
by Robdp on Fri Jul 12, 2019 12:12 am
Robdp wroteWhat happened to the solo function?

Windows:
"Shift+S" is by default assign to Zoom to Selection on my side anyway. Maybe you had created a custom keyboard shortcut?



Yeah I think it's because I'm using the Pro Tools Key commands. Nevertheless, now I can't solo a track just by using key commands. For some reason the one I've been using for the past 4 years now makes the track Solo safe...

In the Key commands list it says Track Solo = " Shift + S" But its not soloing, rather doing a solo safe.

Anyone else getting this?

Producer/writer
Mac Pro 5,1 - OSX 10.11.6 - Studio One v4 - Apogee Symphony - SSL Sigma - Cranesong Avocet - Faderport 1 - Console One
User avatar
by pawelhebda on Fri Jul 12, 2019 12:38 am
* Transform tool in instrument editor now keeps selection.!!!!

Thank you :)
User avatar
by SkylineUK on Fri Jul 12, 2019 1:41 am
A comprehensive list. Many thanks to all involved for all your hard work!
(I hope being able to lock track heights is in the queue somewhere 😉)

My songs

Intel i9 9940X @ 3.3GHz, 14 cores, 32GB RAM.
OS & Programs drive: 1TB SSD
Data drives: 1 x 1TB SSD drive, plus extra 1TB HDD drive
Windows 10 Pro 64 bit
Studio One 64 bit. Version: 4.6.1.55987
Cakewalk by BandLab
1 Lava Lamp
User avatar
by musicchamber on Fri Jul 12, 2019 4:36 am
A thank you to Presonus and all the team with a good list of bug fixes.
Keep them coming :)

Best,
Scott

Studio One Professional v4.6.1, Apple iMac Pro 14 core, 128gb memory, 4TB SSD. macOS Catalina, Presonus 192, DP88, RC500, ADL600, Focusrite ISA430, TC4000 reverb, SPL Phonitor, Event Opal monitors. HD800s mastering reference headphones. Sequential Prophet 12, Korg Pa3x, Roland Fp7-F, MOTU midi express 128, Xkey air 37, Studiolive CS18, Atari STE with Notator plus loads of microphones and plugins etc
User avatar
by leosutherland on Fri Jul 12, 2019 6:30 am
A bit late, perhaps, but thanks Ari and all the guys :D

...said Halo

Studio One Pro v4.6.1
Serum, Diva, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor Players+stuff, Xpand!2+AIEP3, KLC
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC (Main DAW)
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro (Standby DAW)
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by JimmiG on Fri Jul 12, 2019 7:02 am
Robdp wrote
Robdp wroteWhat happened to the solo function?

Windows:
"Shift+S" is by default assign to Zoom to Selection on my side anyway. Maybe you had created a custom keyboard shortcut?



Yeah I think it's because I'm using the Pro Tools Key commands. Nevertheless, now I can't solo a track just by using key commands. For some reason the one I've been using for the past 4 years now makes the track Solo safe...

In the Key commands list it says Track Solo = " Shift + S" But its not soloing, rather doing a solo safe.

Anyone else getting this?


I have "S" assigned to solo and it seems to work as expected, soloing the selected track.
User avatar
by warddejager on Fri Jul 12, 2019 1:36 pm
Well done :+1 :+1

Intel I5 second gen , 16 gig ram , amd radeon , win 10


Soft :renoise , studio one pro , reaktor 6 , talmod , vallhalla , toneboosters , loomer architect , Klanghelm ,audio realism
Hard : clavia Nord modular g1 , Roland integra , yamaha A5000 , kenton control freak , Senheisser k6/me66 , beyerdynamic dt880

62 postsPage 1 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: Quietly and 20 guests