1 post
Page 1 of 1
Dear Studio One Users,

the next maintainance update is out there. Thanks for all your helpful input!
Have a nice summer time and maximum fun with Studio One 4.5.2!

Enjoy!
Ari

______________________________________________
Version 4.5.2 Release Notes (July 11, 2019): 

New features and improvements:

● [Fat Channel] Support for increased Q value on parametric EQ for Series III mixers*
* This affects Q automation in songs created in previous versions. Make sure to render / bounce affected tracks before updating.
● [Project Page] Added “Normalize Track” function
● [Project Page] Added an inplace inspector for tracks
● [Project Page] Track commands are now assignable
● [Project Page] Streamlined digital release dialog
● [Macros] New menu items are now inserted at the end of the list
● “Edit Macro” and “Duplicate Macro” are now available for menu items
● Transform tool in instrument editor now keeps selection
● Added "Time Lock" & "Edit Lock" Parameters to Event Inspector
● Input selectors in groups are not linked anymore
● Added a group color bar in track controls

The following issues have been fixed:

● Pipeline not working after transforming audio
● Layout issues with Japanese strings
● Layout issues in video export dialog
● Unable to change the color of selected channels in certain cases
● Sample position shift with ARA plugins
● "Normalize Audio" command should toggle
● Default Plug-in Manager window is too large
● Certain plug-in thumbnails not showing
● Crash on applying macro to split at marker
● DDP image created when cancelled with [Esc] key
● Cut-off strings in localized quantize panel

● [Ripple Edit] Dragging Audio Events from other tracks doesn’t ripple subsequent events
● [Ripple Edit] Duplicating with keyboard command doesn’t ripple subsequent events if there is space
● [Ripple Edit] Marker deletion is prevented
● Nested groups cause faders to jump when full group is re-enabled
● [Impact XT] Can't replace sample by drag and drop from browser
● Console Shaper won’t audition on mono bus
● Missing note-off for Note FX when switching track
● Melodyne level changes with 64-bit process precision
● Potential crash on video export
● Change instrument no longer affects all selected tracks
● Transform back to Instrument Track doesn't restore Note FX automation
● Hidden plug-ins still shown in certain areas
● Wrong first frame displayed when exporting video in loop range
● Potential crash extracting audio from certain AVI video files

● Crossfade shape at the end of events not following correctly when tracks are grouped
● “Trim Start/End To Cursor” won't work with (Edit) Groups
● [Windows 7] Erratic behavior when importing certain .m4a files
● [Windows 7] Export video fails for certain formats
● Dragging parts from Scratch Pad to Groove produces incorrect result
● Navigation with arrow keys stops on nested track folders
● [Windows] Holding mouse down on chord block moves chord events
● Track notes are removed when transforming track to rendered audio
● Zooming selected automation track should not affect parent track
● Embedded AAF files exported from Studio One get truncated in Pro Tools
● [External Instruments] Labels CC71 and CC74 are swapped
● [Audio Batch Converter] Metadata not copied during processing
● [Audio Batch Converter] Potential freeze with plug-ins having more than one input
● Reverse sidechain selection - Alt/Option+mouse click to select all / none is not working as expected

● GUI issues in Chord Picker
● [Macros] Renaming a copy is followed by an error message
● Deleting a Scratch Pad sometimes causes hanging / freezing
● Bend marker editing on stretched part not correctly redrawn
● Paste to locked track creates new track
● Visual group aids missing on grouped channel duplicate
● Potential crash on closing a song w/ imported data
● Copying automation between parameters won't work
● Waveform not updated when recording into layers on an external FAT device
● Resolution and timebase not stored in template
● Solo (S) key command not working with groups
● Editing clip gain and fades won't work in (edit) groups
● Note events in loop mode shouldn't be quantized when IQ is off

● Renamed Macro loses its shortcut
● Chord Preview preset path shouldn't show "User Presets"
● Adding new Instrument Track makes hidden mixer bus channels visible
● Master bus pre/post metering incorrect
● [macOS] Double-clicking a .song file opens the Start Page instead
● MIDI velocity decreasing by 1 on import
● Windows audio stops sound if using 64-bit process precision
● Commands are interpreted in wrong focus area when application is in background
● Potential freeze when triggering macros via touch interface
● Simple command macros not working
● Potential crash on writing automation on multi-out channel
● Potential crash on “Import Song Data”

● [Macros] "Show in Explorer / Finder" has no effect when "Select in Pool" was executed before
● "Clear Pattern" in detached Quantize Panel of editor clears Q-pattern in Arrangement
● Moving multiple Arrangement sections might delete time signatures
● Selection-based groups not changing the inputs for all selected tracks
● “Distribute Notes” ignores first note
● Wrong event focus when switching layers
● Swing notes not divided correctly when painted
● Level Meter stops updating when switching modes
● [Project Page] Crash on Right-/Ctrl+click in empty timeline
● Musical Editor selection issues

● Deleting Scratch Pad/s might delete adjacent tempo node/s
● Deleting entry from download list also deletes selected event in arrangement
● Exporting video between loop will lose orientation information
● File rename should contain the current file name
● Randomize Notes - note length entry requires trailing space
● Suspending a group is not undoable
● RSS feed takes too much time to load

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit

1 post
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 17 guests