6 posts
Page 1 of 1
I have been going crazy trying to get S1 to mixdown using my Prism interface.
OS Windows 10 64 bit v1903
Memory: 48GB
CPU: Ryzen 5
Ticket has been submitted, but only one actual response from Presonus telling me to uninstall antivirus. Did that, didn't help.

Scenario1: In song mode with only one track and no plugins: Export Mixdown >> Default settings >> freeze >> doesn't respond >> have to kill the process in task manager.

Scenario2: In project mode, Digital Release >> Default settings >> freeze >> doesn't respond >> have to kill the process in task manager.

What I've tried: Complete uninstall/reinstall of Studio One (common files/reg entries deleted). Reinstalled Prism Lyra ASIO drivers. Changed interface to different USB port. Updated Windows.
Uninstalled plugins. Ran sfc /scannow, chkcfg, just in case. All checks out fine (so Windows says).

In S1 I've tried just about every option combination there is for mixdown/export. Realtime processing just advances the time elapsed counter, the song never starts.

I've created DMP files of the crashes and they all say pretty much the same thing:

---------------------------From DMP-----------------------------------
*** WARNING: Unable to verify checksum for PrismUAC_64.dll
*** WARNING: Unable to verify checksum for asioservice.dll
*** WARNING: Unable to verify checksum for Studio One.exe
*** WARNING: Unable to verify checksum for cclgui.dll
*** WARNING: Unable to verify checksum for cclsystem.dll
*** WARNING: Unable to verify checksum for ucnet.dll
*** WARNING: Unable to verify checksum for WrapPersist64.dll
I know what you're thinking, the first dll refers to the Prism ASIO driver. That must be the problem. Well, yes. When I use another like ASIO4ALL, export works. So the burden is on Prism, right? Nope. I installed Audacity, and Pro Tools, created a session, added some random plugin, selected the Prism as the ASIO device, and export/mixdown works perfectly fine. I have a feeling if I install ANY other DAW, the mixdown function will work. It seems S1 is the only DAW that doesn't play well with the Prism Lyra 2 which is NOT a low quality piece of gear.

I'm at a loss, here. I cannot export or mixdown anything. I am hoping someone has an idea of what's going on because my next step is a complete reinstall of Windows. Which is...ugg. Please help!!!!

User avatar
by Bbd on Tue Jun 25, 2019 6:23 am
Did you get back to Support?
Did you contact Prism support about this?
Does this happen every time or just with one song?


Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by brianpackard1 on Tue Jun 25, 2019 7:06 am
I contacted Prism the same day I submitted a S1 Ticket (4 days ago).
Prism has been very responsive even though they are in the UK.
Their drivers are installed correctly (verified).

Export/Mixdown works with Pro Tool, Audacity, etc using the Prism driver. S1 is the only DAW I have that has this issue. This is a Presonus issue.

Last night, I backed up and did a clean install of Windows 10 v1903 (1809 was not available from MS)

The only software installed is iLOK, Prism Lyra driver, and Studio One.
I loaded a file in a project >> Digital release … aaannnddd… same thing. Complete lockup of Studio one. Happens with ANY audio file.

User avatar
by Lawrence on Tue Jun 25, 2019 7:19 am
Try moving the export window with the mouse to see if it starts processing.
If there are plugins on the tracks, bounce them first to see what happens then.

If all else fails, you can force a real time render by dropping Pipeline on the master and turning the mix knob fully left. In that case you can at least get your work done rather than simply being stuck, until the issue can be sorted out. But your image already shows it real time so... no idea what's going on there.

As a general FYI, the audio device has nothing at all to do with offline render. You can literally set Studio One's audio device to "No Audio Device" and still offline render..
User avatar
by brianpackard1 on Tue Jun 25, 2019 7:51 am
Yeah, its weird. As Stated, real time rendering does not work. I get the same crash. It never starts the song. I have tried this with no plugins and it still freezes.

Would rendering offline affect the audio quality at all? It fails at asioservice.dll which is a S1 file.
In my head, if rendering a mix invokes the ASIO driver dll, I'd think it would matter. THAT part of the process I am unclear on.

So, since I am in this crap boat, when doing a mixdown (the freeze happen at both mixdown in a multitrack session/song mode, and a mastering project) would using ASIO4ALL, or the built in Windows WDM driver have any audible effect on the file?
User avatar
by blackally on Tue Aug 20, 2019 4:34 am
Maybe a bit late, but did you ever found a solution to this ?

I have the same thing going on with my Focusrite Dante PCIE card.

When I change to Dante Virtual Driver or another soundcard this bounce or mixdown works.
Since I have a lot of analog outboard gear connected to the Dante network, changing the card is no option.

The only solution I have now is record a stereo track from the main outputs within Studio One, which is a sort of mixdown. But it's not the usual way.



6 posts
Page 1 of 1

Who is online

Users browsing this forum: AriAhrendt and 9 guests