198 postsPage 10 of 10
1 ... 6, 7, 8, 9, 10
Please stay tuned to this thread for the upcoming release of Studio One 5. :)

I use: Studio One Pro v4.53 on i7 7700 win10 PC w16GB RAM and Mac Pro Tower (Sierra) w/RME & Focusrite interfaces.

I can be found at: http://RolandK.ca

Attention all shoppers: The people in commercials are paid actors pretending to like the product. It's easy to forget that fact with the music blaring and their happy smiles flashing.
User avatar
by sirmonkey on Thu May 23, 2019 9:56 am
roland1 wrotePlease stay tuned to this thread for the upcoming release of Studio One 5. :)

You know, I was just considering how to keep this thread going, just for the heck of it....

Already covered!

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by Lokeyfly on Thu May 23, 2019 10:25 am
roland1 wrotePlease stay tuned to this thread for the upcoming release of Studio One 5. :)


And to all Nektar users: Fear not! You'll still find videos in this thread on Nektar controller integration with Studio One that has nothing to do with any latest SO next release! :)
Last edited by Lokeyfly on Thu May 23, 2019 10:33 am, edited 1 time in total.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by roland1 on Thu May 23, 2019 10:31 am
It's what I do as my day job: I refurbish threads for a living. :D

sirmonkey wrote
roland1 wrotePlease stay tuned to this thread for the upcoming release of Studio One 5. :)

You know, I was just considering how to keep this thread going, just for the heck of it....

Already covered!

I use: Studio One Pro v4.53 on i7 7700 win10 PC w16GB RAM and Mac Pro Tower (Sierra) w/RME & Focusrite interfaces.

I can be found at: http://RolandK.ca

Attention all shoppers: The people in commercials are paid actors pretending to like the product. It's easy to forget that fact with the music blaring and their happy smiles flashing.
User avatar
by Lokeyfly on Fri May 24, 2019 5:15 am
Darren, I updated last night after backing up. It went smooth, and seamless. So when S1v4.5 finally installed, I threw my last song at it, which had a lot of CPU intensive activity, huge Omnichannel usage in every track, MAI TAI, numerous NI, and Analog Lab stuff, about 4 tracks with my Gretch, Fender P, plugin insertions everywhere, you know, lots a "stuff".

About the first 3 minutes, everything almost looked more demanding by about 10%, but after that, things actually looked about 10-20% better! I also noticed no runaway high percentages from any one plugin. In the past, even same instances of same plugs might run high (8%), while others of even the same type and same demand would run low (1 or 2%). There seems to be better distribution of this now. Time will tell, but it seems I no longer have to manually purge these things. That's a comfort

Just a reminder, when you do opt to update, remember before you start, go into Studio One and check off to scan plugins at startup. When I see the few who complain that their plugins are now not seen, I have to wonder if it worked out fine already, the update shouldn't change anything, but one cannot always figure how some go about their business. I saw no snags anywhere, and the 4.5 is really pretty invisible, but just better!

I think the first two things I looked at were the gain, and phase control on inputs, then the macro toolbars (there's about 5 to choose from now, along with your current toolbar designated as "global". And last the folder structure, though it was late, and I didn't get to see much, but on the bottom of any mixer channel, containing a multi instrument, there's a folder symbol at the bottom that instantly opens more channels within that multi. Nice, and non invasive with taking up any space.
This is a good update, that will come with some usefulness.

Oh yeah, I had to take a peak at the waveforms, zoomed in. About time that happened! Reminds me of my Digidesign Sound Lab days! :) Maybe I'll have to break out my 1st generation Ensoniq Mirage again. I still have it!

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by Bbd on Fri May 24, 2019 7:03 am
And remember that you can install 4.5 into a different directory than your existing S1 install. That way you can have your existing intact while testing 4.5.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by Lawrence on Fri May 24, 2019 7:13 am
Bbd wroteAnd remember that you can install 4.5 into a different directory than your existing S1 install. That way you can have your existing intact while testing 4.5.


Amen to that. :(

It's... a little nuts tbh... how many users do that, install an update over the previous version, and then whine and scream and shout and curse if something goes wrong when all anyone ever has to do on any update is to install it in parallel and test it before committing to it, without touching the previous install.

If a user finds something as simple as creating new shortcuts for a parallel version installation difficult, that's a computer literacy issue.
User avatar
by Lokeyfly on Fri May 24, 2019 7:33 am
Amen, my brothers and sisters (from the back of the congregation).

Talkin' bout the Lit-ter ah seyh!
Hallelujah! (Feet stomping, going in circles). :)

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by shanabit on Fri May 24, 2019 7:56 am
Lawrence wrote
Bbd wroteAnd remember that you can install 4.5 into a different directory than your existing S1 install. That way you can have your existing intact while testing 4.5.


Amen to that. :(

It's... a little nuts tbh... how many users do that, install an update over the previous version, and then whine and scream and shout and curse if something goes wrong when all anyone ever has to do on any update is to install it in parallel and test it before committing to it, without touching the previous install.

If a user finds something as simple as creating new shortcuts for a parallel version installation difficult, that's a computer literacy issue.


Yepper, it even ASKS you if you want to overwrite the old or keep it. Must be too difficult?

Heck, even if you DO overwrite it you can go to your account and download the one you were using!!

S1 Pro 4.5.4, Cubase Pro 10.5 , Sceptre S6's, MR816X,
OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram,
User avatar
by darrenporter1 on Fri May 24, 2019 11:13 am
Songs edited/created in 4.5 backwards-compatible to the last version?

And thanks for the reports guys. Honestly, I've been finishing up the school year and that coupled with my Post-Viral Fatigue Syndrome... I haven't been in the studio in a couple weeks. :oops: So, my not updating yet is also a haven't-got-around-to-it-yet issue too! :|

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by Lokeyfly on Fri May 24, 2019 4:50 pm
darrenporter1 wroteSongs edited/created in 4.5 backwards-compatible to the last version?


Should be. Typically, Studio One will notify you upon opening a song if that song cannot be down rev'd. As far as I can remember, those were only with point 0 versions. In any case, it will warn you and 4.5 did not warn me of that last night.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by darrenporter1 on Fri May 24, 2019 9:53 pm
Cool thanks. Maybe I'll try a parallel install then but I think I'm gonna go to KublaCon tomorrow.... so maybe Sunday.... heh.

I went and bought a 50 foot LAN cable for the download cause my wifi reception sucks in my studio.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by Lokeyfly on Fri May 24, 2019 11:27 pm
Good getting a LAN cable then, if WiFi is that bad.

Since your project is the utmost importance, hold off just a bit, to verify my point about no notice should mean still backwards compatible. I overwrote 4.1, because I just didn't think I'd be needing it. I still have v2 and v3, but they won't help checking back on.

Definately make sure 4.5 is what you need which probably won't benefit you at this time, unless you needed the slightly better cpu performance, and that is geared largely towards plugins dragging performance down just a bit.
If you have two computers, update only one which may help, but in a final mix project, I'd simply hold off with a review update. 4.1 is a pretty nice place to be in, under the circumstances.

Btw, I saw no audio changes from the 4.5 update, as can happen on major point 0 releases where not so much audio, but plugin or instruments can sound different afterwards.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by Lokeyfly on Sat May 25, 2019 9:13 am
I'd probably underline holding off with the 4.5 update if you are at a critical time with your work.

2nd startup failing, and I'm having to do some critical restarts. I think mostly due to Microsoft trying to do an update at the same time.

Currently restoring prior to Microsoft update.

https://forums.presonus.com/viewtopic.php?f=151&t=34987&p=204740#p204740

Running a startup repair at the moment.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by Lokeyfly on Sat May 25, 2019 12:28 pm
Ok, resolved. Microsoft critical auto update right after seemed to be the problem. MS updated again with no issues during Studio One startup.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by PreAl on Sat May 25, 2019 1:06 pm
Lokeyfly wroteOk, resolved. Microsoft critical auto update right after seemed to be the problem. MS updated again with no issues during Studio One startup.


After you updates last time was it fully up to date? Did you reboot and try and run auto update again to see if it picks up any more patches?. Regardless worth finding which KB patch it is perhaps.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit. Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by Bbd on Sat May 25, 2019 3:23 pm
Lokeyfly wroteOk, resolved. Microsoft critical auto update right after seemed to be the problem. MS updated again with no issues during Studio One startup.


Good to know Jim.

I had an issue with my Windows 10 performance setting and thought it was a Studio One issue. I changed the power setting to "High performance" and all was well on my system. In fact, 4.5 has really made a difference to my resource usage now. I am using the Studio 192 and it's performing really well.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by Lokeyfly on Sat May 25, 2019 3:47 pm
PreAl wrote
Lokeyfly wroteOk, resolved. Microsoft critical auto update right after seemed to be the problem. MS updated again with no issues during Studio One startup.


After you updates last time was it fully up to date? Did you reboot and try and run auto update again to see if it picks up any more patches?. Regardless worth finding which KB patch it is perhaps.

Yes, and yes. I'll keep an eye on if MS Windows tries to update. So far so good. Working on my doggie run in the yard, so sorry for any delay. :)
What happened was MS Windows ran a critical update at around noon of the day I would install 4 5. I backed up, and installed 4.5 at around 8pm. I see that MS Windows ran another critical update at 9:30 pm. So that's why the first time the 4.5 install worked (it was before that 2nd MS update at 9:30pm). After the 2nd update, is when things went awry.

I only reverted back to remove the 2nd (9pm) MS Windows update. Not the first one at noon. For no other reason than I would go back one at a time.
MS Windows has not tried to update, other than the one time I mentioned today about clearing it out, and upon shut down, it starting it's update once more. I ran a cold boot before I went further.

@Bbd, yeah Jim, I do notice the better distribution of plugins across all CPU plugins. I've been having this romance with Schepps Omni Channel, and it is really lean now, even more so than with 4.1.

Next stop, buying the batch converter.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube

198 postsPage 10 of 10
1 ... 6, 7, 8, 9, 10

Who is online

Users browsing this forum: ericwang7 and 33 guests