41 postsPage 2 of 3
1, 2, 3
Please open a Support ticket.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by rodshort on Tue May 07, 2019 1:52 pm
I have been working with Support and, so far, we have still not resolved the issue. I will post here when we do. If others are having the issue as well, please open a support ticket, too. It may be something that needs to be changed in S1?

Studio One Pro (Former long time Sonar user), Dell XPS Desktop, i7, 16 Gb RAM, Windows 10 64 bit, Focusrite Scarlett 18i20, Focusrite Saffire Octopre Mk II
User avatar
by beatpete on Sat May 18, 2019 9:28 am
Any news on this? I still can't burn a cd OR create a DDP file.
User avatar
by rodshort on Sat May 18, 2019 6:45 pm
According to Support, I need to reinstall my Windows OS. They suspect a registry file has become corrupted. We tried a lot of things and nothing worked. Needless to say, reinstalling Windows is not at the top of my list for fun stuff to do!!! I am working on an album mixing project for a client so, I won't be able to do the reinstall until that is finished and approved. (I did the album in Sonar (Cakewalk), I am trying to switch over to S1 full-time)

Studio One Pro (Former long time Sonar user), Dell XPS Desktop, i7, 16 Gb RAM, Windows 10 64 bit, Focusrite Scarlett 18i20, Focusrite Saffire Octopre Mk II
User avatar
by beatpete on Mon May 20, 2019 10:32 am
rodshort wroteAccording to Support, I need to reinstall my Windows OS. They suspect a registry file has become corrupted. We tried a lot of things and nothing worked. Needless to say, reinstalling Windows is not at the top of my list for fun stuff to do!!! I am working on an album mixing project for a client so, I won't be able to do the reinstall until that is finished and approved. (I did the album in Sonar (Cakewalk), I am trying to switch over to S1 full-time)


Not what I wanted to hear, no way I'm going to re-install Windows. With all of my stuff it's a 2 day affair...
User avatar
by rodshort on Mon May 20, 2019 12:26 pm
I hear ya! I am going to do it, just to eliminate ALL variables but, believe me, I am not at all thrilled about it! Yeah, a 2 day affair, for sure!!

Studio One Pro (Former long time Sonar user), Dell XPS Desktop, i7, 16 Gb RAM, Windows 10 64 bit, Focusrite Scarlett 18i20, Focusrite Saffire Octopre Mk II
User avatar
by PreSonuSupt4 on Tue May 21, 2019 5:30 am
Hello Guys,

This issue appears to be some kind of unknown conflict with Windows and Studio One 3 and QA has been trying to nail it down for some time now for the minority of users experiencing it. Unfortunately, the only thing we've seen so far that has fixed it is re-installing Windows. It never happens with Studio One 4 as far as we know, only Studio One 3, and only on Windows.

In the interim it may be easier for common Audio CD's to render digital releases and burn Audio CD's with Windows Media Player or any other application.

We appreciate your patience and we will continue to seek a more palatable solution.
User avatar
by jmorrisondgd on Tue May 21, 2019 7:02 pm
It happens for me in version 4 and 3 on windows 8.1. The same machine though with no changes will work with a version of 2 can't remember for sure which one and not at my DAW right now but as I said version 2.5??? Or something does work but same machine version 3 and 4 does NOT work.
User avatar
by beatpete on Thu May 23, 2019 1:50 pm
I tried installing version 2 but it's the same. Today I tried deleting anything in the registry with "Presonus" and re-installing Studio One, still the same.
User avatar
by Lokeyfly on Thu May 23, 2019 2:41 pm
beatpete wroteI tried installing version 2 but it's the same. Today I tried deleting anything in the registry with "Presonus" and re-installing Studio One, still the same.

I'd be careful of deleting anything in your registry, and just removing anything labelled "Presonus" from there will likely agrivate issues rather than solve them. More to the point, avoid deleting anything from your registry unless you are very well versed in reading, and knowing all about what's there. The Registry has little to do with named devices as to what is there, and how it handles your systems devices.

So now you've installed S1 v2, deleted Presonus related stuff in your registry. That's a prescription for disaster, and it's going to get tougher to wring out problems going forward. Just because Studio One doesn't see your CD-R, or DVD-R, doesn't mean it's time to revert back, or hack at the registry.
I mean this in a sincere way, so I hope I don't sound too strong about it. Just thinking your digging a deeper hole is all. I know, your other programs may see the recording device but S1 doesn't. Doesn't always mean targeting S1 as the culprit. Even an outside device you could have installed between the time the burner used to work for you, could have bumped an address, or peripheral out of being seen. It does happen. Backtrack what those devices could be. Trackball, gaming or media device, etc.

Can you locate and install a USB DVD burner to try out? They cost about a mere $39 at Bestbuy. It's always worked for me. Also verify the media you are using.

Would be helpful also if you posted your specs in your signature. Thx.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by rodshort on Thu May 23, 2019 11:02 pm
FWIW - I went out and bought an external USB CD drive just for this issue.... it is not recognized by S1 either. Wasted $50.

Studio One Pro (Former long time Sonar user), Dell XPS Desktop, i7, 16 Gb RAM, Windows 10 64 bit, Focusrite Scarlett 18i20, Focusrite Saffire Octopre Mk II
User avatar
by Lokeyfly on Fri May 24, 2019 12:33 am
Thanks for reporting that. Surely you can return the CD-R, right?

Yeah, it was one of the first things I mentioned to try in my first response on this thread. Sorry to hear that Rod.

Since support has tried to assist but is finding this trouble more inherent in version 3, you can either follow the advice of burning with some other media player.

You still can use the Projects Page to create the song list, and all of the finalizing up to the point of actually burning a CD. Then just go another program.

Lastly, you might want to try version 4 but that would be your choice. There are some advantages, and 4.5 seems pretty lean. The Studio One Pro in your signature doesn't state which version (though you probably menrioned it earlier somewhere).

Sorry, a few of you guys/girls have not been able to get this to work or it did work but doesn't now.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by rodshort on Fri May 24, 2019 4:20 am
Yes, at the moment I do have S1 ver 3.5. I do intend to update to 4.5 as soon as I can. (A lot of great changes in 4.5 that I really want.) I am also gonna reinstall Windows, which is the main suggestion by Support, as soon as I finish my current client project.

Studio One Pro (Former long time Sonar user), Dell XPS Desktop, i7, 16 Gb RAM, Windows 10 64 bit, Focusrite Scarlett 18i20, Focusrite Saffire Octopre Mk II
User avatar
by Lokeyfly on Fri May 24, 2019 4:45 am
rodshort wroteYes, at the moment I do have S1 ver 3.5. I do intend to update to 4.5 as soon as I can. (A lot of great changes in 4.5 that I really want.) I am also gonna reinstall Windows, which is the main suggestion by Support, as soon as I finish my current client project.

Cool. I know how that goes. Particularly for a client. Don't update until you're finished with that.
Just an FYI, I updated from 4.1 to 4.5 last night, and it went very smooth.
Good luck, and I hope the update gets you burning through Projects.
Cheers!

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by jmorrisondgd on Fri May 24, 2019 5:05 am
As I posted earlier I have a version 2.0.2 installed that cd burn works, but on the same machine cd burn does NOT work on newer versions including 4.5. This is on windows 8.1. I have used S1 since version 1 even though I don't have a high post count, so I have access to earlier versions if anyone having this issue has earlier version maybe could try downloading from user account without overwriting whatever version your currently using just to see if cd burn works in that version. May help narrow down when the issue started and what changed from that release on.
User avatar
by jmorrisondgd on Fri May 24, 2019 5:15 am
Just to clarify about version 2, it's 2.0.2 that DOES work but other versions in the 2 .xxx release cycle, cd burn does NOT work.
User avatar
by beatpete on Fri May 24, 2019 4:59 pm
jmorrisondgd wroteJust to clarify about version 2, it's 2.0.2 that DOES work but other versions in the 2 .xxx release cycle, cd burn does NOT work.

Confirmed! I think I'll just use 2.02 to master until there's a fix.
Unfortunately, I can't load version 3.5 projects into 2.02...
User avatar
by beatpete on Mon Jul 29, 2019 2:26 pm
Any news on this? I just upgraded tp windows 1903 and now (again) "CD Burning Service Not Installed". VERY FRUSTRATING!
User avatar
by Lokeyfly on Fri Aug 02, 2019 5:04 am
beatpete wroteAny news on this? I just upgraded tp windows 1903 and now (again) "CD Burning Service Not Installed". VERY FRUSTRATING!

I haven't seen in the repair notes for 4.5 through 4.5 2 any fix towards CD Burning. Pretty sure you (and evidently a few others) have a localized peripheral sharing problem, or similar hardware issue.

Best to (if you haven't already), open a support ticket.

S1 Pro 4.5.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitors: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by scottyo7 on Fri Aug 02, 2019 1:23 pm
This has been an ongoing issue with Studio One... even for me, it has NOT worked more often than is has. :roll:

The work around is Export your song(s) to a mp3, wave, etc.. file, then burn to CD...
Or...
from the S1 manual:
"Make a Disc Image"

Publishing your Project might require a disc-image file. For instance, sending your Project to a professional CD duplicator might require digital transmission of the content of your CD, rather than sending a potentially imperfect physical copy. Also, you may wish to use a different application to burn your CDs, in which case you need an image file. There are many file formats for disc images, some better suited to audio CD creation than others. Studio One uses a continuous audio Wave file and a cue file to achieve the most universal support.

To create an image of your Project, click on the [Image] button at the top of the Project page. Options are available for file format, resolution, and sample rate, as well as the ability to toggle Realtime Processing and simultaneously upload the Project to a linked SoundCloud account. In making an image, Studio One creates a cue file and a single, continuous audio file of your entire Project and places them in your Project folder. The cue file contains all of the necessary information to create the separate audio tracks for your CD by referencing the continuous Wave file. Many third-party CD-burning applications can create a CD using the Wave and cue files
together."

If you haven't already done so...
Please add your Signature & Gear Spec's located in your profile
Here.
ASUS G75VX, i7 3820QM; 16GB; 2 Samsung 840 SSD's; NVIDIA GTX 670MX; Win 8.1.
S1 Pro v4.5.2; EZD2 2.1.7. Behringer UMC404HD USB A/I.
Synths: Alchemy, Air Tech Music Suite. Melodyne Studio 4.2. Ozone 5, (all 64bit).
Akai MPK249. Six guitars. 2 Line 6 POD's & an E-bow.
Rode NT1; Shure SM58. Faderport; KRK Rokit 8's; Dual 28" Monitors.

-My Band: "2GUYZINABASEMENT"
-Just Me

41 postsPage 2 of 3
1, 2, 3

Who is online

Users browsing this forum: ellenrtabor, jggiano, Trucky and 9 guests