24 postsPage 2 of 2
1, 2
I’ve had this issue since I started using S1 about 4 years ago. I wrote to support and also wrote about it in this forum but never got to the bottom of it.
The difficulty with reproducing a bug that happens when you least expect it is just that. There was never a rhyme or reason I would flick to the mix window and see all my busses that I had organized in my template next to all their respective channels just scattered randomly everywhere.
I was also asked to reproduce it (which can sometimes feel like them saying “if you can’t make it happen at will then does it actually exist!?” ) and I never could... but bet you’re bottom dollar it would happen once a day.

I think we can take comfort in the fact that this happens to quite a few people and the common denominator seems to be S1 rather than a 3rd party plugin or our systems... here’s hoping it gets fixed.

Producer/writer
MacBook pro i9 - OSX 10.15 - Studio One v4/v5 - Apollo x8 - Dangerous Convert - SSL Fusion - Neve 8816 - LLD Silver Bullet - Dangerous Monitor ST - Faderport 1 - Console One - Amphions -
User avatar
by robertgray3 on Sat Oct 10, 2020 4:01 pm
Robdp wrotehere’s hoping it gets fixed.


Nothing gets fixed without somebody finding it. If you send me a template you use that you definitely have this issue with (song and data files from the templates folder) I will make a song with it and see what happens over time.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by Robdp on Sun Oct 11, 2020 8:08 am
I’ll happily shoot you my template!! The only issue is you might have is, if it does happen you’ll be as confused as I am and not know what you did for it to happen again. Haha.

Producer/writer
MacBook pro i9 - OSX 10.15 - Studio One v4/v5 - Apollo x8 - Dangerous Convert - SSL Fusion - Neve 8816 - LLD Silver Bullet - Dangerous Monitor ST - Faderport 1 - Console One - Amphions -
User avatar
by robertgray3 on Sun Oct 11, 2020 1:00 pm
Robdp wroteI’ll happily shoot you my template!! The only issue is you might have is, if it does happen you’ll be as confused as I am and not know what you did for it to happen again. Haha.


I’ve helped hunt down a few confusing bugs so #BringItOn, shoot me a DM :D even if I find nothing that may help narrow it down.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2

24 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: dougasherman, MarkusHassold and 25 guests