3 posts
Page 1 of 1
I am continually adding tracks and say recording a new guitar or vocal, and I find that I can't set the track to Record, Monitor, Solo or Mute unless I toggle Show/Hide Automation when these buttons then appear.

I don't think I have ever used the track option where these buttons are not required, and I can always see automation when editing or by clicking the (tiny) button for Expand Envelopes.

I just wonder why the track always seems to default to the Show Automation mode when generally I would be using the other mode which reveals all the Record, Monitor, Solo or Mute buttons and is the one I use all of the time. Why isn't this mode the default one?

Gary Shepherd

Please note that I may express opinions that are different from yours but I do not intend to cause offence.
____________
iMac 27" 3.3 GHz Intel Core i5, 32 GB Ram, Mojave OS 10.14.4, 64 bit, Studio One 4 Professional 4.1.4 Build 51719, Melodyne 4.2.1 Editor, Digital Performer 9.52, Korg Legacy Wavestation and M1, Arturia minimoog V, Helix Native 1.71, Bias FX 2 Elite 2.0.1.43000, Pod Farm 2.59, EZdrummer 2.1.8, Superior Drummer 3.1.2, EZkeys 1.2.5, Alesis Q49, Line 6 UX2,Faderport 2018, Gibson Les Paul Standard, James Tyler Variax JTV-59 and other gear.
User avatar
by snb1 on Fri Jan 18, 2019 8:52 am
garyshepherd wroteI am continually adding tracks and say recording a new guitar or vocal, and I find that I can't set the track to Record, Monitor, Solo or Mute unless I toggle Show/Hide Automation when these buttons then appear.

I don't think I have ever used the track option where these buttons are not required, and I can always see automation when editing or by clicking the (tiny) button for Expand Envelopes.

I just wonder why the track always seems to default to the Show Automation mode when generally I would be using the other mode which reveals all the Record, Monitor, Solo or Mute buttons and is the one I use all of the time. Why isn't this mode the default one?

My guess would be that maybe you've saved a template with the show/hide automation on. So every time you pull up your template, it will default to that being on and every time you add an instrument, the show/hide automation would be active. So try re-saving your template with the automation on hide. So now every time you call up that template, start adding tracks, you'll immediately see the Record, Monitor, Solo, and Mute buttons.

Studio One Pro 4.1.2 64 bit, Mac OS 10.12.6, Mac mini (Late 2012) 2.3GHz quad-core Intel Core i7 (Turbo Boost up to 3.3GHz) with 6MB L3 cache, Intel HD Graphics 4000, 16 GB ram, 240 GB OWC Extreme Pro 6G Solid State SATS Drive startup disk, 1 TB internal SATA Dive, (2x) 1 TB External Glyph Studio 7200RPM eSATA Drives, 500 GB External WD Drive

SkipNo Beet Productions
User avatar
by sirmonkey on Fri Jan 18, 2019 9:27 am
Oh, so there's a setting for that. I had the same problem, even when not using a template. So I guess that I have had Studio One set a certain way by default, leading to the same situation. I thought I was stuck with that!
Thanks for the answer!

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,

3 posts
Page 1 of 1

Who is online

Users browsing this forum: RochesterDude and 11 guests