91 postsPage 2 of 5
1, 2, 3, 4, 5
And now we're all clicking on a forum thread that says "Click here to verify you are human" so we can read about others who also have to click on "Click here to verify you are human".

Except the panda. Not sure what he wants.

Studio One Pro 4, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 8i6 (3rd Gen), Novation Launchkey Mini Mk3, Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)
Guitars, Mics, Synths, Upright Piano (tuned circa 2005), £50 drum kit, Wife (with Cello and Cello skills)
User avatar
by leosutherland on Fri Sep 20, 2019 1:30 pm
JB, also it refuses to remember you ;) like trying to get back into a club after the doorman forgets to stamp your hand

EDIT: Paw
Last edited by leosutherland on Fri Sep 20, 2019 1:33 pm, edited 1 time in total.

...said Halo

Studio One Pro v4.6.2
Serum, Diva, Repro, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor, Xpand!2+AIEP3, PPG Wave 3.V, KLC, Generate, Battery 4, CA2600
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 1TB 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB 970 EVO M.2 NVMe SSD + 1TB 860 SATA III SSD

Beyerdynamic DT990 Pros, JBL 305P II speakers
User avatar
by leosutherland on Fri Sep 20, 2019 1:32 pm
IanM5 wroteAnd now we're all clicking on a forum thread that says "Click here to verify you are human" so we can read about others who also have to click on "Click here to verify you are human".

Except the panda. Not sure what he wants.

Hope you not being Pandarist 8-)

...said Halo

Studio One Pro v4.6.2
Serum, Diva, Repro, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor, Xpand!2+AIEP3, PPG Wave 3.V, KLC, Generate, Battery 4, CA2600
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 1TB 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB 970 EVO M.2 NVMe SSD + 1TB 860 SATA III SSD

Beyerdynamic DT990 Pros, JBL 305P II speakers
User avatar
by Steve Carter on Fri Sep 20, 2019 8:48 pm
Agreed, a real pita... For me this is the only site this happens on. It's so bad recently that I find myself avoiding the Forum because of it.

This is an old problem that was allegedly fixed but for me it never went away. Then at last something changed - it got worse! It happened so regularly that my predictive text actually included elements of my email address, which made login in easier but now even that doesn't work because the old 'click to verify' screen is preceded by a new version that doesn't support the predictive text element ~ a complete dog's dinner..... But why?

I sometimes wonder whether it's because I'm on an old version of Android 4.4.2 (because I can't find a supported update for my tablet!).
Anyone else with this problem on older Android versions? Just checking for a possible cause.

Regards...

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by bruceqld on Sat Sep 21, 2019 2:24 am
Clearly useless. Apparantly pandas can click it. Easily fixed by the addition of a 'click here if you are a panda' button.

Studio One 4 Pro, Win 10, Asus ROG i7, 32 Gb Ram, SSD, RME Fireface UFX, X32, Atom, Faderport USB
User avatar
by leosutherland on Sat Sep 21, 2019 3:33 am
bruceqld wroteClearly useless. Apparantly pandas can click it. Easily fixed by the addition of a 'click here if you are a panda' button.

I don't think that button would work any better than the current one. :roll:

Besides,it would confuse people, they'd be forever striking dramatic Shakespearean poses and uttering the immortal line:

"To be, or not to be, a Panda"

...said Halo

Studio One Pro v4.6.2
Serum, Diva, Repro, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor, Xpand!2+AIEP3, PPG Wave 3.V, KLC, Generate, Battery 4, CA2600
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 1TB 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB 970 EVO M.2 NVMe SSD + 1TB 860 SATA III SSD

Beyerdynamic DT990 Pros, JBL 305P II speakers
User avatar
by bruceqld on Sat Sep 21, 2019 6:11 am
leosutherland wrote
bruceqld wroteClearly useless. Apparantly pandas can click it. Easily fixed by the addition of a 'click here if you are a panda' button.

I don't think that button would work any better than the current one. :roll:

Besides,it would confuse people, they'd be forever striking dramatic Shakespearean poses and uttering the immortal line:

"To be, or not to be, a Panda"


Damn. Didn't think that through. :oops:

Studio One 4 Pro, Win 10, Asus ROG i7, 32 Gb Ram, SSD, RME Fireface UFX, X32, Atom, Faderport USB
User avatar
by trusampler on Mon Sep 23, 2019 4:08 pm
Agreed, the old forum was alot better imo. This is one of the most frustrating things about posting in this forum now.

Cpu:2015 Mac Pro/i7.4790k/Z97X-UD7 TH/16Gb G.Skill Ram@2400Mhz/Ssd Hd's
Interface:UA Apollo Quad/Apogee Rosetta 200/Presonus MSV2/FS Mobile/Dynaudio Bm5a MK2/Yamaha HS80m
OS:Win 10 + OSX
Daw: Studio One (current build) / Cubase 8/ProTools 12/Mpc Ren/Code 61
User avatar
by PreAl on Mon Sep 23, 2019 4:35 pm
The forum software needs updating and modernising imho.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by IanM5 on Mon Sep 23, 2019 10:19 pm
PreAl wroteThe forum software needs updating and modernising imho.


I don't think it's the forum software itself - phpBB is used all over the place. It must be to do with the configuration of it or perhaps the way in which it gets the user authorisations. I can't remember whether I had to register separately for the forum or whether it used my login details for the main Presonus site. If it's the latter then that would be my best guess as to the cause of the problem.

Studio One Pro 4, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 8i6 (3rd Gen), Novation Launchkey Mini Mk3, Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)
Guitars, Mics, Synths, Upright Piano (tuned circa 2005), £50 drum kit, Wife (with Cello and Cello skills)
User avatar
by scottyo7 on Wed Sep 25, 2019 6:43 pm
As Steve Carter stated above... it's causing aversion in him to even visit this site.
I also get that... it's definitely a pita. :roll:

So maybe PreSonus is leaving it this way to cut down on the posts so they can manage things easier
or...
The writing is on the wall and this site is going to fade away... :shock:

And I'd hate for PreSonus to switch to a new forum SW package.
The last time they did that we all lost our "Post Counts" and the old forum posts were split into an old 'archive' that practically no one bothered with.

Please add your Signature/Info to your Profile here.
-ASUS i7 Laptop; 16GB; 2 Samsung SSD's; NVIDIA 670MX; Win 10 Home v2004.
-S1 Pro 4.6.2; EZD2 2.1.8. A/I: USB Behringer UMC404HD.
-Synths: Camel Audio Alchemy, Air Tech Music Suite, UVI Digital Synsations & SONiVOX Twist.
-Melodyne Studio 4.2.4. Ozone 5, Scuffham S-Gear 2.97.
-Akai MPK249. 6 Guitars, two Line 6 POD's & an E-bow.
-Fluid Audio 'FX8' Monitors; Dual 28" Displays. Rode NT1; SM58. Original Faderport.

-Just Me
-Previous Band: 2GUYZINABASEMENT
User avatar
by The Wombat Project on Wed Sep 25, 2019 7:42 pm
It seems to happen when I switch computers.
Last night I opened the forum on my laptop and BINGO, had to confirm my non-robotness again, and, just now, back on my main PC, it happens again..

:roll:

W10, Intel Core i7 9700F (8x Core) @4.7GHz, NVIDIA GeForce GTX 970, 32 GB RAM, FluidAudio SRI-2, Nektar Impact LX61+, AKAI MPK mini, Studio One Pro 4.6, Notion 6
User avatar
by codyhazelle on Thu Sep 26, 2019 12:00 am
It's worse. I used to just click it. Now I click and it takes me to my presonus where I log on. Then I come back here and click it. Then it takes me to the home page of the forum instead of the community support where I started.

It's annoying as hell and stops me from coming here so much.

Windows 10 64-bit, 16GB RAM, AMD Ryzen R7 1700 3GHz, Radeon RX 480, Focusrite Scarlett 18i20 Gen 2, Studio One 4 Pro
User avatar
by RoMe on Thu Sep 26, 2019 9:53 am
I have the same problem everytime I visit this forum, no matter if I'm using Linux, Mac or Windows.

I click on this button and it takes me to a Presonus page where I have to enter my credentials. My browser (Firefox) refuses to store user name and password for this domain for an unknown reason and 'keep me logged on' doesn't work either. Now have to open and unlock my password manager to transfer username and password to the login screen. Then I'm taken back to the forum where I have to click this button again to finally gain access to the forum.

This is really no fun at all.
User avatar
by Jemusic on Thu Sep 26, 2019 6:03 pm
There seems to be two levels that you can log into. The highest level is your account. The second level is the forum login.

I have found what works for me is staying logged into the account permanently. But you can still be logged out of the forum at the same time.

All it takes to get into the forum for me is a single click on the Click Here to verify that you are Human tab. Then you are in the forum. And your account as always. To leave the forum just click on the Log Out tab. (Not your account Log Out tab) but the one top left on the main forum start page.

Then you are out of the forum but still in your account though. This way you can also access your account if you need to but still be logged out of the forum. What I find is good with this approach is all it takes is a single click to get back into the forum.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.1 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by jazzundso on Fri Sep 27, 2019 4:24 pm
codyhazelle wroteIt's worse. I used to just click it. Now I click and it takes me to my presonus where I log on. Then I come back here and click it. Then it takes me to the home page of the forum instead of the community support where I started.

It's annoying as hell and stops me from coming here so much.

I agree. I have the exact same behaviour. I get a notification via with a link to the forum thread. When I click the link I have to verify I'm human. I click the "I'm human" button then I come to the login button. I type in my user data and login. Then I have to verify I'm human again. I click the "I'm human" button again and come to the forum home page (instead of the desired forum thread). Then I close the window and click the link in my mail again. I can finally view the forum thread.

Really??? :shock: :shock: :shock:

It's annoying as hell.

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 10, 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 4 - Notion 6 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by The Wombat Project on Fri Sep 27, 2019 9:40 pm
Jemusic wroteThere seems to be two levels that you can log into. The highest level is your account. The second level is the forum login.

I have found what works for me is staying logged into the account permanently. But you can still be logged out of the forum at the same time.

All it takes to get into the forum for me is a single click on the Click Here to verify that you are Human tab. Then you are in the forum. And your account as always. To leave the forum just click on the Log Out tab. (Not your account Log Out tab) but the one top left on the main forum start page.

Then you are out of the forum but still in your account though. This way you can also access your account if you need to but still be logged out of the forum. What I find is good with this approach is all it takes is a single click to get back into the forum.


That doesn't work here, I always stay logged in to my account, but as soon as I switch between devices (and probably the same is happening if you switch between OS on the same device), then I have to re-submit my human credentials.. :(

W10, Intel Core i7 9700F (8x Core) @4.7GHz, NVIDIA GeForce GTX 970, 32 GB RAM, FluidAudio SRI-2, Nektar Impact LX61+, AKAI MPK mini, Studio One Pro 4.6, Notion 6
User avatar
by Jemusic on Fri Sep 27, 2019 10:21 pm
Good point about switching devices. The other device would not know I am logged into my account. But I only have one office computer that handles all internet while the studio machine is just for music and off line.

It might be a lot to expect to switch devices and stay logged in. What happens if you log into your account on more than one device? I have not tried that.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.1 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by jBranam on Fri Oct 11, 2019 12:28 am
well this makes 3x this week... i hit the 'remember me' button each and every time and i only use one browser to access this forum and one device (my desktop computer) and this crap still happens. it went for years with this forum software with no problem... now it is practically an every other day occurrence... so logically it seems it may not be the software but those running and maintaining it. (unless there is a glitch or bug in the software package and/or the developer refuses to fix it lol) apparently someone changed an option setting or keeps clearing the cache or something. maybe they are just trying to irritate people to the point they will leave and not come back lol :hunf:


Consistently Inconsistent


Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Win10 64bit
Macbook Pro 13 : 10th Gen Quad i5 : 512Gb SSD and 1Tb Glyph Atom SSD : 16Gb 3733 RAM : Catalina 10.15.5
iPad Air 3rd Gen : 64Gb : A12 Bionic : 10.5 inch
Presonus 192 Mobile : Audient iD4
Ultrasone 900 Pro : Blue Lola : Blue Mix-Fi : AKG 240 Studio
Samson Resolv 50a : Ik Multimedia iLoud


Knot Hardly Productions
¯\_ { ͡• ͜ʖ ͡•} _/¯
User avatar
by Lokeyfly on Fri Oct 11, 2019 12:51 am
Same here Jay. 3 times exactly. We seem to be in the same herd of cattle..

Maybe we need to track the trackers! Wouldn't that be a kick in the .
:)
Last edited by Lokeyfly on Fri Oct 11, 2019 2:38 am, edited 1 time in total.

S1 Pro 4.6.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitoring: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01, Rane HC-6.

Latest song releases on Bandcamp -
 
Latest albums on iTunes

LP's "Amber & Blue", and "Reasonable Approach" available on all major distribution music services.
Simply search "James Conrad Tucker".
All songs copyright. Be safe.

91 postsPage 2 of 5
1, 2, 3, 4, 5

Who is online

Users browsing this forum: No registered users and 25 guests