4 posts
Page 1 of 1
Hey guys, I'm having issues with SO4.

The program runs fine until the project reaches a certain size. I believe it is related to the number of channels in the project. Once a certain number has been created (roughly 40-50) the application refuses to stay working for more than 10 seconds.

Upon lots of troubleshooting, I can report that the freeze only occurs when viewing the arrangement window and scrolling down towards the bottom of the stack. Only when attempting to view channels towards the bottom will SO4 decide to freeze.
If I remove a sufficient number of channels then the problem disappears. I have reinstalled SO4 to no avail. I have tried disabling all plugins and instruments but the problem persists. I have exported all stems into another blank project but the problem still persists - leaving me to presume that the issue is directly related to the number of channels! I'm running MacOS Mojave.

Any help would be greatly appreciated as I use SO4 to pay my bills!!
User avatar
by jpettit on Tue Dec 18, 2018 10:15 am
lukehemmings2 wroteHey guys, I'm having issues with SO4.

The program runs fine until the project reaches a certain size. I believe it is related to the number of channels in the project. Once a certain number has been created (roughly 40-50) the application refuses to stay working for more than 10 seconds.

Upon lots of troubleshooting, I can report that the freeze only occurs when viewing the arrangement window and scrolling down towards the bottom of the stack. Only when attempting to view channels towards the bottom will SO4 decide to freeze.
If I remove a sufficient number of channels then the problem disappears. I have reinstalled SO4 to no avail. I have tried disabling all plugins and instruments but the problem persists. I have exported all stems into another blank project but the problem still persists - leaving me to presume that the issue is directly related to the number of channels! I'm running MacOS Mojave.

Any help would be greatly appreciated as I use SO4 to pay my bills!!

Please build a simple test song that demonstrates this issue then zip up and upload to this thread.
Thanks

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by lukehemmings2 on Tue Dec 18, 2018 11:15 am
Hi Jpettit. I have done some more experimentation and I'm certain that it is a problem relating to the graphics card in my Mac.

I have discovered that I can zoom into the arrangement and move around the large project with no issues, however when I zoom out so that more events are visible the application freezes. That tells me that this is a graphical issue?

I'll upload a project now.
User avatar
by musicchamber on Thu Dec 20, 2018 2:39 am
I'm on a iMac Pro, and I'm using very large amount of tracks and not having an issue. What Mac are you using and what version of macOS?

I'm using the very latest version of Mojave 10.4.2

Best,
Scott

Studio One Professional v4.1.1, Apple iMac Pro 14 core, 128gb memory, 4TB SSD. MacOS Mojave, Presonus 192, DP88, RC500, ADL600, Focusrite ISA430, TC4000 reverb, SPL Phonitor, Event Opal monitors. HD800s mastering reference headphones. Korg PX3x, Roland Fp7-F, MOTU midi express 128, Xkey air 37, Studiolive CS18, plus loads of microphones and plugins etc

4 posts
Page 1 of 1

Who is online

Users browsing this forum: wallygontowski and 16 guests