4 posts
Page 1 of 1
I had to uninstall my Eventide products and re-install because I have just signed on to the bundle. Unfortunately, Studio One still keeps searching for the old plugin locations and keep giving me nothing when I try to launch them.

E.G. Tverb was there before, uninstall now on bundle install I am not getting the plug in to launch. Blackhole was not there before, on the Bundle install, it is launching perfectly!

In fact, this happens every time I uninstall then re-install plugins. It is like a one shot thing with S4, in my other DAWS the new Eventide products are back on and popping. ALL OF THEM

Help, is there a way to completely remove a plugin from S4?

Running:
Windows 10 newest update
on i7, 16 GB RAM.
User avatar
by Bbd on Mon Dec 17, 2018 2:24 pm
Make sure they are no longer in your Studio One VST paths.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.1, Notion 6, Series III 24, Steinberg UR44, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Cental Station Plus, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, Akai MPK261, Roland T6, ATOM
User avatar
by Jemusic on Mon Dec 17, 2018 2:25 pm
Even when they are gone sometimes they do appear in the plugin list. Try doing a rescan after your plugins have gone. I have encountered this too a few times. Go to options/locations/vst plugins and check scan on start up. Close Studio Down and reopen and let it do its thing. Then check again and plugins that are not there should be gone. Uncheck this again so that it does not scan again on startup.

Good advice above too re the plugin paths. Remove any reference to the old ones as well. Make sure the new path is set for any new ones.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V3.5/4.1.2, Notion 6.5, Ableton Live 9, LaunchPad Pro
User avatar
by stefanwalcott1 on Tue Dec 18, 2018 7:43 am
JE Music,

You did it!

All this time I was just going to update plugins! I thought this method was the same as scan on startup. In fact, I was touting this feature as one of the big plusses in S4 as compared to the other DAWS.

But to get the plugins all sorted you need to do the

SCAN AT STARTUP!!!

Thanks and have a great musical new year!

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 16 guests