3 posts
Page 1 of 1
All,

I've been trying a few things to get as much dynamic range in the recording as possible (just drums), I have the audiobox vsl, I MacBook pro from 2015 and studio one 2. When I look at the console view and click edit to highlight one track, I notice that it is limited to -9 db's, and no matter what I do, I can't get the high passages of my takes to record at higher than -9 db's..

hope that makes sense. I don't really like to add effects, compression etc., I play mostly jazz and my preference is to record all the nuances and overtones as well as the room imperfections. In order for that to show correctly I don't want to flatten the high volume sections of the playback.

Thanks

JM
User avatar
by chrisbowes on Mon Nov 20, 2017 10:16 pm
fender2017 wroteI don't want to flatten the high volume sections of the playback.


If you normalize an audio event after it's recorded it's not going to alter the overall dynamics of the recording in any way - so it's fine to do that.

As for being limited to -9dB - are you saying the AudioBox doesn't clip even with the input knobs turned all the way up? If so, what are you recording with?
User avatar
by matthewgorman on Tue Nov 21, 2017 11:09 am
Are you using the VSL software with Fat Channel? Make sure the limiter is turned off.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 15 guests