1 post
Page 1 of 1
I wonder whether anyone could help me with the following issue.
I have decided to upgrade my operating system from Windows 7 to Windows 10.
Everything went well and all programmes seem to work but since the upgrade Maschine failes to load in S1. This is the only instrument from NI Komplete V11 that does not load.

On first load (dragging and dropping the instrument from right to left) Maschine it does nothing, and on second load circles around and hangs the S1 Software. I have to close S1 in Task Manager as it's not responding.
I have tried multiple combinations to get it to work but I am getting nowhere. These were my steps.

I have firstly updated S1 to latest version 3.5.2. This has not helped.
I have removed NI Mashine soft and reintalled. This has not helped.
Uninstalled S1 and installed first version build on 12/06/2015.
Installed first version of Maschine v2. This has not happened either.
Upgraded S1 to current version 3.5.2.
Upgraded Maschine 2 to current version 2.6.10 using Native Access.This has not helped.

In each instance S1 stops responding and I have to close it in Task Manager.
I have also tried waiting 3 times over one hour just to make sure it's not scanning something in the background.
Has anyone else experienced such an issue?
Can anybody help please?

My setup:

Intel(R) Core(TM) i5-4670 CPU @ 3.40GHz

Video Card
NVIDIA GeForce GTX 660

Video Card #2
Intel(R) HD Graphics 4600

16 GB

Operating System
Microsoft Windows 10 (build 16299), 64-bit

Sound Device
AudioBox 1818VSL Audio

1 post
Page 1 of 1

Who is online

Users browsing this forum: nikolaospitloglou and 15 guests