Page 2 of 2

Re: Keeps crashing on initial plugin scan

Posted: Fri May 26, 2017 11:33 am
by jpettit
What does this mean?
Does it mean it is working for you?
I thought you had a older version issue.

Re: Keeps crashing on initial plugin scan

Posted: Fri May 26, 2017 2:35 pm
by alemass73
I will try tomorrow.
I reported just what tech suggest as a workaround for people on studio one 3.5 using osx 10.9.5

Alessandro

Re: Keeps crashing on initial plugin scan

Posted: Fri May 26, 2017 10:51 pm
by mrpicholas
It worked! Thanks for the workaround.

--Jeff

Re: Keeps crashing on initial plugin scan

Posted: Sat May 27, 2017 1:19 am
by alemass73
No luck for me still crashing.
I will wait for the correction or the next realease patiently. :shock:

Re: Keeps crashing on initial plugin scan

Posted: Sat May 27, 2017 1:39 am
by alemass73
version 3.3.4 works.

Re: Keeps crashing on initial plugin scan

Posted: Sat May 27, 2017 8:42 am
by jpettit
alemass73 wroteNo luck for me still crashing.
I will wait for the correction or the next release patiently. :shock:
So you have more than that issue.
Understand you only wanted to try the project page so understand you wanting to wait for the next maintenance release.

Re: Keeps crashing on initial plugin scan

Posted: Sat May 27, 2017 10:10 am
by alemass73
jpettit wrote
alemass73 wroteNo luck for me still crashing.
I will wait for the correction or the next release patiently. :shock:
So you have more than that issue.
Understand you only wanted to try the project page so understand you wanting to wait for the next maintenance release.

Yes My main daw is reaper for analog processing.Soundblade or hofa for finalizing.
Regarding studio one I think
It is still something related to the way studio one load the audio engine.
As I told 3.3.4 Works but I think 3.5 is still on beta testing! :D

Alessandro

Re: Keeps crashing on initial plugin scan

Posted: Sat May 27, 2017 2:24 pm
by mholloway
I'm in the exact same boat, except I'm running El Capitan, not Sierra..

Studio One crashes on startup -- every single time. Crash during plugin scan (or maybe just after, it's hard to tell, but it's always during the startup screen).

This is extremely bogus.

Re: Keeps crashing on initial plugin scan

Posted: Sat May 27, 2017 5:47 pm
by mrpicholas
Did you try the aggregate device workaround discussed earlier on this thread?

3.5 was definitely crashing on startup after the VST scans, right when looking for the internal sound engine, and this simple workaround has fixed the issue for the interim. I'm confident Presonus will figure out what's causing the issues and release a patch/update soon, but this got me going again.

Re: Keeps crashing on initial plugin scan

Posted: Sat May 27, 2017 11:12 pm
by billsimmons
After many attempts including trying to edit the setting file and losing all the soundset links and recent song links.....NO GO!
The aggregate workaround does not work on this Pro Mac desktop. 10.9.5 Mavericks.