20 posts
Page 1 of 1
Hello
I'm hoping I can find the answer here, I'v scoured through the web for hours going through threads with no luck in finding a solution. I recently switched to studio one as my main DAW, previously my main DAW was Reason and Ableton Live. I'm a video game composer and recently started work on a new game- I'm just composing some drafts etc for the dev to listen to,
I spent hours working on a track/mixing/eq etc. Basically, what is happening is that the mix/audio all sounds fine while playing in studio one but as soon as I export to wav and play it in audacity and the sound/mix is completely downgraded. I am only working with midi/vst instruments (kontakt) which is why I find this all the more confusing. I'v never had an issue like this with any other DAW i'v used.

its not a simple case of sounding slightly different due to change in playback equipment, the mix/everything is so downgraded. For example, one of the instruments is percussion ensemble, and the quality of the sound is completely gone.
I am listening to everything with the same stereo headphones. It also seems like effects applied to individual channels are not present (reverb etc).but the strange thing is I exported the wav directly into studio one as a separate track to test it and it was fine - sounded identical to regular playback. So it only sounds downgraded when played outside of studio one.

I find this very upsetting because I just cant make sense of this. I'v used Reason for years with no problem, when I export a wav it sounds identical to the playback in reason. Now because of this issue I dont even have any way of knowing how the track will sound if I send the file to the game dev.

I read it could be due to windows 'audio enhancements' so i went to settings to try and disable enhancements but i dont even have the option to! (Windows 10) it only shows general, levels and advanced - the tab for enhancements is not there.

I played around within studio one to find a solution and when I click on the stereo/mono button on the main output channel in the mixer (those two intertwined circles next to the metronome icon) it changed to mono and the playback sounded bad (the way the exported wav sounds outside of studio one) when i changed it back to stereo it sounded fine again.
So does this mean its exporting the mixdown as a mono track instead of stereo or what?

I was only composing some rough drafts so i wasn't even using my studio, just my laptop and midi keyboard. My audio device in studio one is set as ASIO4LL if that makes a difference. I'm not using any external interface or sound card.

Hope someone can help me
User avatar
by jpettit on Sun Jan 15, 2017 3:08 pm
Let us know the exact steps and settings you are using to Export the mix.
Also the plugins on the master bus pre or post faders.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by garryknight on Sun Jan 15, 2017 4:55 pm
It might also help if you could post a screenshot of the Export Mixdown dialog. There are several settings there that could result in below-expectations results.

Garry Knight
Studio One 3 Professional
Melodyne Editor 4, NI Komplete 11
Focusrite Scarlett 2i4 audio interface
Windows 10 Professional 64-bit, 16 GB RAM, Core i5
Microsoft Surface Pro 3, Core i7, 8GB RAM, 128 GB SSD
Nektar Impact LX49+, Samson Graphite 25, and Korg microKey 25 MIDI controllers
Novation ZeRO SL MkII mixing control surface
Korg nanoKontrol 2 mixing control surface
Reaper, Logic Pro X, GarageBand
https://soundcloud.com/garryknight
User avatar
by travissickler on Tue Jan 17, 2017 2:22 am
I'm going through the same thing. Sounds great in studio one but after export it sounds like there is no processing anymore( eq,compression,reverb ect..) I export down wave file at 44.1k with 32 float bit rate. I didn't check the box for bypass master processing( I think that's what's its called ) and I didn't check the box for real time processing either. What else can it be? Maybe when I created the new project the settings may have been a wave file at 92k with 24bit rate and the bypass master box and realtime processing was unchecked to and then it was exported wave file at 44.1k with 32 float bit rate. Do they need to be both setup in the creating the project and exporting stage the same? That would make sense..... when burning CD use wave file 44.1k with 16 bit but what other settings would you use for uploading to souncloud or nimbit, or iTunes or just on the computer for best quality
User avatar
by garryknight on Tue Jan 17, 2017 8:23 am
Any settings in the Export Mixdown dialog should overwrite any initial settings. Usually, you'd want to work with 24-bit or higher files and then, if you're exporting an mp3 or wav file for, write it at CD standard, 44.1KHz at 16 bit sample size, which is what you seem to have done. Again, it might be useful to see a screenshot of your Export Mixdown dialog box but if you've checked all of your settings it might not tell us much.

The only things I can suggest off the top of my head are:
1. Make sure the file you're listening to is actually the one you're exporting; check the output directory. I've made this mistake before when I exported a wave file of an early version to a plug-in hard drive, then much later exported an mp3 to the Mixdown directory - or so I thought. Not only was a load of processing missing, an entire section of the piece was missing. My mp3 had gone to the plug-in hard drive and I was listening to a much earlier mixdown.

2. Did you try checking the box for bypassing master processing and then checking it again? It shouldn't make a difference, but then you shouldn't be getting these results if everything else is correct.

Garry Knight
Studio One 3 Professional
Melodyne Editor 4, NI Komplete 11
Focusrite Scarlett 2i4 audio interface
Windows 10 Professional 64-bit, 16 GB RAM, Core i5
Microsoft Surface Pro 3, Core i7, 8GB RAM, 128 GB SSD
Nektar Impact LX49+, Samson Graphite 25, and Korg microKey 25 MIDI controllers
Novation ZeRO SL MkII mixing control surface
Korg nanoKontrol 2 mixing control surface
Reaper, Logic Pro X, GarageBand
https://soundcloud.com/garryknight
User avatar
by Jemusic on Tue Jan 17, 2017 2:31 pm
If you are serious about creating quality soundtracks for video games then you should be doing it in your studio on a powerful desk top machine. Not only that but a very high quality interface and decent monitors would be a minimum requirement.

With this setup for me, exported stems sound absolutely identical to the mix playing back in the studio. Use Studio One to playback the mixes as well. (which you can do by simply playing back a mix file from the browser) Try dragging the mix out to a stereo track and putting it in solo. (make sure nothing is on the masterbuss though when you do this) I actually use Adobe Audition to listen to mixes and they sound the same there too. Use some form of quality playback for your mixes and output through the same quality audio interface too. I do realise that many probably will be hearing your music through the Windows or Mac playback setups which may also include some form of enhancement but you must at least start with a good sounding mix without any of that.

You also need to learn about mono compatibility as well. Checking your mix on a single smaller mono speaker is basic mandatory. Because you actually don't know what the playback systems are going to be at the other end. A good mix should collapse well in mono and still sound great and robust. But stereo mixdowns are preferable of course. And more fun!

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.3 (Mac), Notion 6.8, Ableton Live 11 Suite, LaunchPad Pro
User avatar
by travissickler on Tue Jan 17, 2017 5:28 pm
Big thanks to Paul C. at presonus support for fixing my problem with my track sounding good in studio one 3 but when exported it sounded like it lost all it processing I did in the mix. The solution to my problem was to export my track and selecting the box for process in real time! Problem solved.
User avatar
by jpettit on Tue Jan 17, 2017 5:32 pm
So one or more of your plugins was not processing correctly in non-real time mode.
Glad you got it worked out.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by travissickler on Tue Jan 17, 2017 6:49 pm
Jpettit,
What can one do to make the plugin/s to be able to process in non real time mode? What's the pros and cons of non realtime and realtime modes?
User avatar
by jpettit on Tue Jan 17, 2017 7:06 pm
Well in normal mode the song will render in 3-10 times faster so you gain time.

If you are are the verge of the limits of your system you can pre render heavey plugins.

I would isolate the problem plugins by testing which plugin is struggling.
Start with any heavy hitters on non bus channels and transform them in advance then look at the ones on your master bus and test by disabling one by one.

If you know the plugin that can't handle the faster render you can work around it.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by michaeljago on Wed Jan 10, 2018 7:07 am
Hi guys, I know this is an old thread but I have recently also noticed that my mixdowns sound flat and lifeless. After much testing, what I have discovered is that the Mixdown sounds fine when loaded back into Studio One, but sounds bland using Windows Media Player or Groove. The simple conclusion is the audio engine in Studio One sounds extremely good, and these other players sound horribly bad. So in summary, it's not the mixdown feature that's a problem, it's the crappy Windows audio player we use to listen to it. I'll test other players to hear if iTunes or VLC or other audio players do a better job of keeping our lush sounding mixdowns than Windows Media player does.
User avatar
by Lawrence on Wed Jan 10, 2018 8:24 am
You likely have some kind of DSP engaged in your Windows Audio or Media Player device settings, EQ or some other influence like that..It wouldn't otherwise have anything at all to do with any digital audio player that doesn't do anything but stream 1's and 0's to a converter.

Except for when using their own built in digital DSP, players have no particular "sound".
User avatar
by larrydiaz on Tue Mar 06, 2018 9:44 pm
Jemusic wroteIf you are serious about creating quality soundtracks for video games then you should be doing it in your studio on a powerful desk top machine. Not only that but a very high quality interface and decent monitors would be a minimum requirement.

With this setup for me, exported stems sound absolutely identical to the mix playing back in the studio. Use Studio One to playback the mixes as well. (which you can do by simply playing back a mix file from the browser) Try dragging the mix out to a stereo track and putting it in solo. (make sure nothing is on the masterbuss though when you do this) I actually use Adobe Audition to listen to mixes and they sound the same there too. Use some form of quality playback for your mixes and output through the same quality audio interface too. I do realise that many probably will be hearing your music through the Windows or Mac playback setups which may also include some form of enhancement but you must at least start with a good sounding mix without any of that.

You also need to learn about mono compatibility as well. Checking your mix on a single smaller mono speaker is basic mandatory. Because you actually don't know what the playback systems are going to be at the other end. A good mix should collapse well in mono and still sound great and robust. But stereo mixdowns are preferable of course. And more fun!



Thanks for being helpful. I am looking on solutions to the same issue. If we are scouring forums its safe to say we are serious. Your lecture didn't fix the issue. Anyone else have ideas?
User avatar
by Bbd on Tue Mar 06, 2018 10:19 pm
I agree with Jeff. It was not a lecture. He was just giving some good pointers. No one can fix your issue but we can give some tips that might help.

My audio system uses the same audio device for Windows and S1. I have good speakers, headphones, and somewhat controlled listening environment. I have no Window's audio enhancements turned on. I try to keep everything as simple as possible.

I know this system well. I listen to a lot of online music and high quality videos. So when I work on a mix in S1 and then export it and listen back thru Windows, I know what to expect. Same when playing back in my car.

The point is that you have to go thru your system and learn what is going on with your signal path. There may be something you have not found yet. It is hard for us that want to help to nail down someone else's particular issue in cases like this.
All we can do is try to offer some help and point out things that might make a difference.

No lectures - just trying to impart some info.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by Jemusic on Wed Mar 07, 2018 12:25 am
I think I was just trying to ensure quality playback. But the OP may be doing something like bypassing some processing somewhere. My mixdowns sound absolutely identical to what I hear when Studio One is playing the session.

One thing you can do is after an export you can simply open the browser, navigate right to the exported wave and simply play it from Studio One. Adjust volume accordingly, but that is one way of comparing what you heard to your exported wave. It will play out directly through your interface. The same interface/outputs that was playing the session prior to the export.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.3 (Mac), Notion 6.8, Ableton Live 11 Suite, LaunchPad Pro
User avatar
by Jemusic on Wed Mar 07, 2018 4:01 am
I should follow up that last post of mine by saying the browser audition can be sent to the same Main OUTs in your session. (meaning you have to bypass all effects in the master to hear the mix down properly playing from the browser that is)

But from the Audio IN/OUT setup you can also assign the audition outputs to another set of outputs if your interface allows them.

But even when I load up an exported mixdown in a totally separate editor on another computer feeding a totally seperate interface, the sound is still identical to the Studio One session playing. The OP may have had the bypass all master FX setting checked perhaps in the export settings dialogue.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.3 (Mac), Notion 6.8, Ableton Live 11 Suite, LaunchPad Pro
User avatar
by daemon9 on Sun Aug 11, 2019 12:25 am
Sorry to necro, but I didn't want to create a new thread when I'm experiencing the same exact thing as OP. None of the suggestions here have helped. Whether real-time processing was checked or not, it didn't make a single difference. It didn't matter if I used iTunes, Chronotron, or Windows Media Player for playback, the exported mixdown sounded the same. If I had to describe what it sounds like, I'd say it sounds like it was exported into a 64kbps MP3 file rather than the 320kbps it was supposed to be. Yeah, that description still doesn't capture the dramatic difference from in S1 to exported mixdown. All the clarity is gone...it's just a flat, quiet recording.

DAW: Studio One 4.5 Artist Interface: Presonus Studio 1810c Monitors: Yamaha HS50M Guitars: BC Rich Warbeast NJ w/ EMG 81/85/Schecter C-1 Hellraiser w/ EMG 81/Sustainiac/Takamine EG530SC Acoustic-Electric Bass: BC Rich Beast Recording Amp: Kemper Profiler Drums: Roland TD-17KVX (connected as stereo audio device) PC: Asus Rampage V Edition 10, i7 6850K OC'd to 4.30Ghz, Corsair Vengeance 32GB RAM, EVGA GTX 1080 x2 in SLI, Corsair AX1500i PSU
User avatar
by Bbd on Sun Aug 11, 2019 10:35 am
I think this was already stated but I ask you to test this way:
1. Create a new song with basic audio and midi tracks - doesn't have to be complicated.
2. Don't add any plugins.
3. Export the mix and let S1 bring the mix back into your song as a new track.
4. Change the polarity on the new mix track and play back.
5. Does the playback cancel out as it should?

That's the most basic test I can recommend to you so please give it a go and let us know what you find.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by kvdl on Fri Oct 30, 2020 2:11 pm
So if anyone comes around here and his/her problems are not solved yet: check out if your mixdown is in mono ... simply listen to the original sound in Studio One, but switch the master to mono.

If it sounds the same as the mixdown through your media player then it might be that you are using a sound interface with outdated drivers that is not officially supported by your OS anymore. In my case it was a combination of Windows 10 64bit and a Native Instruments Audio Kontrol 1...
User avatar
by LarsUlrich82 on Fri Jun 11, 2021 4:13 pm
If you're exporting an mp3 - make sure you're at at least 128kb (would recommend 256 or higher). This seems like a rookie move, but for some reason it's happened twice when I've done fresh installs of Studio One, where the default export setting for mp3s is at 64kb - which results in a lossy weird export that is different from the playback.

20 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 24 guests