5 posts
Page 1 of 1
I'm getting random CPU spikes that don't seem to affect any recordings, but they're annoying. Revealing all devices, VSTs and plugins, nothing is showing as the culprit. I suspect it's a Windows 11 process in the background. Task Manager isn't helping ... I've disconnected the internet and Windows Defender. Can someone recommend an app or Win11 app that might give me a better clue what's glitching SOne?

Thanks for any help.

Windows 11 64 bit, 12th gen i5 eight core CPU, 32GB RAM, 1810C interface, SSD drive (system) and USB SSD for audio and samples.
Studio One 6.5, Latest UC driver
User avatar
by AAV on Mon Feb 12, 2024 8:50 am

Studio One 6.5.2 Pro, Audient ID4 mark II,
Gigabyte Designair Z390, 32GB DDR4 3200, Intel i9-9900K 4.8 GHZ, 2000 GB & 1000 GB SSD, 3 x 1TB 7200 rpm HDD, Windows 11 Pro 64 22H2
User avatar
by javiermontoya1 on Mon Feb 12, 2024 11:00 am

Windows 10 Pro 64bit 20H2
Dell latitude e5420 Intel i-5 (2.2Ghz) - 8GB RAM
Presonus Studio One 6.5.1 Professional
Behringer XAIR XR18
M-Audio AxiomPro49
User avatar
by PreAl on Mon Feb 12, 2024 3:10 pm
There's a billion reasons why CPU spikes happens. Some people get 'em, most do not.

All DAW's can suffer from the results of this and it's mostly down to hardware or drivers or poor configuration.

For me, my desktop doesn't have this problem (purrs like a cat) but my Dell laptop does (see my specs in the signature), and for me I found if I stopped Studio One running on the first core it just went away. Studios Ones fault then? No. It was ACPI.SYS and whatever I did, update drivers, update firmware, whatever.. it just wouldn't go away. So that was my solution, other people will have different scenarios.

I've had Kontakt plugins cause spikes, drivers cause spikes, and BIOS settings like speedstep, all needed different solutions.

So how did I work it out?

@AAV has already supplied the link. That's the place to start. Do not run any other applications when running latencymon, Google on how to use.

And also the less stiff you've got running on windows, the less of a chance of this happening. It doesn't matter how powerful your PC is.(although it helps).

(Just saying, I appreciate nobody is pointing fingers anywhere right now which is a welcome change!).

Intel i9 9900K (Gigabyte Z390 DESIGNARE motherboard), 32GB RAM, EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
Studio One Pro 6.x, Windows 11 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).
Presonus Quantum 2626, Presonus Studio 26c, Focusrite Saffire Pro 40, Faderport Classic (1.45), Atom SQ, Atom Pad, Maschine Studio, Octapad SPD-30, Roland A300, a number of hardware synths.
User avatar
by GMHague on Mon Feb 12, 2024 11:21 pm
Thanks everyone, exactly what I needed to know. Cheers!

Windows 11 64 bit, 12th gen i5 eight core CPU, 32GB RAM, 1810C interface, SSD drive (system) and USB SSD for audio and samples.
Studio One 6.5, Latest UC driver

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 75 guests