8 posts
Page 1 of 1
Hi all,

I've been recording in Studio One for the past several years - I do about two or three songs per month, plus a few voiceovers for video. I currently have Artist, and am recording on a Dell Precision m4800 running Windows 10. All drivers for both the machine and my audio interface are current.

A few weeks ago, I was getting my music partner's version of Studio One set up (he's brand new to recording), and we recorded acoustic guitar, vocals, and harmonica. Meters looked and sounded fine internally. When I exported the acoustic stems later, I learned that they're averaging about -35 to -40 db.

Assuming I'd made some dumb mistake and didn't realize it, we re-recorded again today. but this time used my laptop and my interface. Almost the exact same result.

I don't understand it - I've recorded probably 80 songs in S1, and I've never had anything like this happen. And even if I did, I don't know how it could occur on two different laptops (although both are Dells) with two different interfaces and two different sets of settings.

As I was trying to figure it out today, I noted that there was an update back in April. To me, this is the only common factor here.

So I suppose my questions are:

- Has anyone else experienced this
- How can I verify whether or not this is the actual problem, and
- What can I do moving forward?

Any assistance would be greatly appreciated!

Joseph
User avatar
by Tacman7 on Fri May 13, 2022 5:02 pm
Well...

When you record something you want to make sure your levels are up and you are recording with enough signal strength.

If you are then you should be able to work with it in S1 and export.

If it's ok inside S1 then the export should be ok. I try and get everything pretty loud inside S1 using compressors etc.(gain staging).

The things you have @ -30to -40 might be ok, you can probably raise up the level with gain staging. Did you try normalizing?

Is that the situation, levels are fine inside S1? Bad on export?

Good to know your specs like what interface etc. platform OS CPU if you know it.

Click below in my signature to put that info in your signature.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5 Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air Eris 3.5
Win10 Ryzen 5 3600 - Radeon RX 590 - 512GB SSD interface: Motu M2
User avatar
by josephcamann on Fri May 13, 2022 8:26 pm
Tacman7 wroteWell...

When you record something you want to make sure your levels are up and you are recording with enough signal strength.

If you are then you should be able to work with it in S1 and export.

If it's ok inside S1 then the export should be ok. I try and get everything pretty loud inside S1 using compressors etc.(gain staging).

The things you have @ -30to -40 might be ok, you can probably raise up the level with gain staging. Did you try normalizing?

Is that the situation, levels are fine inside S1? Bad on export?

Good to know your specs like what interface etc. platform OS CPU if you know it.

Click below in my signature to put that info in your signature.


Thank you, Tacman. I have tried normalizing, but that makes things sound pretty terrible, to be honest. Levels are normal (ie what I always do) in S1, which is aiming for around -12ish. But when exported, they're much, much less. Have never had this happen with any prior songs, and the fact that it also occurred on a completely different laptop, with a different interface and different settings makes me wonder if something in the 5.5.2 update is not playing nice with our Dells....

Interface: Audient iD14 MKI (driver and firmware are latest version)
Studio One: Artist, Build 5.5.2.86528
OS: Windows 10, Build 19044
CPU: Intel(R) Core(TM) i7-4900MQ CPU @ 2.80GHz, 2801 Mhz, 4 Core(s), 8 Logical Processor(s)
System type: x64
RAM: 32GB
Model: Dell Precision M4800
User avatar
by SwitchBack on Sat May 14, 2022 2:13 am
When meter levels during recording are fine then the recordings should be fine. Don’t bin them!

It is probably a gain setting which is causing the low output levels. S1 v5 has various gain setting options on input, track and event level. All these settings are digital (after the converters) so they shouldn’t affect audio quality. I.e. you can restore the levels of the tracks to your original recording levels and quality should be fine.

First open the inspector and look for track and event gain settings. Also right-click events and reveal the clip gain settings per track. There may be other places to check too but start with these :)
User avatar
by josephcamann on Sat May 14, 2022 11:47 am
SwitchBack wroteWhen meter levels during recording are fine then the recordings should be fine. Don’t bin them!

It is probably a gain setting which is causing the low output levels. S1 v5 has various gain setting options on input, track and event level. All these settings are digital (after the converters) so they shouldn’t affect audio quality. I.e. you can restore the levels of the tracks to your original recording levels and quality should be fine.

First open the inspector and look for track and event gain settings. Also right-click events and reveal the clip gain settings per track. There may be other places to check too but start with these :)



Hi Switchback! Thank you - I have the Inspector open (always do - I find it easier to keep track of levels and plugins that way), but I can't find the options you referred to here. I also can't see anything related to clip gain settings when I right-click on the tracks themselves. Could you tell me exactly what the options are called? Maybe I can search for it in the S1 Manual if I knew that...

Joseph
User avatar
by SwitchBack on Sat May 14, 2022 12:38 pm
I have 3 places for you too look (others may add):
- The bottom part of the Inspector has a gain setting. Find the bottom divider in the Inspector (right below the track name) and drag it up to reveal it. It’s simply called ‘Gain’.
- Click on the Editor’s wrench symbol and check the ‘Input controls’ option. This reveals some extra options above all faders, also in the Inspector (increase the fader window height to reveal them. One of the controls is an extra gain knob for ‘Input Gain’ (name shows when you hover the mouse over it).
- Right-click an event on a track and check the ‘Gain Envelope’ option. It reveals the ‘Clip Gain Envelope’ which is an editable-in-time gain level. Default it is a straight line right through the middle of the even (0dB) but could be moved.

Hope this helps :)
User avatar
by josephcamann on Sat May 14, 2022 1:32 pm
Switch,

Thank you. I see those options and can raise the gain...but it does not affect the output of the files once exported.

Joseph
User avatar
by SwitchBack on Sat May 14, 2022 1:50 pm
But were all 3 set to 0dB or thereabouts? The controls allow you to track and/or export at a lower level than your input level meters were showing.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 42 guests