8 posts
Page 1 of 1
Strange issue affecting me, has happened in multiple sessions. I'm on 5.1.1, my signature is up to date. I'll be working, and randomly, the first track in my session, the fader will jump up to +10 if there is no automation on the track yet. Set to Auto Off too. Super annoying. I ended up creating an empty scratch track in one song so that it would be the one that kept getting affected and it didn't impact anything. It ended up happening constantly in that session.

Anyone else seen this? Apologies if this is a known thing.

6 core Mac Pro 2013 OS 10.14.6 | 32GB Ram | Studio One 5 Pro | Orion Studio 2017 | Dangerous 2Bus+ | TK Audio BC1-S | Too many plugins...
User avatar
by Sturphy on Wed Nov 25, 2020 7:19 pm
Correction: Happens also while automation is written. Just random volume boost to +10.

I'm going back to 5.1.0 and contacting support.

WTH?

6 core Mac Pro 2013 OS 10.14.6 | 32GB Ram | Studio One 5 Pro | Orion Studio 2017 | Dangerous 2Bus+ | TK Audio BC1-S | Too many plugins...
User avatar
by allrics on Fri Nov 27, 2020 7:47 am
I'm not sure what version I am using but the same thing happens to me. I'll import 5 midi tracks. Before hand I went into the event list of every track to make sure there was no CC to increase the volume at any measure of the song on every track.
I load them into Presonus and playback. For NO REASON the on or two of the song/s Faders will jump up to 9.0 or higher randomly and have NO AUTOMATION ON.
User avatar
by Tacman7 on Fri Nov 27, 2020 8:26 am
allrics wrote Before hand I went into the event list of every track


Did you do that in Cubase?

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by Sturphy on Fri Nov 27, 2020 9:27 am
Happening in 5.1.0 as well. I thought it might be my Nektar controller, so I kept it powered off, still happened.

EDIT: Actually... does appear it was my controller causing the weird track volume spikes. Haven't had an issue since turning it off. I think I had saved the Song that way previously by mistake.

6 core Mac Pro 2013 OS 10.14.6 | 32GB Ram | Studio One 5 Pro | Orion Studio 2017 | Dangerous 2Bus+ | TK Audio BC1-S | Too many plugins...
User avatar
by allrics on Sat Nov 28, 2020 7:50 am
No, I did this in PowerTraks. Like I said I checked every line of the event list and there were no automation volume increases. I played the midi file through my Korg keyboard and the tracked played fine. I loaded the files into S1 and the lead guitar just jumped so high it peaked the meters. This is not the first time this has happened. When I try and bring the fader down it shoots back up.
User avatar
by Tacman7 on Sat Nov 28, 2020 8:34 am
Good to add your specs.

Do you have any external controls like faderport etc.?

That's what it sounds like when you move a volume fader and it moves back.

If you move the volume fader and it doesn't move back but then it does move back when you start the part over then that's embedded midi changing the volume.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by allrics on Sun Nov 29, 2020 7:45 am
I'm not using a fader port. Like I said I painstaking looked at every line of midi in the main guitar. The volume (7) was set at 90 and I checked every line of every note and there was not a rise in volume on the note or any CC changes anywhere in the song. Like I said before I loaded the tracks in S1Pro, I ran the midi our of my 1818 to my korg midi keyboard in and played the song. The lead guitar stayed at volume 90 and never jumped.
Loaded the exact midi tracks into Presonus and at random measures the volume fader for the Lead guitar jumped up enough to clip. When I tried to manually bring it back down in jumped back up. In S1 have Automation turned off.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: reggie1979beatz and 27 guests