8 posts
Page 1 of 1
Hi there!

I'm having some issues syncing my Moog Grandmother with Studio One through MIDI cables, and hopefully someone here know the way.

My goal is to record the Moog in perfect sync with my current Studio One project.

But, instead I get audible latency on the recording.
This latency seems to be a random number of milliseconds.

Is this just related to my audio interface buffer size settings?
Is it normal that the latency is a bit random (not the exact same each recording)?

Would a new interface, like the 1810c - mostly eliminate this latency?

Thanks for reading, hopefully this isn't too hard to get right and maybe I'm just a bit daft.
User avatar
by Jemusic on Wed Sep 16, 2020 4:51 am
Welcome to the forum. Ok some specs might be helpful.

What audio interface are you running. Midi interface?

How are you connecting the Moog Grandmother to Studio One. Via the USB port or the 5 pin din sockets.

Have you set up the Moog both as a controller (Moog sending midi data into Studio One) and an Instrument (Moog receiving midi data from Studio One) in Studio One external devices.

Once that is all done it is possible to send midi clock to the Moog via Midi or USB. The Moog will need to be put into external sync mode.

The audio outputs from the Moog need to be connected to your audio interface so its output can be recorded on an audio track in Studio One.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by mariusriishaugan1 on Wed Sep 16, 2020 5:03 am
Thanks for your reply!

1) My audio interface is a Steinberg UR22 mkII (USB powered)
2) I'm connecting the Moog with standard 5 pin MIDI cables
3) The Moog is setup as an instrument and is only receiving MIDI from Studio One (including MIDI clock)
4) It works - I get sound

My problem is that the sound is recorded with latency.
This latency seems to be random..

If I do 5 audio recordings of a Moog generated sequence into Studio One,
they will not be lined up with the same latency.

So, I'm wondering if this is just my audio interface buffer settings.
And, if this problem would be eliminated with a new 1810c interface.

:)
User avatar
by Jemusic on Wed Sep 16, 2020 6:04 am
Try using your lowest buffer settings. Also set DropOut protection to a minimum. Are you connecting direct to your computer. What else is on the USB port.

Latency should be fine for this interface.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by mariusriishaugan1 on Wed Sep 16, 2020 6:15 am
It's connected straight (no hubs) - other than that only an external HDD is connected to the PC.
User avatar
by Jemusic on Wed Sep 16, 2020 3:17 pm
Sounds like you have got everything working OK. I am assuming you are using the sequencer in the Grandmother or arpeggiator is that correct.

When you monitor say through your interface using the zero latency option, does it sound tight each time you synchronise it externally.

Have you tried the lowest buffer settings and also make sure dropout protection is set to minimum.

You could also try setting up another external device in Studio One and use the USB port instead. Try sending the clock down that and see if it gets better.

Look at your midi clock options as well. Try checking the Midi Clock Start option as well and compare. Try setting a single midi channel here instead of ALL.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by mariusriishaugan1 on Thu Sep 17, 2020 3:23 am
I truly appreciate your support!

1) Lowest buffer size set..
2) Dropout protection minimum..
3) Setting up external device using USB..
4) Checking Midi Clock Start..
5) Using single MIDI channel..

TIMING IS FULLY LOCKED DOWN AND I GET STABLE SYNC
:punk: :punk: :punk: :punk:

Thanks a bunch man, I've struggled with this for about a year - just gave up eventually.

Not sure what the major issue was, will probably find out if I do some testing.
My guess is USB instead of MIDI cables was a better choice,
and not using ALL MIDI channels - just a single one instead.

I'm getting very tight sync now even on 24 bit / 192 kHz audio settings.
This is amazing.


Attached a screenshot for future reference in case someone needs it.
Thanks again :thumbup:

Attachments
Screenshot 2020-09-17 111832.png
User avatar
by shanabit on Thu Sep 17, 2020 7:24 am
"Is this just related to my audio interface buffer size settings?"

YES and ALWAYS.

S1 Pro 4.6.2
OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 Quad, 14 GB Ram

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 34 guests