4 posts
Page 1 of 1
I was using my studio one two days ago and now it won't open it keeps sayin my cell.text.DLL files doesn't run on windows or has a error it never happen before can anyone help thanks
User avatar
by markbennett on Tue Feb 13, 2018 10:15 am
palmzupent wroteI was using my studio one two days ago and now it won't open it keeps sayin my cell.text.DLL files doesn't run on windows or has a error it never happen before can anyone help thanks
User avatar
by jpettit on Tue Feb 13, 2018 10:26 am
Check to see if your virus protection software has quarantined that .dll.
Sometime it is interpreted as unknown access.

1) For HELP Read the Manual.
2) Create a SUPPORT TICKET. "Select Submit a Request".
3) For Comunity Help add your specs to your SIGNATURE AND.
Include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce
Detailed how to HERE.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by PreAl on Tue Feb 13, 2018 11:43 am
Just a side comment and nothing else.

First post from 2015 which got no response.

The second poster brings up and old thread, and just quotes first poster and adds nothing (his very first post).

Just pointing it out, others can fill in the gaps, that is all.

Studio One Pro 4, Faderport 1, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: BobF, codyhazelle and 12 guests