Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
13 posts
Page 1 of 1
On other forums when I embed a soundcloud song it has a little volume control attached but not here, is there a reason for this, am I missing something?

Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
User avatar
by jpettit on Sat Jul 19, 2014 2:51 pm
Move the post to the new forum 101 area.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by whitePhazer on Sat Jul 19, 2014 4:04 pm
Thanks for the reply,
I thought this was the new forum...
viewtopic.php?f=206&t=656

Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
User avatar
by AlexTinsley on Mon Jul 21, 2014 10:33 pm
whitePhazer wroteOn other forums when I embed a soundcloud song it has a little volume control attached but not here, is there a reason for this, am I missing something?


I have logged an issue to investigate this. If it appears one day in the next few weeks, you'll know it was this forum report that notified us to see about getting it working.

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.
User avatar
by whitePhazer on Tue Jul 22, 2014 3:05 am
Thanks

Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
User avatar
by AlexTinsley on Wed Jul 23, 2014 10:09 am
We investigated this and went and asked the folks at Soundcloud about it. We are using their API so the volume control would have to be in their libraries.

This is what the tech at soundcloud told us:

Not sure where exactly you and/or your clients were expecting the volume control? On SoundCloud.com, the volume control still lives in the top right corner. However, our embedded players don't have volume control at this time (and I don't remember seeing one on any of our legacy embeds either, which are now obsolete).

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.
User avatar
by whitePhazer on Wed Jul 23, 2014 1:10 pm
Virtual Instruments Composers Forum
http://www.vi-control.net/forum/viewtopic.php?t=39762

You will notice that at the top right hand corner there is a small speaker, that is the volume control. If you left click it opens up a volume slider.

Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
User avatar
by AlexTinsley on Thu Jul 24, 2014 11:36 pm
you got me. I'm going to see what soundcloud says.

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.
User avatar
by cristofe on Fri Jul 25, 2014 12:35 pm
Hrmn.....that's strange....no such animal in SoundCloud player embedded in FaceBook.

https://soundcloud.com/cristofe-chabot/sets/main

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by matthewgorman on Fri Jul 25, 2014 1:45 pm
cristofe wroteHrmn.....that's strange....no such animal in SoundCloud player embedded in FaceBook.


That's because Facebook gives you want FACEBOOK wants to give you.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V5
User avatar
by AlexTinsley on Mon Jul 28, 2014 2:59 pm
whitePhazer wroteVirtual Instruments Composers Forum
http://www.vi-control.net/forum/viewtopic.php?t=39762

You will notice that at the top right hand corner there is a small speaker, that is the volume control. If you left click it opens up a volume slider.


SoundCloud API old one uses Flash which has the volume control. SoundCloud new API uses HTML5 which we are using doesn't have a volume control. This is not something we are able to solve as it is with Soundcloud's code.

There is a work around though, you should have volume control for your OS and on the interface, it seems that this is not that big an issue to worry about.

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.
User avatar
by whitePhazer on Mon Jul 28, 2014 3:38 pm
"There is a work around though, you should have volume control for your OS and on the interface, it seems that this is not that big an issue to worry about."

Thanks for the try. I realise it's not a big issue but I think most people will agree it's more convenient to lower the volume just on the tune that's playing than lowering the volume on you whole computer which affects everything. Thanks anyway, I'll just use a Soundclick link in future.

Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
User avatar
by AlexTinsley on Wed Jul 30, 2014 9:45 am
Finally got word back from Soundcloud on this:

"Our old flash embed players do have the volume control, however they are obsolete and the new embed players do not have volume controls.

This means customers will need to control them through their regular system volume.

Apologies for any confusion, this has passed this on to the developers as a feature request for you."

I will now consider this issue solved. Any further concerns about this should be take up with Soundcloud directly.

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

13 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest