Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
2 posts
Page 1 of 1
I tried to click here to verify I was human in two browsers and had it remove ALL Post topic or reply buttons. It was as if I was in view only mode.

Now to be honest, I created a bad username at first, and I thought they fixed that today when I called presonus, but it wasn't, so I created a second account. It may be that this is a source of my issue.

I have photojazztestingsoftware as a userID
I also have photojazz as a userID

It gets a little confusing, she changed my username on my account to photojazz today, but it did not show up at the forum, so I created photojazz.

What I would REALLY like, is photojazz deleted, and Photojazztestingsoftware deleted. Then one account tied to my real pre-sonus ID. Can we do that? Please email me at the name pj spelled out with the word email after it, and all at gmail dot com. I don't want to give myself to spammers.

Sorry for the trouble. It's a long story.

But there may just be an issue with your click here to verify you are human, it locked me out of posting 2 times in Google chrome and Explorer. Only Firefox let me post this.

Doug
User avatar
by mwright137 on Tue Feb 17, 2015 7:57 pm
Submit a support request with the body of this post in it.

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest