Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
4 posts
Page 1 of 1
Don't know if it is something I'm doing but my Avatar which I uploaded displays top right beside my Login ibut does not "follow" me to my forum posts.
If I try and change it from the default avatar in the forum profile, I get the message to go to "My Presonus", which of course has the correct uploaded Avatar.
I use a different "Display Name" on the forum from my "Real Name" on MyPresonus (Assigned in the user control panel of MyPresonus) not sure if this is the problem?

__________________________________________________________________________
Windows 10 Pro, i7-3770 3.4Ghz, 32.0 GB RAM, Acer CB280HK 4K
Studio One 3 Professional, Notion 5, Roland QUAD-CAPTURE, M-Audio Oxygen 25, S-Gear2, Halion5, NI Komplete, XLN Drums & Keys, Ozone 7 Adv , Alloy 2, Melodyne Studio 4, Sonar Platinum, Cubase Pro 8.5
User avatar
by Steve Carter on Wed Apr 22, 2015 6:36 am
I see that there is now an avatar in your forum post... presumably you discovered how to attach it. Any chance of sharing the method, cos I'm having the same problem with the same circular argument! Have uploaded my pic' to my account profile but it's not appearing in the forum!
Cheers for any help ... Steve

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by matthewgorman on Wed Apr 22, 2015 7:14 am
Steve, where are you trying to attach it? It should be done in your my.presonus account.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V5
User avatar
by mwright137 on Wed Apr 22, 2015 6:52 pm
For others that may find this and wonder the same thing after uploading an avatar to their My PreSonus account:

1. Log out of the forum
2. Click the link to the bottom right of the page that says "Delete all board cookies"
3. Log back in to the forum

Then you should see your avatar.

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest