Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
3 posts
Page 1 of 1
For some odd reason I am having issues with being able to post in the forums. I am a S1 v5 Pro user and I'm trying to sign in again fresh but when I sign out and come back to the forum, I'm automatically signed in. Shouldn't I be able to logout and then sign in again? The odd thing is up until a few weeks ago (I recently purchased a license for Artist and then Pro) I was always signed into my.presonus but now I have to sign in each time.

A little history: The week v5 came out I ordered Artist and was never able to get it working properly. One of your techs remotely checked out my system and was unable to pinpoint why S1 didn't run. You issued me a credit and then I resolved the issue and ordered first Artist and then a week later, Pro and it works fine now. Not sure this has anything to do with my account...
User avatar
by leonseaman on Fri Aug 14, 2020 1:23 pm
Have you tried the delete all board cookies option at the bottom of the forum?

(ucp.php?mode=delete_cookies)

Win10 Desktop - I7-4790/IGU/SSD (Main audio machine) | Win10 Laptop - i7-950H/GTX1660Ti/SSD | 12 Core 2012 Xeon Mac Pro | 2008 Mac Pro | 2012 Macbook Pro | 2015 iMac | Focusrite Liquid Saffire 56 + ADATs | PreSonus Sphere | Waves | Arturia V Collection | Komplete Suite | Mackie MCU | Yamaha MOXF8 | Roland FA06, System-1, TD-1KV | Korg Microkorg | Komplete S61 Mk2 | Maschine Mk2 | Nektar P6
User avatar
by Bbd on Fri Aug 14, 2020 2:36 pm
Please contact Support about your issue.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests