Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
4 posts
Page 1 of 1
Hi! I'm a refugee from SONAR. Today is my first full day as an owner of Studio One Pro, although I worked with the demo for a few days first. I learned SONAR by trying things and getting help from other users through the Cakewalk forums, and I'm hoping to do the same with S1. But I seem to be blocked from posting in any forum save this one. I can see other former SONAR users here posting and replying, but I don't see a "Post" link. My copy of S! is installed and activated, and it shows up in "My Products," along with my Eris speakers. My user name even appears at the bottom of the forum pages, as a "visitor." Is there something else I need to do to join the party?

Thanks!

PS: "SONAR" is in all caps because it's an acronym, although no one recalls what it stands for. :D

Studio One 3.5 - Win 10 - i7/2600 - 16GB RAM - Scarlett 6i6 - nVidia GS8400
Refugee from the recent Gibson/Sonar fiasco.
User avatar
by jpettit on Wed Nov 29, 2017 12:33 am
So have you logged in an out and maybe clear your cache?
If it’s still not working we can look into tomorrow or open a support ticket.

Can you see your account OK?

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by larryjones8 on Wed Nov 29, 2017 12:43 am
Thanks! I logged out and back in and immediately I saw that I can post now. Hope all my future problems are solved that easily! (And yes, I can see my account.)
jpettit wroteSo have you logged in an out and maybe clear your cache?
If it’s still not working we can look into tomorrow or open a support ticket.

Can you see your account OK?

Studio One 3.5 - Win 10 - i7/2600 - 16GB RAM - Scarlett 6i6 - nVidia GS8400
Refugee from the recent Gibson/Sonar fiasco.
User avatar
by Skip Jones on Wed Nov 29, 2017 11:11 am
Great, welcome to the PreSonus Forums! Be sure to have a look at the helpful videos in Community based Training area. The videos there are broken down in 3 categories; Live Sound, Recording studio and Notation. These groups are further subdivided by Beginner, Intermediate and Advanced. Users can submit their videos there as well.

viewforum.php?f=361

Skip

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests