Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
57 postsPage 1 of 3
1, 2, 3
At least for me...

'Community' link next to Laarn is missing from the Top menu links on the main Presonus.com page. Also the 'Community' link in the footer takes me to the 'Learn' page. I got here by going to a link to the forum on Google.

I wasn't sure if I should post this here or not. This is just an FYI, so if this isn't the place for this please move it where it should go.

Mac Pro 6.1 32 gig 1866 memory, 512G internal PCIe SSD, 2-480G OWC 3G SSD's in Thunderbolt case, twin D300video cards, 2 x Raven MTi2's, Pro Tools 12.4 | HD, UAD Apollo, 2 UAD Thunderbolt Satellite Octo's, RME ADI-4 DD, Yosemite 10.10.5, Studio One 3.5.1, outboard hardware via AES (Bricasti M7, 2 x Lexicon PCM92, TC Electronics M350 though homemade SRC). Neve Portico 5012, 5043, Lot's and lots of plug ins, Vienna Ensemble Pro, Vienna Instruments, VSL Special Edition Strings, DynAudio Bm6's and MB14S sub.
User avatar
by matthewgorman on Tue May 02, 2017 9:30 am
Thanks for the report. I will pass this up the ladder.

FYI, I will move this to Website Feedback area.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by AlexTinsley on Tue May 02, 2017 9:58 am
The content inside that link was more of an area to learn about products. We changed it so it made more sense as the links under it were all about learning how to use the products and learn more about audio technology and techniques.

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.
User avatar
by psusername on Tue May 02, 2017 10:06 am
I can't seem to find the link from the main page headers to these forums - was it moved? Could you tell me how to find them from the main http://www.presonus.com page?

Thanks!

Windows 10 Pro 64-bit
CPU = Intel Core i&-3770K CPU @ 3.5GHz
Ram = 32GB
Graphics = NVIDIA GeForce GT640
Displays = Acer T232HL & AOC 2429W
Studio One 4.xxxx
StudioLive III 32
Focusrite Liquid 56
Focusrite ISA428
dBX 161s
Universal Audio 6176
Allen&Heath GL3000
User avatar
by matthewgorman on Tue May 02, 2017 10:13 am
Try:

forums.presonus.com

or

https://forums.presonus.com

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by WaterlooSunset on Tue May 02, 2017 3:48 pm
The link is removed or placed somewhere else, as I cant find it they way i used to. A push to answers edition?

Win 8.1, MSI G41 Z87, I4770K (no OC), 16GB, NVIDIA 710, 2x27" Monitors 480Gb SSD, 2x1TB WD Blacks. SYBA Firewire SD-PEX30009, FS Mobile. Monitor2USB, S1 Pro 4.1.1
Hobbiest - Mainly Guitars, UVI, Soundtoys, NI, IK, EZ2, SD3, BFD Eco GR5, TH3, Amplitube 4, Waves GR,
Korg 707, NanoPAD2, MicroKey2. Eris 5, B2031A
User avatar
by Lokeyfly on Tue May 02, 2017 3:55 pm
Hurry, .....pull the yolk UP

S1 Pro 4.5.2, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Guitar controller: Roland GR-50, Percussion controllers: Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Sampler: E-Mu ESI-32, Mixer: Yamaha Promix 01. Other hardware/Plugins and Libraries, contact me.

 My music

On Bandcamp

On YouTube
User avatar
by WaterlooSunset on Tue May 02, 2017 4:48 pm
Alex,
ok, but where is the link to the community forum now. I am just curious if this forum is on its way out since the link appears to be gone, or i cant find it.
next:

PS:
I pulled up the yoke :)

Win 8.1, MSI G41 Z87, I4770K (no OC), 16GB, NVIDIA 710, 2x27" Monitors 480Gb SSD, 2x1TB WD Blacks. SYBA Firewire SD-PEX30009, FS Mobile. Monitor2USB, S1 Pro 4.1.1
Hobbiest - Mainly Guitars, UVI, Soundtoys, NI, IK, EZ2, SD3, BFD Eco GR5, TH3, Amplitube 4, Waves GR,
Korg 707, NanoPAD2, MicroKey2. Eris 5, B2031A
User avatar
by Skip Jones on Tue May 02, 2017 7:15 pm
Nope, definitely not gone. Here is the link https://forums.presonus.com/ and I would suggest bookmarking it in your Browser for ease of use.

Skip

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by SwitchBack on Wed May 03, 2017 5:19 am
Does look a bit like the front door is bricked up now... :(
User avatar
by wahlerstudios on Wed May 03, 2017 5:23 am
"Out of sight, out of mind...!" A forum, which is not available from the pages, is of no worth. The direct address does not help at all, if nobody gets to know that there is a forum!!! The forum feels dead already.

R.I.P. ?

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by SwitchBack on Wed May 03, 2017 6:18 am
From public forum to speakeasy. Let's agree on a special knock then :mrgreen:
User avatar
by danam2 on Wed May 03, 2017 1:08 pm
This is a joke, right?

User avatar
by frank.crow on Wed May 03, 2017 2:41 pm
rogerkeay wroteAt least for me...

'Community' link next to Laarn is missing from the Top menu links on the main Presonus.com page. Also the 'Community' link in the footer takes me to the 'Learn' page. I got here by going to a link to the forum on Google.

I wasn't sure if I should post this here or not. This is just an FYI, so if this isn't the place for this please move it where it should go.


I noticed this too and thought that I'd been banned but couldn't remember anything offensive I might've said. I put in a support ticket. Apparently it's just not connected to the website anymore. I was given the Website address. Now I just have to see if the "Exchange" is back. That locked me out too about the same time.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V4
Hardware Studio Channel II
Hardware Saffire Pro 40
Hardware DBX 160a
Hardware DBX 160XT
Hardware Pro VLA II
Hardware WA76
Hardware Klark Teknik EQP-KT
Presonus. V2 Monitor Station
Presonus. FaderPort 8


"God's grace" :D
User avatar
by sirmonkey on Wed May 03, 2017 9:28 pm
After 5 minutes or so of messing around with the main presonus.com page, I figured out that you need to scroll to the bottom of the page, and click on "Presonus Blog". I was pretty baffled for a little bit there. And if I wasn't already familiar, I could have missed out on the forums completely.

The forums make many of us feel "at home". It helps make Studio One more than just software. So I don't know why Presonus moved the link to where it's not so obvious. I'm urging Presonus to move the link to the forums back where it was. Not so much that it's hard to find for me, now that I know the path. But I think new users will find it easier under the original layout, and that's very important.

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by wahlerstudios on Thu May 04, 2017 5:09 am
"It (the forum) helps make Studio One more than just software."

Exactly this! Not only for Studio One, but for any product of PreSonus. The "StudioLive" mixers (any generation) have been admired because of the forum and the competence of specialists writing here. I really enjoyed the dialog happening in the "Live" forum and that so many people shared their questions and their experience. I really have learned a lot here!

The "Answers" department can not compete with this, not at all! I have been writing in the "Answers" department up to now, because simply too many questions were left unanswered. If PreSonus is now willing and ready to give people the answers they need and deserve, it's fine with me.

The forums need to be available again!

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by matthewgorman on Thu May 04, 2017 10:43 am
The forums need to be available again!


They haven't gone anywhere. PAE is doing some housekeeping on the site is all. For the time being use the direct link of:

forums.presonus.com

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by Lawrence on Thu May 04, 2017 1:53 pm
I can be slow at times, granted (<--- understatement of the year :)), so two questions from the short bus if I may ...

1. Wouldn't anyone who regularly visits the forum already have it bookmarked in their browser?

2. Couldn't anyone else looking for it just do this?

User avatar
by sirmonkey on Thu May 04, 2017 8:46 pm
Lawrence wroteI can be slow at times, granted (<--- understatement of the year :)), so two questions from the short bus if I may ...

1. Wouldn't anyone who regularly visits the forum already have it bookmarked in their browser?

2. Couldn't anyone else looking for it just do this?


I'm thinking about the newbies. Some might even think to look, because they don't really know about the forums. Personally, I wouldn't say that I have a big gripe or anything. It's just that I think the link should be made as obvious as possible for newcomers, who do not not yet know how much the forums offer.

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by shanabit on Fri May 05, 2017 8:13 am
Lawrence wroteI can be slow at times, granted (<--- understatement of the year :)), so two questions from the short bus if I may ...

1. Wouldn't anyone who regularly visits the forum already have it bookmarked in their browser?

2. Couldn't anyone else looking for it just do this?



1. Not necessarily. I dont

2. Why would I want to do that when I could go to the main page http://www.presonus.com and click on forums

3. Whole thing seems deceptive. If its just because of doing some maintenance then WHY is this the ONLY link missing?

S1 Pro 4.5.2, Sceptre S6's, MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram,

57 postsPage 1 of 3
1, 2, 3

Who is online

Users browsing this forum: No registered users and 1 guest