Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
6 posts
Page 1 of 1
Above the live sound button there used to be a link that also said "live sound", but it was different because it would take me to a place where I could see all the most recent live sound threads that I haven't read yet in order.

Recently that changed, it now just says "FORUM" and it is no longer a link, ever sub forum below the live sound sub forum still have links in that spot, for instance the studio one area has a link at the top that says "Studio One Software"

I would be happy if the forum admins could change that back so that there are less clicks to make to get where I want, this happened when they added the feature request links to each sub forum

Thanks!

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 2 Yamaha S115V's
4 Behringer EP2500 amps, 1 QSC Amp
10 58/57 mics, 1 AT2020, 2 AT2021, 1 beta52 kick mic
2 e609, 2 Radial J48 DI's
User avatar
by matthewgorman on Mon May 23, 2016 9:07 am
I see what you are saying. The worrding in the black bar is no longer linking. What forum in particular is not available anymore?

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by matthewgorman on Mon May 23, 2016 9:14 am
Reported by the way.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by sjc193 on Mon May 23, 2016 10:30 am
Board index \ Live Sound \ Live Sound

Is where I like to go, it gives me all the recent threads in the entire Live Sound Sub Category ( I'm not sure why Board index \ Live Sound does not? never did)

I can still get to that category it just takes an extra click, first I click on "Live Sound General Discussion" that takes me to:

Board index \ Live Sound \ Live Sound \ Live Sound General Discussion

Then at the top of the page I click on the second "Live Sound" link in the list above and it takes me to

Board index \ Live Sound \ Live Sound

which is where that link in the dark area that now says FORUM used to take me directly

Thanks,

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 2 Yamaha S115V's
4 Behringer EP2500 amps, 1 QSC Amp
10 58/57 mics, 1 AT2020, 2 AT2021, 1 beta52 kick mic
2 e609, 2 Radial J48 DI's
User avatar
by matthewgorman on Mon May 23, 2016 10:55 am
Waiting to hear back on intended change or something else was changed and broke that. Links like you mention are still present and working for other forums, so I am thinking its not intentional.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by sjc193 on Wed Jun 28, 2017 10:38 am
Just noticed this is fixed, Thanks!

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 2 Yamaha S115V's
4 Behringer EP2500 amps, 1 QSC Amp
10 58/57 mics, 1 AT2020, 2 AT2021, 1 beta52 kick mic
2 e609, 2 Radial J48 DI's

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests