Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
5 posts
Page 1 of 1
Congrats on the new board - I like it. I especially like the colors. :geek:

If anyone got my post about Studio One 2.6.2 not picking up on a new Retrologue sound set... it was something I was doing wrong.

I forgot to re-index presets. After I did that, everything was peachy keen! :roll:

Presonus Eris E5 near-field monitors, Steinberg UR22 audio interface, Nektar Impact LX-61 keyboard controller, Dell XPS8700 i7, 8GB memory, 1TB hard drive, Windows 7 Pro w/SP1, Presonus Studio One Producer 2.6.3.
User avatar
by Kiwicomposer on Tue Jul 01, 2014 9:59 pm
Glad you like it
Glad you fixed it

Steve Currington
Wellington, New Zealand

Presonus Audiobox1818vsl, Presonus Audiobox USB, Focusrite Liquid Saffire 56, Presonus Faderport, Presonus Monitor Station v2, M-Audio Axiom Pro 49 keyboard, KMI QuNeo & QuNexus, sundry other external FX hardware, mics, plugins & instruments.
Studio One v2.6.3, Sibelius v7.x, Notion v5.x, Progression v3.x, Melodyne Editor v2.1.2, Logic 9.x
iMac's & MacBookAir all running OSX Mavericks 10.9.5

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by SkylineUK on Wed Jul 02, 2014 1:54 am
Thanks Presonus. A nice looking forum!
8-)

My songs

Intel i9 9940X @ 3.3GHz, 14 cores, 32GB RAM.
OS & Programs drive: 1TB SSD
Data drives: 1 x 1TB SSD drive, plus extra 1TB HDD drive
Windows 10 Pro 64 bit
Studio One 64 bit. Version: 4.6.1.55987
Cakewalk by BandLab
1 Lava Lamp
User avatar
by db on Wed Jul 02, 2014 12:36 pm
Smooth. :arrow: 8-)

House | Dubstep by Thedmncproject

i7 920 | W8.1 x64 | 12GB RAM | Samson | Studio One Pro v2 | Echo Audio Fire 4 | Nvidia GTX 480
User avatar
by Monolithent on Wed Jul 02, 2014 2:05 pm
I think I'm gonna like it here

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests