Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
4 posts
Page 1 of 1
Hey,

Is there any way to get this forum working with taptalk app?
I couldn't find Presonus forums in it. :(

My SoundCloud https://soundcloud.com/georgesears
My MixCloud https://www.mixcloud.com/GeorgeSears/
My Twitter https://twitter.com/GeorgeSmusix

CPU: Intel Core i7-7700 (Kaby Lake)
RAM: Kingston 2x8GB DDR4 2400MHz CL15
MoBo: Gigabyte B250-HD3P
GPU: EVGA GTX 1080 FTW GAMING ACX 3.0, 8GB GDDR5
DAW: StudioOne 4.6.0
OS: Win 10 x64
Interface: Focusrite Saffire Pro 14
User avatar
by AlexTinsley on Thu Oct 08, 2015 1:26 pm
It's on our to do list.

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.
User avatar
by George Sears on Fri Oct 09, 2015 1:58 am
Okey dokey

Thx :-)

My SoundCloud https://soundcloud.com/georgesears
My MixCloud https://www.mixcloud.com/GeorgeSears/
My Twitter https://twitter.com/GeorgeSmusix

CPU: Intel Core i7-7700 (Kaby Lake)
RAM: Kingston 2x8GB DDR4 2400MHz CL15
MoBo: Gigabyte B250-HD3P
GPU: EVGA GTX 1080 FTW GAMING ACX 3.0, 8GB GDDR5
DAW: StudioOne 4.6.0
OS: Win 10 x64
Interface: Focusrite Saffire Pro 14
User avatar
by hollowrider on Tue Nov 03, 2015 1:11 am
But think that, when Tapatalk is installed, depending on the ACP options and how well it is coded for phpBB 3.1, it can mess up your usergroup permissions and permission levels (which is a general problem on all forum systems, not just phpBB 3) and can cause problems with some functions of the forum for TT users, like unable to use the private message system or problems with the editors. These problems then can not be solved by you, but by the dev team of TT (and only if they want to).

TT was the topic of several security and network problems in the past, and I for myself had enough trouble with it on both the server and client side just to half a year ago, which resulted in the permanent ban of Tapatalk on both sides.

S1 Professional 3.3.2 / Windows 8.1 x64 (i5 4x3.3 GHz, 16 GB RAM) / nVidia GeForce GTX960 / Piapro Studio VSTi

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests