Forum für schnelle Hilfe bei Fragen zu Studio One
10 posts
Page 1 of 1
Hallo liebe S1 User,

ich möchte einen Standard Song bei S1-Start laden und habe den Hinweis der Hilfe meines Erachtens richtig befolgt:
Standardsong/Standardprojekt laden: Der Standardsong bzw. das Standardprojekt wird geöffnet. Um beim Start automatisch einen Song oder ein Projekt zu öffnen, richten Sie einen Song oder ein Projekt ein und sichern die Datei unter dem Namen „default“ in dem Ordner für Songs oder Projekte, der über Optionen/Ordner eingerichtet wurde.

ich habe also einen Song mit Spuren, etc als 'default' gespeichert ( im Song-Ordner) aber er wird nicht geöffnet.

Hat jemand von Euch einen Tipp?

Ich bedanken mich herzlichst im Voraus.

Gruß aus Lübeck

Willy

Windows 10 Pro 64-Bit , I7-4790@3.6GHz, 16GB RAM, SSD+HDD, Studio One 4 Professional 64-Bit, AudioBox iTwo
User avatar
by w.fiedler on Thu Nov 30, 2017 2:31 am
Hallo nochmal,

habe nur ich das Problem oder benutzt niemand diese Funktion?

Vielen Dank für Eure Antworten.

LG Willy

Windows 10 Pro 64-Bit , I7-4790@3.6GHz, 16GB RAM, SSD+HDD, Studio One 4 Professional 64-Bit, AudioBox iTwo
User avatar
by tomscheutzlich on Thu Nov 30, 2017 3:31 am
Hallo,
vergleiche bitte mal den Pfad in den Optionen mit dem Ort, wo Dein default.song gespeichert ist.
Der default.song muss direkt im "Ordner für Benutzerdaten (Songs, Projekte Presets)" liegen, nicht im Unterordner "Songs".
In dieselbe Falle bin ich eben auch getappt, als ich versucht habe, das zu reproduzieren :)
...und dann muss natürlich noch die entsprechende Startoption gesetzt sein...
Bildschirmfoto 2017-11-30 um 10.18.06.png

Tom Scheutzlich
QA Lead, PreSonus Software Ltd, Hamburg, Germany
---------------------------------------------------------------------------
MacBook Pro (16-inch, 2019) i9 2,3 GHz 8-core + MacBook Air (13-inch, mid-2011) i5 1,6 GHz 2-core / Apple 27" thunderbolt display (2560 x 1440) / macOS 10.13 / 10.14 / 10.15 / 11 Beta Path / PreSonus ioStation24c / PS-49 / Studio 6|8 / misc external gear & vintage junk / too many 3rd party plug-ins
---------------------------------------------------------------------------
some audible fun stuff: https://soundcloud.com/317wurst/tracks
User avatar
by syscam on Thu Nov 30, 2017 3:33 am
Hallo Willy,

Startest du Studio one als Administrator ?

Gruss

edit: Ach da steht es ja schon, vom TOM.


Aber das ist nicht ganz richtig, Tom.
"Tom: .... Ordner für Benutzerdaten (Songs, Projekte Presets)" liegen, nicht im Unterordner "Songs".


Die Datei muss im Songs Ordner liegen.
so: ...\Songs\default.song
aber nicht so : ...\Songs\default\default.song
und auch nicht so : ...\default.song

gruss

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 2-4 Professional 64-Bit NI KK S49 MK2
User avatar
by syscam on Thu Nov 30, 2017 6:30 am
Hallo Willy,

aber schau dir doch besser mal die Template Optionen an.

Man kann eigene Templates erstellen.
Und diese dann beim Start einfach auswählen oder starten lassen.

Findest du unter "Datei" - Als Vorlage speichern.

gruss

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 2-4 Professional 64-Bit NI KK S49 MK2
User avatar
by w.fiedler on Thu Nov 30, 2017 7:02 am
Hallo Tom,
hallo Sycam,

Eure Tipps waren absolut zielführend, vielen Dank dafür. :thumbup:
Die Datei default.song muss direkt im "Ordner für Benutzerdaten" liegen.
(Ich habe sie so ziemlich überall abgelegt nur dort nicht!)

@syscam:
Du schreibst:
Man kann eigene Templates erstellen.
Und diese dann beim Start einfach auswählen oder starten lassen.

Templates anlegen und für neuen Song auswählen ist klar, aber wie kann ich ein Template automatisch auswählen/starten?

LG Willy

Windows 10 Pro 64-Bit , I7-4790@3.6GHz, 16GB RAM, SSD+HDD, Studio One 4 Professional 64-Bit, AudioBox iTwo
User avatar
by syscam on Thu Nov 30, 2017 8:16 am
Hallo Willy

Also bei mir startet die default.song datei nur, wenn sIe im "Ordner für Benutzerdaten"\songs\ ... liegt.

Zu deiner Frage mit dem Templates.

Das habe ich mich nach meinem Post selber auch gefragt. ;D

Aber ich könnte mir vorstellen das du einfach ein Template (Vorlage) erstellst und dann die Dateien die im "Ordner für Benutzerdaten"\Templates\ ... gespeichert werden in den Ordner packst, wo du auch jetzt deine default.song Datei hast.

Es werden soweit ich weiss dort zwei Dateien angelegt.
MusterTEMP1.song
MusterTEMP1.data

Natürlich vorher noch umbenennen in default.song und default.data. Und deine andere default.song Datei, am besten auf dem desktop sichern.

Sollte eigentlich funktionieren.
Rückmeldung ob es geklappt hat wäre wäre nice.
Dann würde ich mir auch eine anlegen !!

LG SySCAM

edit: Ich hatte doch noch eben Zeit. Funktioniert so nicht, da es keine einfache *.song Datei ist. sondern *.songtemplate. Bleibt dir also doch nur die Möglichkeit eine eigene default.song Datei in den Ordner zu packen.

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 2-4 Professional 64-Bit NI KK S49 MK2
User avatar
by syscam on Thu Nov 30, 2017 10:57 am
Also mich kratzt da jedoch noch was.

Ich hab mir das aber noch nochmal bei v2 angeschaut, da nicht klar ist ob Willy v3 oder v2 nutzt oder sogar 1.x !?!? Und es ist kein unterschied für die benutzerdatenordner festzustellen.

Okay,

Warum funktioniert der default.song bei Willy nur in dem Ordner:

C:\Users\TJ-DAWSYS\Documents\Studio One\default.song

und bei mir und anderen nur hier

C:\Users\TJ-DAWSYS\Documents\Studio One\Songs\default.song

Der Ordner für Benutzerdaten sollte laut dem Handbuch ja richtig sein.

Und ? Woher weiss S1 eigentlich ob ich jetzt einen Standartsong oder standartprojekt als default gestartet haben möchte ? Denn in den Einstellungen steht ja : Wenn Studio One gestartet wird " Standartsong/- projekt laden " zur Option !

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 2-4 Professional 64-Bit NI KK S49 MK2
User avatar
by w.fiedler on Fri Dec 01, 2017 3:38 am
Hallo Syscam,

sorry, mein Fehler! Hier noch mal der aktuelle funktionierende Status:

Studio One 3.5.3, 64bit
S1_Ordner.JPG


Die Datei default.song liegt im Ordner F:\Presonus\Studio One 3\Songs

LG Willy

Windows 10 Pro 64-Bit , I7-4790@3.6GHz, 16GB RAM, SSD+HDD, Studio One 4 Professional 64-Bit, AudioBox iTwo
User avatar
by frankscheihing on Fri Nov 27, 2020 1:24 am
Hallo zusammen,

weiß einer von Euch wie man bei Programmstart automatisch den "letzten Song" laden lassen kann?

VG

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 12 guests