Forum für schnelle Hilfe bei Fragen zu Studio One
35 postsPage 1 of 2
1, 2
Hallo, ich habe jetzt endlich einen eigenen PC, fast nur für Musik, Studio one 3 professional in der aktuellsten Version, PC 16 GB, I7 4790K, Windows 10, ich kann Songs mit zig Spuren reinladen und bearbeiten - ABER: Ich habe jetzt einen Job angenommen, ein Hörbuch zu erstellen, gewünscht ist einfach nur eine Monospur, ich als Sprecher und fertig.
Ich wollte jetzt ein Kapitel nach dem andern einsprechen, jedes Kapitel = ein Song (44,1Khz, 24 Bit).
Ja, und dann . . . irgendwo zwischen 2 und 6 Minuten hört S1 einfach auf mit der Aufnahme. Wenn ich dann wieder den Recording-Knopf drücke, geht es weiter - für die nächsten 2 - 6 Minuten.
Neeerrrrvvviiiig. S1 zeigt als Aufnahme-Kapazität unten links über 80 Tage an ! Ist übrigens das erste Mal, dass ich eine eigene Audio-Aufnahme mache, bisher hatte ich nur fertige Spuren einzuladen. Jemand 'ne GUTE Idee ? Danke, ArminG
User avatar
by AriAhrendt on Thu Nov 16, 2017 5:13 pm
Hallo Armin,

erst einmal Glückwunsch zu dem schönen Auftrag! Sicherlich eine spannende Aufgabe.

Ich habe zu deinem geschilderten Problem auf die schnelle folgende Vermutung:
Kann das sein, dass du unten in der Transportkontrolle den Schalter für Punch-Aufnahme aktiviert hast? Dann sorgt das dafür, dass es zu einem bestimmten Zeitpunkt startet aber auch eben zu einem bestimmten Zeitpunkt die Aufnahme stoppt.

Falls es das nicht ist, wüsste ich gern genauer, wie die Aufnahme gestoppt wird. Also stoppt das Programm? Oder läuft der Cursor weiter aber der rote Aufnahmebutton geht aus? Oder bricht es ab und eine Meldung ploppt auf? Also wie genau wird die Aufnahme beendet?

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by Andy C. Hagen on Fri Nov 17, 2017 3:51 am
Moin :-)
vielleicht wurde die Songlänge nicht angepasst?

Songlaenge.JPG

Studio One 2.6.5 & V3 Professional, ASUS P9X79, i7 3930K, 16 GB RAM, EVGA GeForce GT 630 Grafikkarte, Win7 Professional 64 Bit, Motu 424 PCIe & 24 i/o
Gretsch Drums, Keys, 4,5,6,7 strings
User avatar
by armingarske on Fri Nov 17, 2017 1:46 pm
Also, Songlänge hab' ich jeweils auf 30 Minuten gestellt. Punch-in ist nicht aktiviert, war auch mein Verdacht, nachdem ich einen Blick in die Hilfe/Anleitung geworfen hatte. Es ist so, dass die Aufnahme beendet wird, der Balken aber weiterläuft. Der "Song" wird also nicht gestoppt. Hab ich leider nicht gleich bemerkt, da ich alleine aufnehme und Aufnahme - und PC-Raum getrennt sind. Die ersten beiden Male dachte ich noch, ich hätte versehentlich den Play- statt Aufnahmeknopf gedrückt, aber nein, leider war's nicht so einfach.
User avatar
by armingarske on Fri Nov 17, 2017 1:55 pm
Nachtrag zur Klarstellung: Roter Knopf ist dann aus, Balken läuft weiter. Und ja, wenn das Hörbuch und das Buch erhältlich ist (wenn S1 mich nicht zu lange aufhält), werde ich euch informieren, bis jetzt darf ich nichts dazu sagen. Nur soviel: Ich dachte, DIESES Thema sei ausgelutscht, aber als ich es dann las, konnte ich nicht aufhören. Und das sage ich nicht nur, weil ich es vorlesen darf.
User avatar
by AriAhrendt on Fri Nov 17, 2017 5:23 pm
Hi,

also das ist mal wieder sehr schwer fernzuprognostizieren.
Aber als Arbeitstip kann ich dir raten, eine Remote mit ins Aufnahmezimmer zu nehmen, womit du S1 steuerst. Das kann jedes beliebige Handy sein, oder Tablet. Dann siehst du dort auch genau, wenn der Rote Aufnahmeknopf ausgeht, und kannst vielleicht irgendwie zurückverfolgen, warum das genau an der stelle passiert.

Genau Stichwort gleiche Stelle:
Wenn du mehrmals gleich anfängst, hört es dann immer exakt zum selben Zeitpunkt auf?
Nimm es doch mal mit Video auf und vergleiche.

Hier nochmal die Remote auf einem Tablet. Perfekt für Selbstaufnehmer.
Image

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by armingarske on Sat Nov 18, 2017 8:19 am
Vielen Dank bis hier ! Ich geb' zu, die moderne Welt überfordert mich ein wenig. Ich möchte eigentlich "nur" aufnehmen, mischen, verbessern, verbiegen und CD fertig.

Also Stichwort "Remote": Ich habe die Fernsteuerung schon länger auf meinem Tablet, habe es aber bisher zu Hause gelassen, wenn ich in's Studio gefahren bin. Dieses befindet sich nämlich in angemieteten Räumen und hat weder W-Lan noch einen Router. Wenn ich dort in's Internet will oder muss, frage ich beim Vermieter, welcher dann mein 30-Meter Lan-Kabel mit seinem Router in der Wohnung verbindet.
Da ich es ja noch nicht ausprobiert habe, jetzt die Frage: Funktioniert Tablet mit Remote auch ohne Router in der Nähe ? Oder ganz doof: Kann ich S1 fernsteuern, wenn ich mit dem Tablet vor dem (oder in der Nähe vom) PC stehe ???

Zum Aufnahme-Problem selbst: Ich drücke (bisher) den Aufnahmeknopf, die Aufnahme startet, ich gehe zum Mikro, spreche den Text so für acht bis zehn Minuten, gehe wieder zum PC und sehe, dass der Balken läuft, aber nicht aufgenommen wird. Ich "spule" dann soweit zurück, bis ich das Ende der Aufnahme sehe, höre rein, stelle fest, dass vielleicht gerade mal die Hälfte aufgenommen wurde, manchmal auch nur drei bis vier Sätze, manchmal alles bis auf die letzten drei bis vier Sätze, es ist also keine Regelmäßigkeit zu erkennen. Dann beginne ich am Ende der Aufnahme dort mit dem Weiterlesen (-aufnehmen), wo es im Script weitergeht, also mit dem, was fehlt. Ich hänge also bis jetzt alles in einer Spur hintereinander, weil ich für ein Kapitel jeweils nur eine Spur in einem "Song" haben will. Ich habe es jetzt bis zum zweiten Kapitel so durchgehalten, aber es nervt gewaltig und kann kein Zustand sein. Sonst könnte ich auch einfach "Audacity" nehmen, aber ich möchte natürlich, dass S1 läuft. Im Januar soll ich eine Drei-Mann/Frau-Band aufnehmen, dass könnte peinlich werden, wenn das Programm mitten drin aussteigt.
User avatar
by AriAhrendt on Sat Nov 18, 2017 4:32 pm
Ja das mit deinem Lan-Problem tut mir natürlich Leid. Aber das ist ja kein Zustand. Also so kannst du auf Dauer doch nicht arbeiten. Da würd ich an einer Lösung arbeiten. Vorallem gerade jetzt ist das ja wirklich eine Katastrophe, dass du deine eigenen Aufnahmen nicht überwachten kannst. So könnte und würde ich auch nicht arbeiten. Du kannst doch nicht auf Gut Glück jedesmal "performen".

Also ich würde mal einfach vorm Rechner sitzen bleiben und von mir aus mit Videobeweis ganz genau zugucken, wann die Aufnahme beendet wird. Vielleicht sieht man ja irgendwas, wenn man einmal aufmerksam davor sitzt.

Ich könnte mir jetzt noch Festplattenprobleme vorstellen, dass quasi der Schreibbuffer nicht hinterherkommt, und statt lauter Dropouts aufzunehmen steigt dann die Aufnahme aus oder sowas. Aber überprüf das mal im Beisein, was da passiert.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by armingarske on Sat Nov 18, 2017 8:03 pm
O.k., hast natürlich recht mit dem LAN, aber das beseitigt natürlich nicht das Problem an sich. Ich war heute im Studio und hab es nochmal versucht, mit dem gleichen Resultat = Aussetzen der Aufnahme nach ca. einer Minute. Dann, alles abgeschaltet, was nach meiner Laien-Meinung in den Ablauf störend eingreifen könnte, d. h. Firewall aus, Virenschutz aus (häng ja nicht am Internet), automatisches Speichern aus, und dann nochmal probiert. Leider keine Änderung, nach ca. fünf Minuten (hab ich hinterher an der Länge des aufgenommenen Takes gesehen) wieder Ausstieg aus der Aufnahme, S1 lief weiter (alles wie bisher). Da ich mir nur ein kurzes Kapitel vorgenommen hatte, machte ich weiter und hab es dann nach noch zweimaligem Aussteigen geschafft, das Kap. zu beenden.

Dann S1 beendet und "Audacity" geöffnet. Sooo, und einfacher geht es ja wohl nicht. Aufnahme-Knopf geklickt und die Aufnahme läuft - ohne Pause, ohne Aussetzen. Ich hab' ein längeres Kapitel eingesprochen, 35 Minuten, und musste mich um nichts kümmern. In einem "Take" fertig. Dann habe ich alles auf einen Stick kopiert, bin nach Hause gefahren, habe hier die Aufnahme auf dem Rechner meines Sohnes editiert (Rascheln, Husten, Schmatzen usw. gelöscht bzw. Stille eingefügt), ein bisschen EQ, Kompressor - und an den Autor als MP3 geschickt. Aber eigentlich möchte ich sooo nicht arbeiten müssen, denn bei "Audacity" muss man die Effekte ja immer einrechnen und kann nicht bei laufendem "Sequencer" verschiedene ausprobieren. Aber Aufnehmen selbst sollte so einfach sein !
Frage zum Video: Meinst du, mit dem Smartphone filmen, was passiert, oder gibt es eine Software, die aufnimmt, was der Bildschirm zeigt, quasi ein Screenshot als Film ? Vielen Dank nochmal für deine Bemühungen !
User avatar
by MickMack on Sun Nov 19, 2017 12:05 am
Moin!

Also, ich habe auch mal versucht das zu simulieren:
-Was macht S1 wenn es mehrere Minuten kein Signal bekommt (z.B. Kabelbruch Mikro)
-Energie Optionen von Win 10 (Du solltest übrigens besser, dein System und die Peripherie in der Signatur eintragen)
-Audio/ Interface Treiberproblem etc.
...aber alles ist hinfällig, weil es ja mit Audacity funktioniert :roll:
...hast Du dort das gleiche AudioInterface ausgewählt, wie bei Studio One, oder irgendein Boardmittel?
...und hast Du dort den gleichen Zielordner/Festplatte für die Aufnahme wie bei S1?

Zum Thema aufzeichnen:
-zum Desktop (ab)filmen, benutze ich oCam
-zum abfilmen (und aus der Ferne überwachen) gibt es eine App dafür brauchst Du 2 Smartphones oder Tabelets, das läuft aber nur über W-Lan ;)
-ansonsten, 08/15 Aufnahmen zum später betrachten, kannst Du natürlich mit jedem Handy machen

Gruss Mick
AMD Ryzen 5 1600 / Mainboard Asus Prime B350 Plus / 16gb Ram / NVidia 1060 6GB / 500/500gb SSD / Win 10 64bit / Cubase 9 pro / Studio One 3.51 / RME HDSP Hammerfall / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkIII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by danam2 on Sun Nov 19, 2017 5:06 am
Bin mir nicht sicher, aber Audacity verwendet doch standardmäßig den WDM-Treiber. Welchen verwendest Du bei S1?
Auf der Festplatte ist genug Platz? Wird auf derselben Platte/Partition wie bei Audacity aufgenommen? Stimmen Bitzahl/Frequenz überein (Stichwort Dateigrößen). Mein letzter Stand ist auch, dass S1 die ein oder andre Macke bei Verwendung einer externen Festplatte als Aufnahmemedium hat(te).

S1 wishlist - Songs: (multiple) punch markers, better RX support, drum editor, list editor, transform instrument track, event fx automation, automation events, varispeed while preserving pitch, global record button. Projects: automation, cue outs
User avatar
by armingarske on Sun Nov 19, 2017 5:36 am
micmac und danam2.
Vielen Dank für die Ideen. Ich könnte hier einen Roman von zig-tausend Seiten schreiben über meine Erfahrungen mit S1, inkompatible Updates von Windows und Presonus, Waves und Plugin-Alliance Plugins, Treiber-Suche für das Audio-Interface, das (nicht funktionierende) Zusammenspiel all dieser Komponenten usw.. Aber ich habe schon früher den Eindruck gewonnen, dass der Support mit zuvielen Themen auf einmal überfordert ist, bzw. für vieles auch gar nichts kann, weil es kein Presonus Problem ist.

Meinen PC (hast recht mit der Signatur) habe ich Anfang des Jahres gekauft, nur für Musik. Bis dahin mit meinen Söhnen gemeinsam einen Rechner benutzt. Auf dem lud S1 nach einem Windows-Update im März (?) 2017 keine Waves Plugins mehr - Ursache unbekannt - bis auf die Tatsache, dass die Waves Plugs auf dem PC in irgendein neues Verzeichnis verschoben wurden - ohne mein Zutun !?!?. Hab' danach mit S1 Bordmitteln weitergemacht, oder mit Plugin-Alliance und dachte, bald krieg ich sowieso ein neues frisches System, dann wird alles gut. War auch so, bis ich die PA-Plugs auf den neuen Rechner lud (30 Meter Lan-Kabel :+1 ). Als ich danach S1 startete sah ich die PA-Plugs durchrattern und dann, beim Amp-Plugin "Megasingle" blieb alles stehen, Fehlermeldung und nichts ging mehr. "Es wird nach einer Lösung gesucht, Sie werden benachrichtigt". Wurde ich aber nie. PA-Plugins alle runtergeschmissen - alles lief wieder !
Bis ich jetzt zum Aufnehmen kam. Und da sind wir wieder beim Thema.

Zu deinen/euren Ideen/Fragen:
Kein Signal: Selbst simuliert, keine Auswirkung, nimmt weiter auf (wenn es denn . . .)
Energieoptionen: Auf Höchstleistung.
Audio-Interface/Treiber: Akai EIE pro, auf meinem Rechner kein Problem, auf dem meines Sohnes hieß es ab und zu "Treiber nicht gefunden", obwohl vorhanden.
WDM-Treiber: KEINE Ahnung ! Ich gehe davon aus, dass beide Programme den Akai-Treiber nutzen. Wollte mich eigentlich nie mit den internen Verstrickungen von PC's beschäftigen, sondern nur Musik machen, wie früher mit zwei synchronisierten Roland VS-1880. Vielleicht sollte ich dahin zurück ;)
Audacity und Interface: An der Hardware und auch sonst nichts geändert, nur S1 geschlossen und Audacity geöffnet.
Zielordner/Festplatte: Festplatte dieselbe, Zielordner sind verschieden.
Platz auf der Festplatte: Wie gesagt, der PC ist so gut wie neu, von 1000 GB sind rd. 900 noch frei.
Bitzahl/Frequenz: Audacity ist immer noch bei 32 Bit (64 gibt es dort, glaube ich, noch nicht). S1 läuft in der 64 Bit Version. 44,1 Khz beide.
Und vielleicht wichtig: Ich benutze nur legal bezogene (GEKAUFTE) Software, weil ich mit dem Studio ab und zu auch Geld verdiene und mich auf alle Komponenten verlassen können möchte. Ich würde sogar euch Experten den Fernzugriff auf den PC gestatten, soviel Vertrauen hab' ich. Dafür müsste man natürlich eine Zeit vereinbaren (LAN :? ).
Im englischsprachigen Forum wurde das Problem auch schon behandelt, aber eine tatsächliche Lösung wurde, so meine ich, nicht beschrieben.
User avatar
by MickMack on Sun Nov 19, 2017 6:31 am
....meine letzte Idee und dann bin ich überfragt, wäre der Arbeitsspeicher. :roll:
In S1 wird er stärker beansprucht, wie in Audacity was erklären würde, warum es dort funktioniert.
Was dagegen spricht ist, das heutige RAM schon lange dafür reichen, und ein Defekter, wohl im Sytem Alarm schlagen würde.
Aber den mal auszutauschen, wäre ja noch ein Option.
Defender, Firewalls, usw. mal deaktiviert?

Gruss Mick
AMD Ryzen 5 1600 / Mainboard Asus Prime B350 Plus / 16gb Ram / NVidia 1060 6GB / 500/500gb SSD / Win 10 64bit / Cubase 9 pro / Studio One 3.51 / RME HDSP Hammerfall / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkIII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by AriAhrendt on Sun Nov 19, 2017 6:51 am
Ok, bei allen langen texten jetzt dazwischen bitte ich trotzdem nochmal meinen letzten zu lesen.
Bitte einmal vor der Aufnahme sitzen bleiben oder einen kompetenten Assistenten dazuholen, der das beobachtet. Wann genau steigt S1 Aufnahme aus? Und ist es vom Songanfang jedesmal dieselbe Zeit? Und dann noch mal bitte wirklich die ganze Sache mal aufnehmen mit genannten Mitteln. Solange wir nicht wissen, was da wann passiert, kann man auch keinerlei Lösung anbieten.

Wie gesagt, es könnte nach Beschreibung sowas einfaches, wie Punch-In-Aufnahmesettings sein.
Ob das hier der Fall ist, wurde zwar verneint, aber ich meine nur, dass es nicht zwingend super-voodoo-system-sachen sein müssen.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by armingarske on Sun Nov 19, 2017 8:40 am
O.k. Ari, hast recht, zumal die Frage nach Firewall, Defender usw. bereits beantwortet wurde. Muss mir jetzt nur die Screen-Recording Software im Studio runterladen und dann geht's los. Die Frage, wann Abbruch, hatte ich allerdings auch schon beantwortet, nämlich: Keine gleichbleibende Aufnahmedauer, sondern verschieden lange Zeiten, von Sekungen bis zu sechs Minuten.
Toll, dass auch am Sonntag kompetente Leute am Rechner sitzen und Fragen beantworten !!!
Und warum kann ich hier plötzlich posten, ohne eingeloggt zu sein ???
User avatar
by Andy C. Hagen on Sun Nov 19, 2017 10:46 am
Tach Armin,
na, das ist ja eine schwere Geburt, wa?
Soweit ich weiß, gab es unter Win10 doch etliche Probleme mit dem Akai EIE pro Treiber. Vielleicht hilft es, den derzeitigen Treiber zu deinstallieren und von der Akai Seite den aktuellen Treiber runterzuladen?
http://www.akaipro.de/eie-pro
Dort unter "downloads" kann auch die aktuelle Firmware runtergeladen werden.

Im Akai Forum habe ich auch gelesen, dass der alte Treiber, der auf der mitgelieferten CD ist, oft gut funktioniert.
Vielleicht findest du da noch einen brauchbaren Hinweis:
http://community.akaipro.com/akai_profe ... ems/common

Viel Erfolg!

Studio One 2.6.5 & V3 Professional, ASUS P9X79, i7 3930K, 16 GB RAM, EVGA GeForce GT 630 Grafikkarte, Win7 Professional 64 Bit, Motu 424 PCIe & 24 i/o
Gretsch Drums, Keys, 4,5,6,7 strings
User avatar
by armingarske on Sun Nov 19, 2017 10:58 am
Danke für den Tip, aber ich habe die neuesten Akai Treiber, wobei neu, soweit ich bei Akai sehen kann, 2016 bedeutet. Die CD hab ich leider nicht, aber im Akai-Forum werd' ich mal lesen.
User avatar
by armingarske on Mon Nov 20, 2017 5:26 pm
So, hab mir Ashampoo Snap10, gekauft - nicht weil ocam schlecht ist - sondern, weil die Vollversion für 16,- Euronen im Angebot war/ist. 15-minütiges Video erstellt und auf etwas über 2 Minuten gekürzt, war spannend (gähn). Bei real 12 Minuten nochwas steigt S1 aus der Aufnahme aus, im Video ist es, glaube ich, bei 1:29 (?) zu sehen. Wird da gespeichert ??? Und deshalb Ausstieg ?
12 Minuten war im Vergleich zu vorher schon doppelt so lang, ABER ich hatte nicht, wie in den vorherigen Aufnahmen, einen Bus-Kanal auf, und auch keinen Effekt-Kanal mit Fat-Channel. Und nun ? (Zu Anfang der Aufnahme lief übrigens auch kurz das blaue "Speicher"-Rad, hat nichts getan). Ok., ich bekomme gerade die Nachricht, dass mein Video zu groß ist, mehr als 10 Mb, ich werd' für heute Schluss machen (fast 0:30 Uhr) und es morgen, ääh, heute schicken.
Last edited by armingarske on Mon Nov 20, 2017 5:54 pm, edited 1 time in total.
User avatar
by armingarske on Mon Nov 20, 2017 5:52 pm
Na gut, jetzt ist auch egal, also siehe Video im Anhang oder wo immer das hier landet.

Attachments

Ashampoo_Snap S1Record 20 Nov2017.wmv [ 8.27 MiB | Viewed 461 times ]

User avatar
by AriAhrendt on Mon Nov 20, 2017 6:27 pm
Hallo,

ich sehe zwei fatale Dinge:

1. Beim Abbruch ist ein heftiger Dropout zu sehen. Die ganze GUI ist ja kurzzeitig eingefroren. Die rote Lampe beim CPU leuchtet und deutet darauf hin, dass hier eben etwas gehackt hat. Das ist also der Grund des Abbruches. WARUM es einen Dropout gibt, wissen wir noch nicht. Aber das ist der Grund.

2. Ich sehe im Video auf deiner S1 Startseite, dass du als Treiber "Windows Audio" gewählt hast. Nimm mal bitte einen richtigen ASIO Treiber deines normalen Audiointerfaces.

So, und jetzt würd ich mal den Latency Checker rattern lassen und einfach mal gucken, wie er so zappelt. Download der .exe findest du hier. Keine Sorge das ist alles sauber! Vielleicht kommen wir der Sache ja so auf die Schliche.
http://www.thesycon.de/eng/latency_check.shtml

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit

35 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 4 guests