Forum für schnelle Hilfe bei Fragen zu Studio One
172 postsPage 8 of 9
1 ... 5, 6, 7, 8, 9
AriAhrendt wroteEs gibt dazu auch bereits seit ein paar Wochen einen offiziellen Knowlege Base Eintrag.
Es war dem Support nicht zu lästig, diesen Artikel für alle online zu stellen. ;)

https://support.presonus.com/hc/en-us/a ... -computer-


Okay, denn hab ich auch schon gesehn.

Aber, für alle die auch nach durcharbeiten dieser Lösungsansätze nicht zum Ziel kommen, biete ich meine Hilfe an.

Es war dem Support nicht zu lästig, diesen Artikel für alle online zu stellen.


Es war von mir das ständige Aktivieren gemeint, Ari !

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Fri Feb 23, 2018 10:13 am
Und warum bietest du dem Support nicht die finale Lösung für alle an?
Dann kann man das in den Artikel mit aufnehmen, so es denn allgemeingültig ist.

Ich kenne eure Korrespondenz nicht, da ich nicht im Support tätig bin.
Ist nur ein Idee von mir.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by matthiaskerl on Sun Feb 25, 2018 7:15 am
AriAhrendt wroteEs gibt dazu auch bereits seit ein paar Wochen einen offiziellen Knowlege Base Eintrag.
Es war dem Support nicht zu lästig, diesen Artikel für alle online zu stellen. ;)

https://support.presonus.com/hc/en-us/a ... -computer-


Bin leider Umzugsbedingt mit meinem betroffenen Rechner gerade nicht online, aber schon mal Danke für den Link.
I ' ll be back.

Cheers :)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by AriAhrendt on Fri Mar 02, 2018 6:09 am
Wichtige Frage:

Wer von Euch, möchte in sehr sehr engen Kontakt mit uns (Entwicklerteam! .... nicht Support) treten, um dieses Problem näher und direkter zu untersuchen? Es sollte jemand vertrauensvolles sein mit Verschwiegenheitspflicht etc. :) Es braucht keine Vorkenntnisse zu dem Problem. Und keine Lösungsansätze. Wir brauchen einen ganz normalen User mit dem Problem.

Bitte email an mich.
ari@presonus.com

Ich dachte vielleicht an Matthiaskerl, oder falls syscam überhaupt noch Lust hat. :D Aber auch gern jeder andere, der das Problem aktuell auf seinem Rechner hat. Es geht um den direkten Draht zur Programmierung. An allen Supports vorbei.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by matthiaskerl on Fri Mar 02, 2018 11:25 am
Ich bin bestimmt noch 2 Wochen offline mit meinem Rechner + Studio one. Z.Zt. nur mit Tablet unterwegs, ohne S1. Umzug halt - incl. fliesen, malen, Möbel schrauben etcpp.
Würde mich dann nochmal melden . . .

gruss
Matthias

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by AriAhrendt on Mon Mar 05, 2018 3:54 am
In diesem Fall bräuchten wir das etwas dringender.

Mal gucken, wo ich sonst noch Betroffene erreichen kann.

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Tue Mar 06, 2018 6:19 am
Hallo ich werde mal täglich hier nachfragen und das Thema hoch holen.
Grad jetzt, wo Unterstützung tagesnah gefragt ist, ist die Resonanz doch eher gering.

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Thu Mar 08, 2018 10:35 am
Guten Tag,

Freiwillige vor. :)

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by MickMack on Thu Mar 08, 2018 11:19 am
Ich würde das lassen! :shock:
Das Ganze wirkt höchst unprofessionell auf mich, und nicht so, als würdet ihr in Hamburg alles im Griff haben!
...aber meine subjektive Meinung!

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 3.54 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by AriAhrendt on Thu Mar 08, 2018 11:27 am
Ich - oder in dem Falle WIR - bitten aus der Entwicklung heraus um direkte Kommunikation mit jemandem, der das Problem hat. Und ich habe den Auftrag, jemanden zu finden. Vorallem um sämtliche Forenmärchen, Halbwahrheiten und Supportwege einmal auszuschließen. Muss absolut nicht aus diesem Forum sein. Ich dachte nur, hier könnte ich genauso gut in Landessprache nachfragen.

Wir sind da an etwas dran und brauchen jetzt jemanden, der das Problem hat. Denn es ist nach wie vor ein ganz bestimmter, sehr kleiner Userkreis mit dem Problem.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by MickMack on Thu Mar 08, 2018 12:48 pm
Ari, Du kannst Dich jetzt entschuldigen!
...eventuell das erstmal in deinem Leben!...aber irgendwann ist es mal gut!
Sagen Dir diese Wörter etwas: "wirkt" "würdet" und "subjektiv" ?
Ich habe nichts behauptet!

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 3.54 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by AriAhrendt on Thu Mar 08, 2018 12:58 pm
MickMack, es reicht! Hier Leute unterschwellig aufzufordern, nicht mitzuhelfen, also da hörts echt auf!
Du kannst das gern abspeichern wenn du darauf bestehst, aber ich werde das hier bald bereinigen.

Wir fragen im Team hier um Rückmeldung von Betroffenen und bis zu diesem Aufruf werde ich das dann aufräumen.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by MickMack on Thu Mar 08, 2018 1:20 pm
Frechheit!
Posting:08 Mar 2018, 18:27 schnell abändern, damit ich blöde da stehe! :evil: ...nur weil Du es nicht verstanden hast, oder willst!
...und ob Du es löscht oder, Peng!
Ich behalte es im Kopf, und wie es aussieht behalten Dich andere auch im Kopf!
...man, ich habe Dich heute noch woanders in Schutz genommen!
...bin raus!
...da waren es nur noch???

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 3.54 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by matthiaskerl on Thu Mar 08, 2018 6:07 pm
Uijuijuij, was is denn hier los?

Ich bin eigentlich ganz froh, daß es Bemühungen gibt. Bin nur leider selber bischen knapp an Zeit zur Zeit. Aber wird schon.

Aber scheinbar bin ich doch ein eher seltenes Problemexemplar - auch irgendwie schräg. Öhhmm . . . :(

Gruss
Matthias

Ach ja,
Cheers ;)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by syscam on Sun Mar 11, 2018 1:39 pm
AriAhrendt wroteWir sind da an etwas dran und brauchen jetzt jemanden, der das Problem hat. Denn es ist nach wie vor ein ganz bestimmter, sehr kleiner Userkreis mit dem Problem.

Ari


Ari nur mal so ....

So klein kann der Userkreis nicht sein, bei über 10000 Besuchen auf diesem Thread.
Und es werden sicher nicht nur diese 4-6 Leute die sich hier zu Wort gemeldet haben, betroffen sein.

Ausserdem denke ich, könnt ihr das Problem auch selber reproduzieren.



Gruss MaCSyS

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Sun Mar 11, 2018 4:00 pm
syscam wroteAusserdem denke ich, könnt ihr das Problem auch selber reproduzieren.

Danke für die Meldung, aber darum geht es nicht. Warum wir ganz speziell Kunden mit dem Problem suchen, das musst du schon uns überlassen. ;)
Und, was auch immer du glaubst, an der Klickzahl hier ablesen zu können, es ist ein sehr sehr geringer Kundenkreis. Und wenn man weiß, was die Ursache ist, dann versteht man auch, warum.

syscam wroteUnd es werden sicher nicht nur diese 4-6 Leute die sich hier zu Wort gemeldet haben, betroffen sein.

Das ist richtig. Ein paar mehr sind das schon. Das deutsche User-Forum hier ist ja nicht der Maßstab der gesamten Studio One Userschaft. ;) Prozentual gesehen ist es trotzdem verschwindend gering.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by syscam on Mon Mar 12, 2018 1:23 am
AriAhrendt wrote
syscam wroteAusserdem denke ich, könnt ihr das Problem auch selber reproduzieren.

Danke für die Meldung, aber darum geht es nicht. Warum wir ganz speziell Kunden mit dem Problem suchen, das musst du schon uns überlassen. ;)
Und, was auch immer du glaubst, an der Klickzahl hier ablesen zu können, es ist ein sehr sehr geringer Kundenkreis. Und wenn man weiß, was die Ursache ist, dann versteht man auch, warum.

syscam wroteUnd es werden sicher nicht nur diese 4-6 Leute die sich hier zu Wort gemeldet haben, betroffen sein.

Das ist richtig. Ein paar mehr sind das schon. Das deutsche User-Forum hier ist ja nicht der Maßstab der gesamten Studio One Userschaft. ;) Prozentual gesehen ist es trotzdem verschwindend gering.

Ari


Guten Morgen,

"... aber darum geht es nicht. " << Ich erinnere mich, das ich das mal zu dir geschrieben habe ^^

egal, da ich nicht nachtragend bin, interessiert mich jetzt doch schon wer so zu diesen "bestimmten User´n " gehört.
Also die 8 Systeme die ich vor Weihnachten 2017 bis jetzt gefixt habe, müssen ja dann dazu gehören. ;)

Ich hab jetzt einen Windows 10 Rechner (Build 1709 V16299.251) in den Zustand versetzt, das bei jedem , Kaltstart, Warmstart, was auch immer, Studio one neu aktiviert werden muss.

dh. Ich stelle mich zur Verfügung, Ari.

Gruss MaCSyS

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Mon Mar 12, 2018 3:00 am
Sehr gern. Bitte E-Mail an mich.

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by syscam on Mon Mar 12, 2018 9:46 am
Da sich jetzt noch einige bei mir gemeldet haben, und bei allen das Problem vorerst so behoben wurde, teile ich diesen Weg jetzt mit.

1. Beide user.license Dateien löschen.
C:\ProgramData\PreSonus\Studio One 3
C:\Users\euerwindowsprofilename\AppData\Roaming\PreSonus\Studio One 3

2. sämtliche angesammelten Aktivierungen von diesem Rechner im Account (software/studioone3/2/1 /Aktivierungen verwalten) löschen.

3. unter App und Features (rechte maustaste auf das Windowssymbol) alle Microsoft Visual C++ Redistributables von 2005 und 2008 deinstallieren. Anklicken und dann auf deinstallieren.

4. Jetzt kommt ein Tool zum Einsatz, das einfach nur alle MS Visual Runtimes die man so nötig hat nachinstalliert. Das könnt ihr zb. bei Chip oder Computerbild etc runterladen und nennt sich AIO Runtimes 2.4.5 http://www.chip.de/downloads/All-in-One-Runtimes_37449838.html Dort auf manuelle Installation. Ist das Tool auf euren Computer, führt es einfach am besten mit Adminrechte aus. Rechtsklick/Als Administrator ausführen.
Lasst es alles machen was es will und trinkt en Tee.
Je nach Rechner kann das schon mal dauern.
Auf jeden Fall sollte das Tool die Microsoft Visual C++ Redistributables von 2005 und 2008 erneut installieren.

5. Danach Studio one starten und aktivieren lassen.

6. Den Computer vollstandig herunterfahren.

7. Wieder starten und Studio one sollte sich nicht erneut aktivieren.

8. Eure Netzwerkkarte darf dabei nicht einmal deaktiviert werden. Das "könnte" den Fehler erneut auslösen. Auch danach darf man sie nicht mehr deaktivieren.

Gruss MaCSyS

ps. Studio one brauch nicht erst deinstalliert oder neuinstalliert werden. << erst weiter lesen bitte.
Denn auch das erneute installieren, könnte den Fehler wieder auslösen.
Ich werde auch noch versuchen den genauen knackpunkt zu finden.

edit: Ich muss mich noch ergänzen:

Fall das ganze nicht funktioniert, müsst ihr doch Studio one erst deinstallieren, Alle Presonus Ordner löschen, mit regedit ca. 20 presonus Einträge löschen. Dann am besten einmal neustarten, aber kein muss, Studio one erneut installieren, aber noch nicht starten <<< Wichtig !!!! sondern dann hier ab 2 weiter machen.

Das hatte ich bei allen anderen Rechner auch noch gemacht und hört sich jetzt nach einer Menge Arbeit an. Ist aber ne Sache von max 30 Minuten. Das ganze ohne deinstallieren von Studio one hat bis jetzt erst an einem Windwos 10 Rechner funktioniert.

Wenn man noch vorher den Ordnern: C:\Users\euerwindowsprofilename\AppData\Roaming\PreSonus\Studio One 3 sichert, indem sich alle *.settings Dateien befinden, kann man diesen wieder nach erfolgreicher Aktivierung zurück/drüberkopiern. So hat man dann alle seine Einstellungen die man vorher gemacht hhat wieder zurück. Auch die Song/projekte History !!

Hierfür würde ich mir auch in der 4ér Version ein Script wünschen. Für den Fall das man mal neuinstallieren muss oder will.

Den Ordner für Benutzerdaten (Songs, Projekte, Presets) sollte man sich natürlich auch sichern oder so wie ich es mache von vornherein auf einer anderen Festplatte/Partition legen.

Greetz with friendly grooves´n beats
Last edited by syscam on Tue Mar 13, 2018 11:16 am, edited 4 times in total.

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 3 Professional 64-Bit
User avatar
by gottfriedbergmair on Mon Mar 12, 2018 2:21 pm
Sehr merkwürdig.
Bei mir funktioniert ja alles,
aber eine C++ Redist 2005 habe ich nicht auf meiner Platte.

Windows 10 64 i7-7 KL 4,2 GHz 32GB, Presonus Studio One Pro 4 + Notion 6 + Studio 192 Mobile + Eris E8; Big-Knob, Akai MPD232, Arturia KeyStep + BeatStep Pro, Rode NT1-A, Roland VT-3, Zoom H5; SW: Arturia V Collection 5, Melodyne 4 STUDIO, iZotope RX

172 postsPage 8 of 9
1 ... 5, 6, 7, 8, 9

Who is online

Users browsing this forum: No registered users and 4 guests