Forum für schnelle Hilfe bei Fragen zu Studio One
172 postsPage 6 of 9
1 ... 3, 4, 5, 6, 7, 8, 9
syscam wroteHallo, Sebastian und andere.


Und irgendwie hab ich das Gefühl, dass der Threat hier einfach nur kaputt gemacht werden soll.
Denn der lange Post von dir trägt absolut nicht dazu bei das Problem in den Griff zu bekommen.
Aber nicht nur von dir oder Mathias.


Da möchte ich doch nochmal ne Lanze brechen für den Sebastian. Er hat doch einfach nur berichtet, was bei ihm funktioniert hat, ich bin darauf angesprungen, so what?
Is doch ne elegante Lösung. Schade, daß es bei mir nicht funktioniert hat, aber den Versuch war's wert. Alldieweil bischen aufräumen im System kann man eh immer mal. Ich putz ja auch ab und zu die Wohnung. (Doch, ehrlich !!!!!)

Cheers !!

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by matthiaskerl on Wed Dec 27, 2017 1:40 pm
syscam wroteHallo Mathias,

du kannst jetzt noch einmal was probieren.


Viel Glück


Auch ne Idee. Ich probiers. Aber selbst das wird ich heute nicht mehr (oder erst später) schaffen. Hab echt noch zu tun.

Ich sag dann bescheid.

Cheers :)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by syscam on Wed Dec 27, 2017 1:54 pm
Hi Sebastian,

sebastianholtzer wroteGenerell verstehe ich allerdings deine Bedenken, jedoch halte ich sie teilweise für Schwachsinn, denn mir ist eine ..... .


Dann ist das sicherlich auch nicht so gemeint gewesen !!

Vielleicht wäre dein Post besser als pm zu mir gekommen,
so ist der eine Posts von dir einfach zu viel offtopic.
Abäääääär, das ist evtl. auch nur meine Meinung.

Glaub mir, wir beide sind gar nicht so unterschiedlich.
Vielleicht machen wa ma ne ts oder tv session zusammen ^^,
denn Menschen, verstehen sich so oft falsch.
Und erst recht beim chatten oder schreiben.

Greetz

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 3 Professional 64-Bit
User avatar
by sebastianholtzer on Wed Dec 27, 2017 2:43 pm
syscam wroteHi Sebastian,

sebastianholtzer wroteGenerell verstehe ich allerdings deine Bedenken, jedoch halte ich sie teilweise für Schwachsinn, denn mir ist eine ..... .


Dann ist das sicherlich auch nicht so gemeint gewesen !!

Vielleicht wäre dein Post besser als pm zu mir gekommen,
so ist der eine Posts von dir einfach zu viel offtopic.
Abäääääär, das ist evtl. auch nur meine Meinung.

Glaub mir, wir beide sind gar nicht so unterschiedlich.
Vielleicht machen wa ma ne ts oder tv session zusammen ^^,
denn Menschen, verstehen sich so oft falsch.
Und erst recht beim chatten oder schreiben.

Greetz


Ich habe betont dass ich weder einen IT-Beruf, noch ein Studium habe. Ich lasse mich aber nicht hinstellen wie der letzte Idiot und schon gar nicht lasse ich mich zur Schnecke machen und mir Sachen indirekt unterstellen.

Auf Sessions habe ich keine Lust. Angenehmen Abend noch.
User avatar
by matthiaskerl on Wed Dec 27, 2017 3:19 pm
syscam wroteHallo Mathias,

du kannst jetzt noch einmal was probieren.

Lösch mal beide user.licenses files.
Lösche alle Aktivierungen im Presonus Konto.
Fahr dein Rechner runter.
Fahr in hoch, Starte s1,log dich ein und lass ihn aktivieren.
Danach wieder schliessen
Noch mal S1 starten. Schliessen.
Reboot

Das hat jetzt mit der Version 1709 build 16299.125 bei jemanden geholfen. Ohne dass das OS komplett neu aufgesetzt wurde.


Viel Glück


Hab's zwischendurch mal rasch durchgespielt. Dateien nicht gelöscht, aber umbenannt. Neue Dateien wurden angelegt. Vor dem Reboot hab ich nochmal normal runtergefahren und nach start ohne Online zu gehen S1 gestartet. Das war ok. Dann Reboot. Aber funzt nicht. Das selbe Problem wie immer. Dieses Produkt ist für ihren Rehner nicht freigeschaltet. Also Online gegangen und wieder aktiviert.

Funktioniert also nicht. Wär ja auch zu schön gewesen. So einfach.

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by sebastianholtzer on Wed Dec 27, 2017 4:07 pm
matthiaskerl wrote
syscam wroteHallo Mathias,

du kannst jetzt noch einmal was probieren.

Lösch mal beide user.licenses files.
Lösche alle Aktivierungen im Presonus Konto.
Fahr dein Rechner runter.
Fahr in hoch, Starte s1,log dich ein und lass ihn aktivieren.
Danach wieder schliessen
Noch mal S1 starten. Schliessen.
Reboot

Das hat jetzt mit der Version 1709 build 16299.125 bei jemanden geholfen. Ohne dass das OS komplett neu aufgesetzt wurde.


Viel Glück


Hab's zwischendurch mal rasch durchgespielt. Dateien nicht gelöscht, aber umbenannt. Neue Dateien wurden angelegt. Vor dem Reboot hab ich nochmal normal runtergefahren und nach start ohne Online zu gehen S1 gestartet. Das war ok. Dann Reboot. Aber funzt nicht. Das selbe Problem wie immer. Dieses Produkt ist für ihren Rehner nicht freigeschaltet. Also Online gegangen und wieder aktiviert.

Funktioniert also nicht. Wär ja auch zu schön gewesen. So einfach.


Schade. Ich drück euch auf jeden Fall die Daumen. Was Hr. Geatzsch da sagt wäre dann wohl auch Programm wenn man wirklich länger als ein einen Tag dran arbeitet - muss natürlich jeder für sich selbst wissen wie viel Zeit er investieren will.

Ansonsten: Zieh dir doch einen Crack und mach dir eine neue Lizenz :P :P :P
User avatar
by matthiaskerl on Wed Dec 27, 2017 4:17 pm
sebastianholtzer wrote
Schade. Ich drück euch auf jeden Fall die Daumen. Was Hr. Geatzsch da sagt wäre dann wohl auch Programm wenn man wirklich länger als ein einen Tag dran arbeitet - muss natürlich jeder für sich selbst wissen wie viel Zeit er investieren will.

Ansonsten: Zieh dir doch einen Crack und mach dir eine neue Lizenz :P :P :P



So viel Bewegung wie in meinem Account stattfindet, bekomm ich wohl sowieso bald Post vom Anwalt :lol:

To be serious: Gefällt mir iwie nicht, daß ich komplett neu aufsetzen muss, um das zu lösen. Wie nachhaltig wäre das? Und es kostet einfach Zeit. Naja, schau mer ma, Januar . . .

guten Rutsch

Cheers :)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by sebastianholtzer on Wed Dec 27, 2017 5:15 pm
matthiaskerl wrote
sebastianholtzer wrote
Schade. Ich drück euch auf jeden Fall die Daumen. Was Hr. Geatzsch da sagt wäre dann wohl auch Programm wenn man wirklich länger als ein einen Tag dran arbeitet - muss natürlich jeder für sich selbst wissen wie viel Zeit er investieren will.

Ansonsten: Zieh dir doch einen Crack und mach dir eine neue Lizenz :P :P :P



So viel Bewegung wie in meinem Account stattfindet, bekomm ich wohl sowieso bald Post vom Anwalt :lol:

To be serious: Gefällt mir iwie nicht, daß ich komplett neu aufsetzen muss, um das zu lösen. Wie nachhaltig wäre das? Und es kostet einfach Zeit. Naja, schau mer ma, Januar . . .

guten Rutsch

Cheers :)

Hattest du eigentlich bei der Deinstallation von SO nacher auch in den versteckten Ordner "AppData" die Reste von SO gelöscht?
User avatar
by matthiaskerl on Wed Dec 27, 2017 5:26 pm
sebastianholtzer wroteHattest du eigentlich bei der Deinstallation von SO nacher auch in den versteckten Ordner "AppData" die Reste von SO gelöscht?



Du meinst die Deinstallation bevor ich die Registry aufgeräumt habe? Nee, das hab ich nicht gemacht. Es gab aber Schlüssel die auf SO hingewiesen haben, die gelöscht wurden ( hab mir alles angeguckt, was festgestellt wurde) . . . die user.license files dürften auch noch vorhanden gewesen sein . . . du meinst, das könnte ne Rolle spielen? Vllt sollte ich auch nochmal genauer die Optionen durchgucken, obwohl ich meine, alles berücksichtigt zu haben. Aber so wirklich einleuchten will mir das alles nicht . . . hattest du bei Deinstallation manuell nachgeholfen? Es gibt da noch den Ordner License Store, keine Ahnung, was es damit auf sich hat.

Ich frage mich allerdings, wie ein Neustart (der Speicherinhalt wird von Win nicht komplett auf die Platte geschrieben), dazu führen kann, dass die Prüfsumme der Identifizierung von SO durcheinander gerät. Und daran schließt sich die Frage an, warum sollte das in Zukunft (trotz Neuinstallation) nicht auch wieder geschehen, sofern nicht etwas an der Lizenzüberprüfung / Aktivierungsprozedur geändert wird?

Nur mal so . . . .


cheers :)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by sebastianholtzer on Thu Dec 28, 2017 2:43 am
matthiaskerl wrote
sebastianholtzer wroteHattest du eigentlich bei der Deinstallation von SO nacher auch in den versteckten Ordner "AppData" die Reste von SO gelöscht?



Du meinst die Deinstallation bevor ich die Registry aufgeräumt habe? Nee, das hab ich nicht gemacht. Es gab aber Schlüssel die auf SO hingewiesen haben, die gelöscht wurden ( hab mir alles angeguckt, was festgestellt wurde) . . . die user.license files dürften auch noch vorhanden gewesen sein . . . du meinst, das könnte ne Rolle spielen? Vllt sollte ich auch nochmal genauer die Optionen durchgucken, obwohl ich meine, alles berücksichtigt zu haben. Aber so wirklich einleuchten will mir das alles nicht . . . hattest du bei Deinstallation manuell nachgeholfen? Es gibt da noch den Ordner License Store, keine Ahnung, was es damit auf sich hat.

Ich frage mich allerdings, wie ein Neustart (der Speicherinhalt wird von Win nicht komplett auf die Platte geschrieben), dazu führen kann, dass die Prüfsumme der Identifizierung von SO durcheinander gerät. Und daran schließt sich die Frage an, warum sollte das in Zukunft (trotz Neuinstallation) nicht auch wieder geschehen, sofern nicht etwas an der Lizenzüberprüfung / Aktivierungsprozedur geändert wird?

Nur mal so . . . .


cheers :)

Ja genau das hatte ich gemacht. Erst deinstalliert und dann die restlichen Ordner auch gelöscht bzw. die wichtigen Sachen auf den Desktop zur Sicherheit verschoben. Midi und Hardware Krams und so und License Store auch und dann mehrmals mit den Cleanern rüber gegangen.
Ich glaube das muss es echt Glück gewesen sein. Mir fiel das nur wieder ein, weil ich mich fragte warum ich Glück damit hatte und es lief und bei dir nicht. Ist aber auch schon einige Monate her (halbes Jahr oder so bestimmt) und ich meine beim ersten Versuch hatte ich auch nur deinstalliert. Kann aber auch sein dass mein Gedächtnis mir jetzt einen Streich spielt und ich es schon beim ersten Mal gelöscht hatte. Wie dem auch sei: Ich glaube nach allen Möglichkeiten gehen dir nun wohl auch leider die Optionen aus und es heißt dann wohl bald - wie von anderen Teilnehmern empfohlen - Windows einmal neu aufsetzen. Schade eigentlich.

Ciao
User avatar
by syscam on Thu Dec 28, 2017 3:11 am
Nene, pls nicht Windows neu aufsetzen.

Ich schreib gleich warum. Bin nur noch nich richtig fit.

UUUUUaaaaah morgääääähn

edit: nö keine Lust mehr !! Nachdem, ich deine Antwort gelesen habe, Seb. !!

Für mich ist der Threat jetzt wirklich nur noch 08/15 Müll. Hf ´n gl

Für alle nur Mitleser: Ich hab nie jemanden Angegriffen oder indirekt als Idioten hingestellt.
Ehr wurde das von der anderen Seite praktiziert. *Psyyyyych* ;)
Meine / unsere Systeme laufen, sind sauber und so flott wie es machbar ist. Und die online Aktivierung bleibt bestehn.

Last edited by syscam on Thu Dec 28, 2017 12:52 pm, edited 2 times in total.

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 3 Professional 64-Bit
User avatar
by matthiaskerl on Thu Dec 28, 2017 6:10 am
sebastianholtzer wrote
Ja genau das hatte ich gemacht. Erst deinstalliert und dann die restlichen Ordner auch gelöscht
..............

Wie dem auch sei: Ich glaube nach allen Möglichkeiten gehen dir nun wohl auch leider die Optionen aus und es heißt dann wohl bald - wie von anderen Teilnehmern empfohlen - Windows einmal neu aufsetzen. Schade eigentlich.

Ciao


Hi,

ja die Möglichkeiten werden knapp :) :) Kann das ja noch ein letztes Mal probieren, Registry aufräumen dürfte fix gehen, war ja gerade erst ....

Ansonsten wird ich mich ab der 2. Januarwoche nochmal damit befassen.
Guten Rutsch und danke für deine Bemühungen

Cheers :)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by sebastianholtzer on Thu Dec 28, 2017 6:58 am
syscam wroteMeine / unsere System laufen, sind sauber und so flott wie es machbar ist. Und die online Aktivierung bleibt bestehen.

[/b]


Nachricht von Mitleser:
Wo habe ich das in Frage gestellt, geschweige denn behauptet dass dein System verdreckt ist oder gar nicht mehr läuft? Das habe ich nicht. Das zeige mir mal. Oder vermummst du dich jetzt in Schwarz und schreibst das in meinem Namen noch irgendwo hier hin um mit den Finger drauf zeigen zu können? Wäre ja eine Glanzleistung. Kapitän Schmidt, Ankerherz, Mopo und Bild würden dich sogar dafür lieben - versprochen!
Alter ganz ehrlich: Du gehörst meiner Meinung nach echt ins Kaspertheater wenn du das wirklich ernst meinst.

Aber pass mal auf, wir machen das so. Ich rufe dieses - mit dir beschissene - Forum nicht mehr auf und dann ist Frieden und der Thread auch nicht mehr Müll und du kannst dir deine Welt zurecht spinnen wie du willst.

Mit freundlichem Gruß
Sebastian Holtzer
User avatar
by AriAhrendt on Thu Dec 28, 2017 9:22 am
sebastianholtzer wroteAber pass mal auf, wir machen das so. Ich rufe dieses - mit dir beschissene - Forum nicht mehr auf


Gut - Problem erkannt - Problem gebannt. Dann braucht auch die Moderation nicht weiter darüber debattieren, welche Ausdrücke hier wem gegenüber gerechtfertigt sind, und wo hier noch die Grenze zwischen Problembehandlung und Problembehandelnden zu suchen ist.

Und sämtliches "ich bin dööfer als wie du - stimmt gar nich - doch wohl!" bitte jetzt mal begraben. Den Thread kann ich ja so keinem Entwickler empfehlen mit diesen Spirenzchen hier.

Also gern sachlich weiter zur Lösung diskutieren.
Schließlich liest der Support auch mit.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by matthiaskerl on Thu Dec 28, 2017 9:54 am
AriAhrendt wrote
Also gern sachlich weiter zur Lösung diskutieren.
Schließlich liest der Support auch mit.

Ari


Die Hoffnung stirbt zuletzt :lol: :lol:

Ich harre der Dinge . . .

Und der Crew einen guten Rutsch gewünscht natürlich :-D

Cheers :)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by matthiaskerl on Thu Dec 28, 2017 9:45 pm
sebastianholtzer wrote
syscam wroteMeine / unsere System laufen, sind sauber und so flott wie es machbar ist.
[/b]


........und du kannst dir deine Welt zurecht spinnen wie du willst.




Hilfe :? :? :?

Oh Nein, Bitte nicht :ugeek:

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by MickMack on Fri Dec 29, 2017 1:41 am
Sorry, aber es wird Zeit, das Presonus zumindest warnt, das Fall Creators Update zu machen!
Das hat Steinberg auch direkt gemacht, und auch gesagt man solle auf deren OK warten!

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 4.1 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Behringer Neutron / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by syscam on Fri Dec 29, 2017 4:34 am
Ich möchte jetzt nur kurz etwas los werden im Bezug auf Sebastian, Mathias und ARI.

Ihr hab se doch nicht mehr alle.
Wie egozentrisch und arrogant kann man eigentlich sein ?!?!

Bezieht ihr eigentlich jeden Satz, der geschrieben wurde, auf euch und behauptet das Behauptet wurde usw usw usw. ?
Wer nicht oberflächig und selbstverherrlichend ist und sich die Mühe macht den Threat von Anfang an zulesen, der wird verstehn warum ich jetzt raus bin. Ich lass mir doch nicht die Sätze im Text verdrehn. Und ich Antworte auch nicht 358562378567 Mal auf Fragen die schon 235467483246534278 Mal beantworten wurden. Und schon gar nicht lass ich mich, mit anderen über einen Kamm schieben. Pack euch mal an den Kopf ! Solche Menschen braucht niemand.

Und jetzt kannste den Threat wieder dicht machen, ARI !! So wie auch schon meinen ersten Threat hier. Wo du nicht auf das Problem eingegangen bist, und dem User und nicht Presonus und Microsoft die Schuld in die Schuhe geschoben hast. Was wirklich absoluter Schwachsinn war und mir so einige viele User wirklich sehr dankbar waren. Und mir auch mitteilten, dass du das irgendwie immer versuchst. So wie du deine Stellung hier als Moderator des Forums ausnutzt, wirftst du nur schlechtes Licht auf Presonus.

MickMACK dein letzten Posts gebe ich Recht !!!

Und jetzt geb ich nur noch dem technischen Support meine Erkenntniss weiter, da sich dort wohl Menschen befinden die Worte lesen und auch verstehen können. Hier ist für mich Schluss !!

Windows 10 pro 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, nv 1060gtx 6gb, 2 x 120GB SSD, 1 x 1 TB, 1 x 2 TB HDD, Studio One 3 Professional 64-Bit
User avatar
by matthiaskerl on Fri Dec 29, 2017 6:12 am
MickMack wroteSorry, aber es wird Zeit, das Presonus zumindest warnt, das Fall Creators Update zu machen!
Das hat Steinberg auch direkt gemacht, und auch gesagt man solle auf deren OK warten!


Hi,

is leider bischen spät, find ich. Das Update ist doch eigentlich längst durch. Zumindest auf meinem Rechner kann ich's noch nicht mal mehr rückgängig machen, Backup ist längst gelöscht worden.

Wenn ich mich richtig erinnere, hattest du auch von schweren Fehlern berichtet bei Cubase (???) - das ist ja bei S1 auch nicht gegeben, AFAIK. Das Programm als solches funktioniert ja einwandfrei, nur die Sache mit dem Aktivieren halt, was ich eher als "Verwaltung" bezeichnen würde. Aber die Funktionalität ist ja dennoch gegeben.

Is zwar ägerlich, aber nicht schwerwiegend.

Allerdings hab ich auch den Eindruck, daß es ne Weile gedauert hat, bis das Ganze so als Problem überhaupt wahrgenommen wurde.

Naja.
Soll's nicht bald wieder ein Windows-Update geben? Und dann auch S1 4.0?
Ich hab jetzt erstmal in Ext. Festplatten investiert :) :)

Frohes Neus und guten Rutsch

Cheers :)

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture
User avatar
by AriAhrendt on Fri Dec 29, 2017 6:42 am
Alles in Ordnung syscam ?
Ich hatte das grad hauptsächlich auf Sebastian bezogen, mit der Bitte, hier mal wieder den Ton zu wahren und sachlich weiterzudiskutieren und nicht persönlich zu werden. Aber du hast natürlich Recht, Partei sollte ich nicht ergreifen und daher geht dein Ton grad auch mal gar nicht. So und jetzt bitte ich wirklich und letztmalig darum, hier mal wieder zum Toppic und Hilfefindung zu kommen. Wie ich schon sagte, das kann man ja keinem Entwickler zeigen hier. Unglaublich!

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit

172 postsPage 6 of 9
1 ... 3, 4, 5, 6, 7, 8, 9

Who is online

Users browsing this forum: No registered users and 3 guests