Forum für schnelle Hilfe bei Fragen zu Studio One
8 posts
Page 1 of 1
Hallo zusammen,

ich nutze S1 mit einem Studio 192 - Interface.
Ich kann die Windows-Audioausgabe nicht nutzen, so lange S1 aktiv ist.
Ich muss erst nach Beendigung des Programms den Rechner neu starten. Dann kann ich wieder Files aus dem Explorer o.ä. abspielen.
Meine Frage: Ist das Interface nicht multiclientfähig?

Danke für die Hilfestellung.
User avatar
by AriAhrendt on Mon Sep 04, 2017 8:18 am
Hallo,

kurze Info zum Anfang: Das geht natürlich grundsätzlich! ;)

So und zur Problemfindung benötige ich erstmal mehr Infos, und zwar:
- Was hast du in Studio One bei Audiogerät ausgewählt?
- Was hast du in Windows bei Audiogerät als default ausgewählt?
- Hast du UC Surface instaliert und läuft es?
- Welche Version von UC Surface hast du installiert? ggf. updaten.

Die Antworten sollen mir helfen zu sehen, wo du im System das Signal abzwackst, sodass es für andere nicht zur Verfügung steht. Es gibt da grundsätzlich ein paar Funktionen, die dafür sorgen. Das ist Absicht. Nennt sich zb "Exclusive Mode". Aber bevor wir dahin kommen, muss ich erst einmal wissen, ob du wirklich straight ASIO treiber output unter Studio One benutzt oder Umwege über Windowsmixer gehst.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by MickMack on Mon Sep 04, 2017 10:08 am
Vielleicht hilft es ja!?
Audio.jpg

Gruss Mick
AMD Ryzen 5 1600 / Mainboard Asus Prime B350 Plus / 16gb Ram / NVidia 1060 6GB / 500/500gb SSD / Win 10 64bit / Cubase 9 pro / Studio One 3.51 / RME HDSP Hammerfall / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkIII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by thomasmskens on Tue Sep 05, 2017 1:37 am
@Ari:

Danke für deine Antwort. Das Studio 192 ist als Interface in S1 ausgewählt. Ich habe einige Screenshots von Einstellungen gemacht und hier beigefügt. Ich hoffe, das hilft dir weiter.

Gruß, Thomas

Einstellungen S1.PNG

Optionen S1.PNG

UC Control.PNG

Eigenschaften Main Out.PNG

Sound Windows.PNG


@Mick:

Danke für deine Idee. Mit dem Fireface UFX gab es bei mir bisher keine Probleme, erst seit dem Umstieg auf das Studio 192. Ich bin mir aber sicher, dass es eine Lösung geben wird.

Gruß, Thoimas
User avatar
by MickMack on Tue Sep 05, 2017 2:49 am
Bei Eigenschaften von Main Out L/R hast Du beide Häkchen vom Exklusivmodus, aktiv und 44kHz gewählt.S1 und das 192 arbeiten bei Dir aber mit 48kHz. Da liegt der Fehler!

Gruss Mick
AMD Ryzen 5 1600 / Mainboard Asus Prime B350 Plus / 16gb Ram / NVidia 1060 6GB / 500/500gb SSD / Win 10 64bit / Cubase 9 pro / Studio One 3.51 / RME HDSP Hammerfall / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkIII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by thomasmskens on Tue Sep 05, 2017 3:01 am
Danke sehr, lieber Mick!

Jetzt laufen S1 und Windowsklänge parallel. Wunderbar!

Ich war von RME sicherlich verwöhnt, da hat der Treiber es selbst geregelt, auch bei unterschiedlichen Samplingfrequenzen.

Aber so bin ich sehr zufrieden!

Gruß,

Thomas

@Ari: Vielen Dank auch für dein Bemühen! Ich vermute, jetzt sind die Einstellungen richtig?!
User avatar
by AriAhrendt on Tue Sep 05, 2017 5:13 am
thomasmskens wroteIch war von RME sicherlich verwöhnt, da hat der Treiber es selbst geregelt, auch bei unterschiedlichen Samplingfrequenzen.


Hallo,

ich beschreibe mal kurz das Verhalten. ASIO (bzw eine Asio-Anwendung) hat grundsätzlich Vorrang! Es gibt in Windows den ASIO Stream und den WDM Stream. Da Asio Vorrang hat, wird WDM ausgeknippst, wenn dort eine abweichende Samplingrate eingestellt ist. Was ja bei dir der Fall ist.

Was RME macht ist folgendes: Auch dort hat ASIO Vorrang. Alles was davon abweicht, also deine WDM Ausgabe für Windows, Youtube, etc, wird ge-resampled. Es findet also beim Abspielen ein Resampling statt. Da kann man sich jetzt streiten, ob das der Wunsch des Musikhörenden ist, geresampletes Audio zu hören in Winamp oder sonst wo. Ein Resamplen würde ich somit nicht als "verwöhnen" bezeichnen, sondern "beabsichtigte Klangverschlechterung". ;)

Der PreSonus Treiber macht das eben nicht. Sondern ASIO hat Vorrang, und der Rest, der davon abweicht, wird entsprechend abgeschaltet. Will man also in mehreren Anwendungen Audio hören, müssen alle auch mit derselben Samplingrate fahren.

Das war die Hintergrundinformation dazu. ;)
Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by thomasmskens on Tue Sep 05, 2017 5:46 am
Ich verstehe und leuchtet mir ein.

Herzlichen Dank für die Hintergrundinformationen!

Gruß

Thomas

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 6 guests