Forum für schnelle Hilfe bei Fragen zu Studio One
2 posts
Page 1 of 1
Hallo Forum,

Meine Band spielt nun seit einiger Zeit live mit einem Clicktrack. Dazu benutzen wir die Showpage von S1 und routen das ganze über unseren Series 3 Mixer R24 in unser InEar. Nun habe ich gesehen, dass man die Song mittlerweile in Sections unterteilen kann und dann den Sections einzelne Patches/Sounds zuweisen kann.

Dadurch kam mir eine Idee:
Um das Ampgeschleppe auf ein Minimum zu reduzieren könnte man alle Sounds von Gitarre und Bass auch durch den Livemodus digital abbilden und direkt aus dem Pult routen. So würden die Amps und Mikrofone dafür weg fallen und man könnte zudem auch Effekte, Paning im Song usw. automatisch wechseln etc.

Gedacht, getan. Ich habe mir die Mühe gemacht und alle Songs in ihre einzelnen Sections unterteilt und mal probiert eine Gitarre durchzujagen. Den Sound macht bei mir ein Gitarrenplugin von Neural DSP. Ich habe verschiedene Sounds erstellt und den Sections zugewiesen. Die Latenz ist nicht zu spüren und der Sound ist erstmal Spitze. Soweit so gut.

Nun ist aber ein sehr unschönes Problem aufgetreten:
Jedes mal wenn die Section eines Song wechselt, also von Verse in den Chrorus, (selbst bei gleichem Gitarrensound) gibt es einen kurzen Audio Dropout des Signals.

Das ganze kann meiner Meinung nach kein Buffer Problem sein. Ich glaube einfach das S1 ein wenig Bedenkzeit braucht um den Patch zu wechseln. Der Laptop sollte jedoch mehr als fähig sein das ganze zu berechnen und die Auslastung der CPU ist auch sehr gering.

Mache ich hier an der Stelle was falsch oder ist die Show Page von S1 einfach noch nicht soweit flüssige Übergänge zwischen den Sections zu gewährleisten.

Vielen Dank für eure Hilfe!!
User avatar
by michaelguse on Fri Nov 26, 2021 3:51 am
um dieses Problem der dropouts beim Wechsel der presets zu umgehen, lege ich für jeden Part im Song (Vers - Chorus etc ) einzelne Spuren mit den dazu gehörigen preset an, und arbeite mit mute Automation.
ergo : während des Chorus den Vers Part etc. stumm schalten usw.
klar, du hast dann mehrere Instanzen deines neural dsp zeitgleich laufen und das zieht Leitung, aber so läuft das bei mir.
Gruß Michael

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 5 guests