Forum für schnelle Hilfe bei Fragen zu Studio One
3 posts
Page 1 of 1
Hallo Leute,

Ich arbeite stundenlang mit meinen Musikern an einem Song und haben ein paar Kleinigkeiten mit Melodyne bearbeitet und abgespeichert. Am nächsten Tag will ich den Song öffnen und siehe da: Der Song fängt zum laden an und bleibt plötzlich im Status "Lade Song" hängen und es passiert weiter nichts mehr.
Habe Stundenlang den Fehler gesucht und bin auf folgende Lösung gekommen:
Melodyne aus dem VST3 Ordner gelöscht, Song gestartet
und es war alles in Ordnung. Sobald ich das Melodyne Plugin wieder in den VST3 reinkopiert habe, fing die selbe Kacke von vorne an.

Wer kann hier noch behilflich sein?

Mfg Ozzy
User avatar
by gottfriedbergmair on Thu Sep 10, 2020 11:26 am
Hallo Ozzy,
ich arbeite mit Melodyne Studio 5 vor allem mit dem Soundeditor.
Bin aber kein Profi um Musikern einen Ratschlag zu geben.

Meine Vermutung: Melodyne ist irrtümlich als VST3 eingebunden und arbeitet deshalb nicht über ARA/ARA2 mit Studio One zusammen.

Aber folgender Hinweis zu den Melodyne Versionen.

a) Melodyne im ARA Modus
Melodyne arbeitet im ARA Modus, sofern eine Installation über die Celomony Seite vorgenommen wurde. Laut Celemony Website ist dies ARA2 ab Studio One 4.5.5.

Da würde ich einfach bei Celomony anfragen welche Versionen zusammenpassen.

b) Melodyne als VST3 Plugin
Daneben kann Melodyne auch als VST3 Plug-in eingefügt werden. Man verliert dabei die ganze ARA Einbindung. Automatischer Datenaustausch und Tempoänderungen.

Dieser Modus wird ausdrücklich nicht empfohlen!

"Bearbeiten eines Audio-Events mit Melodyne und ARA"
Link von der Celemony Hilfeseite bitte lesen:
https://helpcenter.celemony.com/hc-2/doc/melodyneStudio4/de/M4tour_StudioOneARA_InsertVorbereitungen?env=studioOne

c) Es gibt auch eine Melodyne Standalone Version

Mein Vorschlag wäre:
Schauen ob die Studio One und Melodyne Versionen korrekt sind.
Die Plug-In Version im Plug-in Manager abschalten. Die passenden ARA-Versionen erfragen.

Gottfried

Win 10 64 i7-7K 4x4.2 GHz 32GB, Studio One 5 Pro + Notion 6 + Studio 192 + Eris E8 + Faderport 2018 + ATOM + ATOM SQ; Arturia Hardware, Roland VT-3, Zoom H5; SW: Arturia V Collection 7, Melodyne 5 STUDIO
User avatar
by oskarkis on Thu Sep 10, 2020 2:15 pm
Hallo Gottfried,

Danke für deine Hilfestellung.

Ich arbeite mit Studio One 5 und Melodyne 5 und hatte bisher keinerlei Probleme. Meine anderen Songs kann ich weiterhin anstandslos öffnen.
Melodyne ist über VST3 und ARA in S1 eingebunden.
Ich habe die Crash Dump mit WinDbg geöffnet und sehe in der Analyse das ARA, Melodyne und S1 einen Fehler verursacht haben.

Werde, wenn es nicht anders geht ARA in S1 deaktivieren, die Gesangspuren sichern und das ganze nochmal mit Melodyne bearbeiten.
Sind ja eh nur 4-5 Stunden Arbeit.

Solche Fehler sollten bei diesen nicht gerade billigen Programmen eigentlich nicht vorkommen.


Danke nochmals

Ozzy

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 7 guests