Forum für schnelle Hilfe bei Fragen zu Studio One
6 posts
Page 1 of 1
Hi hatte gehofft das Problem wäre behoben worden in 3.5!
Zu meinem bedauern leider nicht.
Wenn ich z.b. einen Vers verdoppeln möchte und vorne dran setzen möchte werden einzelne Spuren in der Timeline einfach verschoben. Echt schade arbeite gern mit dem Arrangertrack da ich mich nicht um auswahl, schneiden etc. Kümmern muss.
Bei meinem kleinen Arrangement landen die Ak gt. Und die clapspur irgenwo weiter rechts hier sind es zwei Spuren bei komplexen Arrangements wird dad natürlich mehr. Ansonsten tolles kostenfreies update...
Dachte wirklich wär behoben.
So bleibt mir momentan nur die Umständliche alte Methode. Auswählen, schneiden auswählen, verschieben oder kopieren usw.. In einer älteren version hat es schon mal geklappt.
Grüße mike
Anbei Bilder
Falls jemand ne Idee hat, bedanke mich schon...

Attachments
20170619_212235-800x600.jpg
20170619_212217-800x600.jpg

Jürgen Baumgart - Composer, Arrangeur, Distribution, Label

AMD 6 Kern 16 GB, Win 10 64 Bit, UAD Apollo, UAD 4-710D, Avalon 437, D-Box, Contoller qcon pro & EX, JBL L90, Event 20/20

Korg PAX 76, Korg Microstation, Roland JV1010, Roland Fantom XR, Nexus, Native instruments Komplete 9, Presonus Studio one 3
User avatar
by AriAhrendt on Tue Jun 20, 2017 9:27 am
Hallo,

also wenn du sagst, du hofftest, es wäre behoben heißt das, dass du das schon länger in vorrigen Versionen kennst. Kannst du es denn einmal mit einem leeren Projekt versuchen nachzustellen und mir sagen, was ich genau tun soll, um das auch zu bekommen? Dann können wir das auch fixen.

Danke und Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by jrgenbaumgart on Wed Jun 28, 2017 7:18 am
Hallo Ari ist mir schon ein paar mal aufgefallen.
Ich glaube bei Version 3.3.1 war das problem nicht.
Werde noch mal verschiedenes austesten!
Passiert es denn bei euch nicht wenn ihr euer Arrangement umstellt?
Mir ist aufgefallen das ich keine Makros mehr habe.
Unter dokumente werde aber alle angezeigt.
Nur im programm nicht mehr!

Jemand ne Idee was das sein kann.
Grüße mike

Attachments
image.jpg

Jürgen Baumgart - Composer, Arrangeur, Distribution, Label

AMD 6 Kern 16 GB, Win 10 64 Bit, UAD Apollo, UAD 4-710D, Avalon 437, D-Box, Contoller qcon pro & EX, JBL L90, Event 20/20

Korg PAX 76, Korg Microstation, Roland JV1010, Roland Fantom XR, Nexus, Native instruments Komplete 9, Presonus Studio one 3
User avatar
by jrgenbaumgart on Wed Jun 28, 2017 7:44 am
Hallo hab jetzt nochmal getestet...
Habe midifile importiert arrangerparts erzeugt dann verschoben.
Dieses macht keine Probleme alles so wie es sein soll.
Kürzlich Song mit Audiofiles erzeugt, siehe die Verschiebung...
Grüße mike

Attachments
image.jpg

Jürgen Baumgart - Composer, Arrangeur, Distribution, Label

AMD 6 Kern 16 GB, Win 10 64 Bit, UAD Apollo, UAD 4-710D, Avalon 437, D-Box, Contoller qcon pro & EX, JBL L90, Event 20/20

Korg PAX 76, Korg Microstation, Roland JV1010, Roland Fantom XR, Nexus, Native instruments Komplete 9, Presonus Studio one 3
User avatar
by AriAhrendt on Thu Jun 29, 2017 2:24 am
Kannst du mir diesen Song mal zippen und mir zur Verfügung stellen?
Da stimmt ja irgendwas nicht, denn niemand hier bekommt dieses Verhalten nachgestellt.

Danke und Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Fri Jun 30, 2017 8:24 am
Ok, ich habe möglicherweise einen Anhaltspunkt.
Bzw. einen Versuch einer Erlärung.

Folgendes: Hast du zufällig die Spuren in einem unterschiedlichen Zeitformat? Also links im Inspector unterschiedliche Angaben zu Sync, Stretch etc.

Falls ja, dann gleiche das mal an und berichte den Erfolg.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests