Forum für allgemeine Fragen und Smalltalk
3 posts
Page 1 of 1
Folgende Situation:

1. Ich habe ein Projekt in 48 kHz mit S1 v3 bearbeitet.
2. Nach Verlassen von S1 habe ich das Interface (Focusrite Saffire Pro 24 DSP) wieder auf 44.1 kHz umgestellt, ebenso die Standards für Aufnahme und Wiedergabe in den Windows-8-Optionen.
3. Starte ich Studio One v3 erneut, wird beim Initialisieren der Audio-Engine das Interface wieder auf 48 kHz eingestellt.

- Um das zu korrigieren, habe ich im Optionsdialog die Auswahl für das Audio-Interface von "Saffire" in "Kein Audiogerät" geändert. Daraufhin sprang im Saffire MixControl-Dialog die Samplerate wieder auf 44.1 kHz.
- Wiederauswahl von "Saffire" im S1-Optionsdialog führt dann aber sofort wieder dazu, dass die Samplerate auf 48 kHz umspringt. Neustart von S1 oder Windows nützt nichts.

Studio One v2.6.5 zeigt dieses Verhalten nicht.

Ich nutze die 64-Bit-Version von Windows 8 und die 64-Bit-Version von Studio One.
User avatar
by steffen_ac on Sun Jun 07, 2015 5:39 am
Nachtrag: Beim zweiten Versuch, "Kein Audiogerät" auszuwählen, blieb die Samplerate auf 48 kHz gesperrt - sogar, nachdem ich S1 beendet hatte. Erst, nachdem ich "Windows Graphisolierung für Audiogeräte" im Taskmanager beendet hatte (worauf es sofort neu gestartet wurde), sprang sie auf 44.1 kHz zurück.
User avatar
by steffen_ac on Sun Jun 07, 2015 5:53 am
Ok, überlistet. :) Es handelt sich um einen Bug in der Settings-Verwaltung. Wenn man manuell die Datei AudioEngine.settings korrigiert, verhält sich S1 beim nächsten Start wieder korrekt.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest