Forum für allgemeine Fragen und Smalltalk
1 post
Page 1 of 1
Moin

Falls noch nicht bekannt.

Es gibt in Logic X ein GUI-Problem mit einigen u-he-Plugins, welches auch für Studio One V3 gilt (zumindest bei mir). Als da wären Diva, Tyrell und u-bihk. ACE, Zebra und Bazille laufen.

Urs meint, man solle erstmal die Betas nutzen : http://www.kvraudio.com/forum/viewtopic.php?f=31&t=430425

Bei mir hat es was gebracht, wobei ich das nur für die 64bit-Version sagen kann.

Gruß
Peter

S1 Prof. 3.2.1 & 2.6.5 / OSX 10.13.4 (iMac27,3,4GHz,i7,16GB & MBP13 late 2011 2,8GHz,i7,8GB) / Cubase 9.5 / S1 3.5.5 / Scarlett 18i20 / iConnectMIDI4+ / NE4D / Korg Kronos / 4-5-6 strings

1 post
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest